Loading ...
Sorry, an error occurred while loading the content.

Re: [pcgen] Allow newer sources ... preference

Expand Messages
  • Stefan Radermacher
    ... That s weird. Which version of PCGen were you using, and what are the sources and the duplicated spells? I ll check into it once I know. Regards, Stefan.
    Message 1 of 9 , Aug 1, 2011
    • 0 Attachment
      On 31.07.2011 22:46, distant_scholar wrote:
      > I was loading several sources, and two sources had the same spell
      > defined, so I got an error message. I checked the "allow newer
      > sources to override duplicate object from older sources" check box,
      > and the error message still appeared. Also, both spells (with
      > different source pages) were available. Is this to be expected?

      That's weird. Which version of PCGen were you using, and what are the
      sources and the duplicated spells? I'll check into it once I know.

      Regards,
      Stefan.
    • distant_scholar
      I m using 5.17.6, and they re self-made data sets for a couple of third-party Pathfinder supplements. Let me know how to best send them to you, and I will.
      Message 2 of 9 , Aug 1, 2011
      • 0 Attachment
        I'm using 5.17.6, and they're self-made data sets for a couple of third-party Pathfinder supplements. Let me know how to best send them to you, and I will.

        (The supplements are Psionics Expanded: Mind over Body, and Psionics Expanded: Find the Mark, if anyone is interested.)

        --- In pcgen@yahoogroups.com, Stefan Radermacher <radermacher@...> wrote:
        >
        > On 31.07.2011 22:46, distant_scholar wrote:
        > > I was loading several sources, and two sources had the same spell
        > > defined, so I got an error message. I checked the "allow newer
        > > sources to override duplicate object from older sources" check box,
        > > and the error message still appeared. Also, both spells (with
        > > different source pages) were available. Is this to be expected?
        >
        > That's weird. Which version of PCGen were you using, and what are the
        > sources and the duplicated spells? I'll check into it once I know.
        >
        > Regards,
        > Stefan.
        >
      • Stefan Radermacher
        It might be that your datasets don t include a SOURCEDATE tag in their PCC files, and PCGen cannot decide which set is the most recent one. Try adding these
        Message 3 of 9 , Aug 1, 2011
        • 0 Attachment
          It might be that your datasets don't include a SOURCEDATE tag in their
          PCC files, and PCGen cannot decide which set is the most recent one. Try
          adding these tags in the form like SOURCEDATE:2011-08 (for August 2011).
          If this doesn't make the message go away, you can either upload the
          (preferably zipped) datasets to the file area of this yahoo group, or
          mail them directly to me at this address, I will see what I can do.

          Regards,
          Stefan.

          On 01.08.2011 14:15, distant_scholar wrote:
          > I'm using 5.17.6, and they're self-made data sets for a couple of
          > third-party Pathfinder supplements. Let me know how to best send
          > them to you, and I will.
          >
          > (The supplements are Psionics Expanded: Mind over Body, and Psionics
          > Expanded: Find the Mark, if anyone is interested.)
          >
          > --- In pcgen@yahoogroups.com, Stefan Radermacher <radermacher@...>
          > wrote:
          >>
          >> On 31.07.2011 22:46, distant_scholar wrote:
          >>> I was loading several sources, and two sources had the same
          >>> spell defined, so I got an error message. I checked the "allow
          >>> newer sources to override duplicate object from older sources"
          >>> check box, and the error message still appeared. Also, both
          >>> spells (with different source pages) were available. Is this to
          >>> be expected?
          >>
          >> That's weird. Which version of PCGen were you using, and what are
          >> the sources and the duplicated spells? I'll check into it once I
          >> know.
          >>
          >> Regards, Stefan.
          >>
          >
          >
          >
          >
          > ------------------------------------
          >
          > Related Lists PCGen's release site: http://pcgen.sourceforge.net
          > PCGen's Wiki: http://wiki.pcgen.org/ PCGen's Roadmap:
          > http://wiki.pcgen.org/index.php?title=Roadmap PCGen's alpha build:
          > http://pcgen.sourceforge.net/07_autobuilds.php PCGen's Online Docs:
          > http://pcgen-test.org/autobuilds/pcgen-docs/index.html PCGen's Backup
          > Autobuilds and Docs:
          > http://pcgen.akozakis.id.au/autobuilds/download.html
          >
          > PCGen List File Help:
          > http://tech.groups.yahoo.com/group/PCGenListFileHelp/ (for assistance
          > in creating new homebrew or official list files)
          >
          > PCGen Experimental:
          > http://tech.groups.yahoo.com/group/pcgen_experimental/ (for new
          > official data source development) Yahoo! Groups Links
          >
        • Eric C Smith
          ... [Non-text portions of this message have been removed]
          Message 4 of 9 , Aug 1, 2011
          • 0 Attachment
            On Aug 1, 2011, at 12:32 PM, Stefan Radermacher wrote:

            > It might be that your datasets don't include a SOURCEDATE tag in their
            > PCC files, and PCGen cannot decide which set is the most recent one. Try
            > adding these tags in the form like SOURCEDATE:2011-08 (for August 2011).
            > If this doesn't make the message go away, you can either upload the
            > (preferably zipped) datasets to the file area of this yahoo group, or
            > mail them directly to me at this address, I will see what I can do.
            >
            > Regards,
            > Stefan.
            >
            > On 01.08.2011 14:15, distant_scholar wrote:
            > > I'm using 5.17.6, and they're self-made data sets for a couple of
            > > third-party Pathfinder supplements. Let me know how to best send
            > > them to you, and I will.
            > >
            > > (The supplements are Psionics Expanded: Mind over Body, and Psionics
            > > Expanded: Find the Mark, if anyone is interested.)
            > >
            > > --- In pcgen@yahoogroups.com, Stefan Radermacher <radermacher@...>
            > > wrote:
            > >>
            > >> On 31.07.2011 22:46, distant_scholar wrote:
            > >>> I was loading several sources, and two sources had the same
            > >>> spell defined, so I got an error message. I checked the "allow
            > >>> newer sources to override duplicate object from older sources"
            > >>> check box, and the error message still appeared. Also, both
            > >>> spells (with different source pages) were available. Is this to
            > >>> be expected?
            > >>
            > >> That's weird. Which version of PCGen were you using, and what are
            > >> the sources and the duplicated spells? I'll check into it once I
            > >> know.
            > >>
            > >> Regards, Stefan.
            > >>
            > >
            > >
            > >
            > >
            > > ------------------------------------
            > >
            > > Related Lists PCGen's release site: http://pcgen.sourceforge.net
            > > PCGen's Wiki: http://wiki.pcgen.org/ PCGen's Roadmap:
            > > http://wiki.pcgen.org/index.php?title=Roadmap PCGen's alpha build:
            > > http://pcgen.sourceforge.net/07_autobuilds.php PCGen's Online Docs:
            > > http://pcgen-test.org/autobuilds/pcgen-docs/index.html PCGen's Backup
            > > Autobuilds and Docs:
            > > http://pcgen.akozakis.id.au/autobuilds/download.html
            > >
            > > PCGen List File Help:
            > > http://tech.groups.yahoo.com/group/PCGenListFileHelp/ (for assistance
            > > in creating new homebrew or official list files)
            > >
            > > PCGen Experimental:
            > > http://tech.groups.yahoo.com/group/pcgen_experimental/ (for new
            > > official data source development) Yahoo! Groups Links
            > >
            >



            [Non-text portions of this message have been removed]
          • Eric C Smith
            Hi Folks! Which 3rd party sources? If we have permission from the sources publishers there is no reason we can t add them to our collection and u/ling then=m
            Message 5 of 9 , Aug 1, 2011
            • 0 Attachment
              Hi Folks!

              Which 3rd party sources?

              If we have permission from the sources' publishers there is no reason we can't add them to our collection and u/ling then=m to this group list would be fine.

              If we don't have permission, there is the possibility that we can seek out such permission, but you should probably email them directly to Stefan . . .

              Maredudd

              On Aug 1, 2011, at 12:32 PM, Stefan Radermacher wrote:

              > It might be that your datasets don't include a SOURCEDATE tag in their
              > PCC files, and PCGen cannot decide which set is the most recent one. Try
              > adding these tags in the form like SOURCEDATE:2011-08 (for August 2011).
              > If this doesn't make the message go away, you can either upload the
              > (preferably zipped) datasets to the file area of this yahoo group, or
              > mail them directly to me at this address, I will see what I can do.
              >
              > Regards,
              > Stefan.
              >
              > On 01.08.2011 14:15, distant_scholar wrote:
              > > I'm using 5.17.6, and they're self-made data sets for a couple of
              > > third-party Pathfinder supplements. Let me know how to best send
              > > them to you, and I will.
              > >
              > > (The supplements are Psionics Expanded: Mind over Body, and Psionics
              > > Expanded: Find the Mark, if anyone is interested.)
              > >
              > > --- In pcgen@yahoogroups.com, Stefan Radermacher <radermacher@...>
              > > wrote:
              > >>
              > >> On 31.07.2011 22:46, distant_scholar wrote:
              > >>> I was loading several sources, and two sources had the same
              > >>> spell defined, so I got an error message. I checked the "allow
              > >>> newer sources to override duplicate object from older sources"
              > >>> check box, and the error message still appeared. Also, both
              > >>> spells (with different source pages) were available. Is this to
              > >>> be expected?
              > >>
              > >> That's weird. Which version of PCGen were you using, and what are
              > >> the sources and the duplicated spells? I'll check into it once I
              > >> know.
              > >>
              > >> Regards, Stefan.
              > >>
              > >
              > >
              > >
              > >
              > > ------------------------------------
              > >
              > > Related Lists PCGen's release site: http://pcgen.sourceforge.net
              > > PCGen's Wiki: http://wiki.pcgen.org/ PCGen's Roadmap:
              > > http://wiki.pcgen.org/index.php?title=Roadmap PCGen's alpha build:
              > > http://pcgen.sourceforge.net/07_autobuilds.php PCGen's Online Docs:
              > > http://pcgen-test.org/autobuilds/pcgen-docs/index.html PCGen's Backup
              > > Autobuilds and Docs:
              > > http://pcgen.akozakis.id.au/autobuilds/download.html
              > >
              > > PCGen List File Help:
              > > http://tech.groups.yahoo.com/group/PCGenListFileHelp/ (for assistance
              > > in creating new homebrew or official list files)
              > >
              > > PCGen Experimental:
              > > http://tech.groups.yahoo.com/group/pcgen_experimental/ (for new
              > > official data source development) Yahoo! Groups Links
              > >
              >



              [Non-text portions of this message have been removed]
            • distant_scholar
              They re the two sections of Psionics Expanded that have been released so far. They require Psionics Unleashed. I think the publisher (Dreamscarred Press) is
              Message 6 of 9 , Aug 2, 2011
              • 0 Attachment
                They're the two sections of Psionics Expanded that have been released so far. They require Psionics Unleashed. I think the publisher (Dreamscarred Press) is on our 'OK' list. I've sent an earlier version of Psionics Unleashed to be vetted for inclusion, but I haven't heard anything about it.

                I'll e-mail the files, just to be on the safe side.

                --- In pcgen@yahoogroups.com, Eric C Smith <maredudd@...> wrote:
                >
                > Hi Folks!
                >
                > Which 3rd party sources?
                >
                > If we have permission from the sources' publishers there is no reason we can't add them to our collection and u/ling then=m to this group list would be fine.
                >
                > If we don't have permission, there is the possibility that we can seek out such permission, but you should probably email them directly to Stefan . . .
                >
                > Maredudd
                >
                > On Aug 1, 2011, at 12:32 PM, Stefan Radermacher wrote:
                >
                > > It might be that your datasets don't include a SOURCEDATE tag in their
                > > PCC files, and PCGen cannot decide which set is the most recent one. Try
                > > adding these tags in the form like SOURCEDATE:2011-08 (for August 2011).
                > > If this doesn't make the message go away, you can either upload the
                > > (preferably zipped) datasets to the file area of this yahoo group, or
                > > mail them directly to me at this address, I will see what I can do.
                > >
                > > Regards,
                > > Stefan.
                > >
                > > On 01.08.2011 14:15, distant_scholar wrote:
                > > > I'm using 5.17.6, and they're self-made data sets for a couple of
                > > > third-party Pathfinder supplements. Let me know how to best send
                > > > them to you, and I will.
                > > >
                > > > (The supplements are Psionics Expanded: Mind over Body, and Psionics
                > > > Expanded: Find the Mark, if anyone is interested.)
                > > >
                > > > --- In pcgen@yahoogroups.com, Stefan Radermacher <radermacher@>
                > > > wrote:
                > > >>
                > > >> On 31.07.2011 22:46, distant_scholar wrote:
                > > >>> I was loading several sources, and two sources had the same
                > > >>> spell defined, so I got an error message. I checked the "allow
                > > >>> newer sources to override duplicate object from older sources"
                > > >>> check box, and the error message still appeared. Also, both
                > > >>> spells (with different source pages) were available. Is this to
                > > >>> be expected?
                > > >>
                > > >> That's weird. Which version of PCGen were you using, and what are
                > > >> the sources and the duplicated spells? I'll check into it once I
                > > >> know.
                > > >>
                > > >> Regards, Stefan.
                > > >>
                > > >
                > > >
                > > >
                > > >
                > > > ------------------------------------
                > > >
                > > > Related Lists PCGen's release site: http://pcgen.sourceforge.net
                > > > PCGen's Wiki: http://wiki.pcgen.org/ PCGen's Roadmap:
                > > > http://wiki.pcgen.org/index.php?title=Roadmap PCGen's alpha build:
                > > > http://pcgen.sourceforge.net/07_autobuilds.php PCGen's Online Docs:
                > > > http://pcgen-test.org/autobuilds/pcgen-docs/index.html PCGen's Backup
                > > > Autobuilds and Docs:
                > > > http://pcgen.akozakis.id.au/autobuilds/download.html
                > > >
                > > > PCGen List File Help:
                > > > http://tech.groups.yahoo.com/group/PCGenListFileHelp/ (for assistance
                > > > in creating new homebrew or official list files)
                > > >
                > > > PCGen Experimental:
                > > > http://tech.groups.yahoo.com/group/pcgen_experimental/ (for new
                > > > official data source development) Yahoo! Groups Links
                > > >
                > >
                >
                >
                >
                > [Non-text portions of this message have been removed]
                >
              • Eric C Smith
                Hi Distant! I found Unleashed and Untapped in the system but they haven t been worked since they were added. I also checked and we do have open permissions
                Message 7 of 9 , Aug 2, 2011
                • 0 Attachment
                  Hi Distant!

                  I found Unleashed and Untapped in the system but they haven't been worked since they were added. I also checked and we do have open permissions from Dreamscarred press so you can u/l the sets to the group. It might be better though to u/l them to the appropriate folder at pcgen_exerimental.

                  Maredudd

                  On Aug 2, 2011, at 7:51 AM, distant_scholar wrote:

                  > They're the two sections of Psionics Expanded that have been released so far. They require Psionics Unleashed. I think the publisher (Dreamscarred Press) is on our 'OK' list. I've sent an earlier version of Psionics Unleashed to be vetted for inclusion, but I haven't heard anything about it.
                  >
                  > I'll e-mail the files, just to be on the safe side.
                  >
                  > --- In pcgen@yahoogroups.com, Eric C Smith <maredudd@...> wrote:
                  > >
                  > > Hi Folks!
                  > >
                  > > Which 3rd party sources?
                  > >
                  > > If we have permission from the sources' publishers there is no reason we can't add them to our collection and u/ling then=m to this group list would be fine.
                  > >
                  > > If we don't have permission, there is the possibility that we can seek out such permission, but you should probably email them directly to Stefan . . .
                  > >
                  > > Maredudd
                  > >
                  > > On Aug 1, 2011, at 12:32 PM, Stefan Radermacher wrote:
                  > >
                  > > > It might be that your datasets don't include a SOURCEDATE tag in their
                  > > > PCC files, and PCGen cannot decide which set is the most recent one. Try
                  > > > adding these tags in the form like SOURCEDATE:2011-08 (for August 2011).
                  > > > If this doesn't make the message go away, you can either upload the
                  > > > (preferably zipped) datasets to the file area of this yahoo group, or
                  > > > mail them directly to me at this address, I will see what I can do.
                  > > >
                  > > > Regards,
                  > > > Stefan.
                  > > >
                  > > > On 01.08.2011 14:15, distant_scholar wrote:
                  > > > > I'm using 5.17.6, and they're self-made data sets for a couple of
                  > > > > third-party Pathfinder supplements. Let me know how to best send
                  > > > > them to you, and I will.
                  > > > >
                  > > > > (The supplements are Psionics Expanded: Mind over Body, and Psionics
                  > > > > Expanded: Find the Mark, if anyone is interested.)
                  > > > >
                  > > > > --- In pcgen@yahoogroups.com, Stefan Radermacher <radermacher@>
                  > > > > wrote:
                  > > > >>
                  > > > >> On 31.07.2011 22:46, distant_scholar wrote:
                  > > > >>> I was loading several sources, and two sources had the same
                  > > > >>> spell defined, so I got an error message. I checked the "allow
                  > > > >>> newer sources to override duplicate object from older sources"
                  > > > >>> check box, and the error message still appeared. Also, both
                  > > > >>> spells (with different source pages) were available. Is this to
                  > > > >>> be expected?
                  > > > >>
                  > > > >> That's weird. Which version of PCGen were you using, and what are
                  > > > >> the sources and the duplicated spells? I'll check into it once I
                  > > > >> know.
                  > > > >>
                  > > > >> Regards, Stefan.
                  > > > >>
                  > > > >
                  > > > >
                  > > > >
                  > > > >
                  > > > > ------------------------------------
                  > > > >
                  > > > > Related Lists PCGen's release site: http://pcgen.sourceforge.net
                  > > > > PCGen's Wiki: http://wiki.pcgen.org/ PCGen's Roadmap:
                  > > > > http://wiki.pcgen.org/index.php?title=Roadmap PCGen's alpha build:
                  > > > > http://pcgen.sourceforge.net/07_autobuilds.php PCGen's Online Docs:
                  > > > > http://pcgen-test.org/autobuilds/pcgen-docs/index.html PCGen's Backup
                  > > > > Autobuilds and Docs:
                  > > > > http://pcgen.akozakis.id.au/autobuilds/download.html
                  > > > >
                  > > > > PCGen List File Help:
                  > > > > http://tech.groups.yahoo.com/group/PCGenListFileHelp/ (for assistance
                  > > > > in creating new homebrew or official list files)
                  > > > >
                  > > > > PCGen Experimental:
                  > > > > http://tech.groups.yahoo.com/group/pcgen_experimental/ (for new
                  > > > > official data source development) Yahoo! Groups Links
                  > > > >
                  > > >
                  > >
                  > >
                  > >
                  > > [Non-text portions of this message have been removed]
                  > >
                  >
                  >



                  [Non-text portions of this message have been removed]
                • distant_scholar
                  I didn t do anything with the old 3.x Untapped Potential book. Which version of Unleashed did you use that [hadn t] been worked ? Regardless, I ve put my
                  Message 8 of 9 , Aug 2, 2011
                  • 0 Attachment
                    I didn't do anything with the old 3.x Untapped Potential book.

                    Which version of "Unleashed" did you use that "[hadn't] been worked"?

                    Regardless, I've put my current versions up in experimental.

                    --- In pcgen@yahoogroups.com, Eric C Smith <maredudd@...> wrote:
                    >
                    > Hi Distant!
                    >
                    > I found Unleashed and Untapped in the system but they haven't been worked since they were added. I also checked and we do have open permissions from Dreamscarred press so you can u/l the sets to the group. It might be better though to u/l them to the appropriate folder at pcgen_exerimental.
                    >
                    > Maredudd
                    >
                    > On Aug 2, 2011, at 7:51 AM, distant_scholar wrote:
                    >
                    > > They're the two sections of Psionics Expanded that have been released so far. They require Psionics Unleashed. I think the publisher (Dreamscarred Press) is on our 'OK' list. I've sent an earlier version of Psionics Unleashed to be vetted for inclusion, but I haven't heard anything about it.
                    > >
                    > > I'll e-mail the files, just to be on the safe side.
                    > >
                    > > --- In pcgen@yahoogroups.com, Eric C Smith <maredudd@> wrote:
                    > > >
                    > > > Hi Folks!
                    > > >
                    > > > Which 3rd party sources?
                    > > >
                    > > > If we have permission from the sources' publishers there is no reason we can't add them to our collection and u/ling then=m to this group list would be fine.
                    > > >
                    > > > If we don't have permission, there is the possibility that we can seek out such permission, but you should probably email them directly to Stefan . . .
                    > > >
                    > > > Maredudd
                    > > >
                    > > > On Aug 1, 2011, at 12:32 PM, Stefan Radermacher wrote:
                    > > >
                    > > > > It might be that your datasets don't include a SOURCEDATE tag in their
                    > > > > PCC files, and PCGen cannot decide which set is the most recent one. Try
                    > > > > adding these tags in the form like SOURCEDATE:2011-08 (for August 2011).
                    > > > > If this doesn't make the message go away, you can either upload the
                    > > > > (preferably zipped) datasets to the file area of this yahoo group, or
                    > > > > mail them directly to me at this address, I will see what I can do.
                    > > > >
                    > > > > Regards,
                    > > > > Stefan.
                    > > > >
                    > > > > On 01.08.2011 14:15, distant_scholar wrote:
                    > > > > > I'm using 5.17.6, and they're self-made data sets for a couple of
                    > > > > > third-party Pathfinder supplements. Let me know how to best send
                    > > > > > them to you, and I will.
                    > > > > >
                    > > > > > (The supplements are Psionics Expanded: Mind over Body, and Psionics
                    > > > > > Expanded: Find the Mark, if anyone is interested.)
                    > > > > >
                    > > > > > --- In pcgen@yahoogroups.com, Stefan Radermacher <radermacher@>
                    > > > > > wrote:
                    > > > > >>
                    > > > > >> On 31.07.2011 22:46, distant_scholar wrote:
                    > > > > >>> I was loading several sources, and two sources had the same
                    > > > > >>> spell defined, so I got an error message. I checked the "allow
                    > > > > >>> newer sources to override duplicate object from older sources"
                    > > > > >>> check box, and the error message still appeared. Also, both
                    > > > > >>> spells (with different source pages) were available. Is this to
                    > > > > >>> be expected?
                    > > > > >>
                    > > > > >> That's weird. Which version of PCGen were you using, and what are
                    > > > > >> the sources and the duplicated spells? I'll check into it once I
                    > > > > >> know.
                    > > > > >>
                    > > > > >> Regards, Stefan.
                    > > > > >>
                    > > > > >
                    > > > > >
                    > > > > >
                    > > > > >
                    > > > > > ------------------------------------
                    > > > > >
                    > > > > > Related Lists PCGen's release site: http://pcgen.sourceforge.net
                    > > > > > PCGen's Wiki: http://wiki.pcgen.org/ PCGen's Roadmap:
                    > > > > > http://wiki.pcgen.org/index.php?title=Roadmap PCGen's alpha build:
                    > > > > > http://pcgen.sourceforge.net/07_autobuilds.php PCGen's Online Docs:
                    > > > > > http://pcgen-test.org/autobuilds/pcgen-docs/index.html PCGen's Backup
                    > > > > > Autobuilds and Docs:
                    > > > > > http://pcgen.akozakis.id.au/autobuilds/download.html
                    > > > > >
                    > > > > > PCGen List File Help:
                    > > > > > http://tech.groups.yahoo.com/group/PCGenListFileHelp/ (for assistance
                    > > > > > in creating new homebrew or official list files)
                    > > > > >
                    > > > > > PCGen Experimental:
                    > > > > > http://tech.groups.yahoo.com/group/pcgen_experimental/ (for new
                    > > > > > official data source development) Yahoo! Groups Links
                    > > > > >
                    > > > >
                    > > >
                    > > >
                    > > >
                    > > > [Non-text portions of this message have been removed]
                    > > >
                    > >
                    > >
                    >
                    >
                    >
                    > [Non-text portions of this message have been removed]
                    >
                  Your message has been successfully submitted and would be delivered to recipients shortly.