Loading ...
Sorry, an error occurred while loading the content.

Re: [pcgen] Re: Hope this is the right place for this.

Expand Messages
  • Stefan Radermacher
    ... The Pathfinder RPG is not 3.5, but I see what you mean. Regards, Stefan.
    Message 1 of 8 , Jun 17, 2011
    • 0 Attachment
      On 17.06.2011 16:49, brian wrote:
      > The people I play with have chosen to play 4th edition so playing 3.5 isn't going to work for me.

      The Pathfinder RPG is not 3.5, but I see what you mean.

      Regards,
      Stefan.
    Your message has been successfully submitted and would be delivered to recipients shortly.