Loading ...
Sorry, an error occurred while loading the content.

Re: [pcgen] Online documentation error

Expand Messages
  • James Dempsey
    Hi, Good catch - I have corrected the link to the doco page to point to the right location now. I have also corrected the original 404 error - you will be
    Message 1 of 7 , Jan 15, 2011
    View Source
    • 0 Attachment
      Hi,

      Good catch - I have corrected the link to the doco page to point to the
      right location now.

      I have also corrected the original 404 error - you will be redirected to
      the correct site now.

      Cheers,
      James.

      On 16/01/2011 3:06 PM Ainvar G wrote
      > Makes sense. But... if the link on http://pcgen.sourceforge.net/04_support.php
      > works whether or not the "main site" is up if the filename is added to the link
      > (I tested the address, it did work while that site was still down), then it
      > seems reasonable to include the filename in the link. Unless there is some sort
      > of counter we are benefiting from by hitting the redirect on the main site.
      >
      > Just a thought.
      >
      >
      >
      >
      > ________________________________
      > From: Andrew Maitland<drew0500@...>
      > To: pcgen@yahoogroups.com
      > Sent: Sat, January 15, 2011 6:01:54 PM
      > Subject: Re: [pcgen] Online documentation error
      >
      >
      > Hi,
      >
      > The issue was due to the main site being down for the last 36 hours or so.
      >
      > It should be working correctly now.
      >
      > On 1/15/2011 3:14 PM, Ainvar G wrote:
      >> The redirect appears to be missing in action. I know that link used to work
      > --
      >> it's what's been in my bookmarks forever. I did notice that the link to the
      >> documentation on http://pcgen.sourceforge.net/04_support.php has the same
      > issue
      >> (same link) - perhaps that should be modified to include the index.html
      >> filename
      >> to avoid similar issues in the future?
      >>
      >> AinvarG
      >>
      >>
      >>
      >>
      >> ________________________________
      >> From: Martijn Verburg<martijnverburg@...>
      >> To: pcgen<pcgen@yahoogroups.com>
      >> Sent: Sat, January 15, 2011 12:04:11 PM
      >> Subject: Re: [pcgen] Online documentation error
      >>
      >>
      >> There should be a redirect in place.
      >> http://www.pcgen-test.org/autobuilds/pcgen-docs/index.html is where the docs
      >> are
      >>
      >> On Sat, Jan 15, 2011 at 4:56 PM, Ainvar G<ainvarg@...> wrote:
      >>
      >>> Is this page still supposed to be available?
      >>> http://pcgen.sourceforge.net/autobuilds/pcgen-docs/
      >>>
      >>> I'm getting a 404 error...
    Your message has been successfully submitted and would be delivered to recipients shortly.