Loading ...
Sorry, an error occurred while loading the content.

Broken link in documentation page

Expand Messages
  • Ainvar G
    There appears to be a bad link in the sourceforge documentation pages. From the home page, you can click on List Files, then List File Class. This link works,
    Message 1 of 7 , Dec 31, 2010
    • 0 Attachment
      There appears to be a bad link in the sourceforge documentation pages.


      From the home page, you can click on List Files, then List File Class. This link
      works, the path is shown here:

      http://pcgen.sourceforge.net/autobuilds/pcgen-docs/listfilepages/lstfileclass/lstfileclass_heading.html



      From the home page, you can click on List Files, then List File Tag Index, then
      LST File Class. This link fails, the path is shown here:

      http://pcgen.sourceforge.net/autobuilds/pcgen-docs/listfilepages%5Clstfileclass%5Clstfileclass_heading.html



      AinvarG





      [Non-text portions of this message have been removed]
    • Martijn Verburg
      This seems to work for me in the latest autobuild. K ... [Non-text portions of this message have been removed]
      Message 2 of 7 , Jan 7, 2011
      • 0 Attachment
        This seems to work for me in the latest autobuild.

        K

        On Sat, Jan 1, 2011 at 6:16 AM, Ainvar G <ainvarg@...> wrote:

        >
        >
        > There appears to be a bad link in the sourceforge documentation pages.
        >
        > From the home page, you can click on List Files, then List File Class. This
        > link
        > works, the path is shown here:
        >
        >
        > http://pcgen.sourceforge.net/autobuilds/pcgen-docs/listfilepages/lstfileclass/lstfileclass_heading.html
        >
        > From the home page, you can click on List Files, then List File Tag Index,
        > then
        > LST File Class. This link fails, the path is shown here:
        >
        >
        > http://pcgen.sourceforge.net/autobuilds/pcgen-docs/listfilepages%5Clstfileclass%5Clstfileclass_heading.html
        >
        > AinvarG
        >
        > [Non-text portions of this message have been removed]
        >
        >
        >


        [Non-text portions of this message have been removed]
      • Ainvar G
        Not for me, though the error in the link appears to be different. I get an error page now with the following. Note the %5C from the original error have become
        Message 3 of 7 , Jan 9, 2011
        • 0 Attachment
          Not for me, though the error in the link appears to be different.

          I get an error page now with the following. Note the %5C from the original
          error have become backslashes.

          The requested URL
          /autobuilds/pcgen-docs/listfilepages\lstfileclass\lstfileclass_heading.html was
          not found on this server.

          AinvarG




          ________________________________
          From: Martijn Verburg <martijnverburg@...>
          To: pcgen@yahoogroups.com
          Sent: Fri, January 7, 2011 6:39:30 AM
          Subject: Re: [pcgen] Broken link in documentation page


          This seems to work for me in the latest autobuild.

          K

          On Sat, Jan 1, 2011 at 6:16 AM, Ainvar G <ainvarg@...> wrote:

          >
          >
          > There appears to be a bad link in the sourceforge documentation pages.
          >
          > From the home page, you can click on List Files, then List File Class. This
          > link
          > works, the path is shown here:
          >
          >
          >http://pcgen.sourceforge.net/autobuilds/pcgen-docs/listfilepages/lstfileclass/lstfileclass_heading.html
          >l
          >
          > From the home page, you can click on List Files, then List File Tag Index,
          > then
          > LST File Class. This link fails, the path is shown here:
          >
          >
          >http://pcgen.sourceforge.net/autobuilds/pcgen-docs/listfilepages%5Clstfileclass%5Clstfileclass_heading.html
          >l
          >
          > AinvarG
          >
          > [Non-text portions of this message have been removed]
          >
          >
          >

          [Non-text portions of this message have been removed]







          [Non-text portions of this message have been removed]
        • James Dempsey
          Hi, The sourceforge site is out of date, an old copy of the autobuild. Please have a look at http://pcgen-test.org/autobuilds/ for the latest info. Cheers,
          Message 4 of 7 , Jan 9, 2011
          • 0 Attachment
            Hi,

            The sourceforge site is out of date, an old copy of the autobuild.
            Please have a look at http://pcgen-test.org/autobuilds/ for the latest info.

            Cheers,
            James,

            On 9/01/2011 10:05 PM Ainvar G wrote
            > Not for me, though the error in the link appears to be different.
            >
            > I get an error page now with the following. Note the %5C from the original
            > error have become backslashes.
            >
            > The requested URL
            > /autobuilds/pcgen-docs/listfilepages\lstfileclass\lstfileclass_heading.html was
            > not found on this server.
            >
            > AinvarG
            >
            >
            >
            >
            > ________________________________
            > From: Martijn Verburg<martijnverburg@...>
            > To: pcgen@yahoogroups.com
            > Sent: Fri, January 7, 2011 6:39:30 AM
            > Subject: Re: [pcgen] Broken link in documentation page
            >
            >
            > This seems to work for me in the latest autobuild.
            >
            > K
            >
            > On Sat, Jan 1, 2011 at 6:16 AM, Ainvar G<ainvarg@...> wrote:
            >
            >>
            >> There appears to be a bad link in the sourceforge documentation pages.
            >>
            >> From the home page, you can click on List Files, then List File Class. This
            >> link
            >> works, the path is shown here:
            >>
            >>
            >> http://pcgen.sourceforge.net/autobuilds/pcgen-docs/listfilepages/lstfileclass/lstfileclass_heading.html
            >> l
            >>
            >> From the home page, you can click on List Files, then List File Tag Index,
            >> then
            >> LST File Class. This link fails, the path is shown here:
            >>
            >>
            >> http://pcgen.sourceforge.net/autobuilds/pcgen-docs/listfilepages%5Clstfileclass%5Clstfileclass_heading.html
            >> l
            >>
            >> AinvarG
          • Martijn Verburg
            Hi James, Do we need to remove the old ones in that case? K ... [Non-text portions of this message have been removed]
            Message 5 of 7 , Jan 9, 2011
            • 0 Attachment
              Hi James,

              Do we need to remove the old ones in that case?

              K

              On Sun, Jan 9, 2011 at 11:17 AM, James Dempsey <jdempsey@...>wrote:

              >
              >
              > Hi,
              >
              > The sourceforge site is out of date, an old copy of the autobuild.
              > Please have a look at http://pcgen-test.org/autobuilds/ for the latest
              > info.
              >
              > Cheers,
              > James,
              >
              > On 9/01/2011 10:05 PM Ainvar G wrote
              >
              > > Not for me, though the error in the link appears to be different.
              > >
              > > I get an error page now with the following. Note the %5C from the
              > original
              > > error have become backslashes.
              > >
              > > The requested URL
              > >
              > /autobuilds/pcgen-docs/listfilepages\lstfileclass\lstfileclass_heading.html
              > was
              > > not found on this server.
              > >
              > > AinvarG
              > >
              > >
              > >
              > >
              > > ________________________________
              > > From: Martijn Verburg<martijnverburg@...<martijnverburg%40gmail.com>
              > >
              > > To: pcgen@yahoogroups.com <pcgen%40yahoogroups.com>
              > > Sent: Fri, January 7, 2011 6:39:30 AM
              > > Subject: Re: [pcgen] Broken link in documentation page
              > >
              > >
              > > This seems to work for me in the latest autobuild.
              > >
              > > K
              > >
              > > On Sat, Jan 1, 2011 at 6:16 AM, Ainvar G<ainvarg@...<ainvarg%40yahoo.com>>
              > wrote:
              > >
              > >>
              > >> There appears to be a bad link in the sourceforge documentation pages.
              > >>
              > >> From the home page, you can click on List Files, then List File Class.
              > This
              > >> link
              > >> works, the path is shown here:
              > >>
              > >>
              > >>
              > http://pcgen.sourceforge.net/autobuilds/pcgen-docs/listfilepages/lstfileclass/lstfileclass_heading.html
              > >> l
              > >>
              > >> From the home page, you can click on List Files, then List File Tag
              > Index,
              > >> then
              > >> LST File Class. This link fails, the path is shown here:
              > >>
              > >>
              > >>
              > http://pcgen.sourceforge.net/autobuilds/pcgen-docs/listfilepages%5Clstfileclass%5Clstfileclass_heading.html
              > >> l
              > >>
              > >> AinvarG
              >
              >
              >


              [Non-text portions of this message have been removed]
            • James Dempsey
              Hi Kar, Not any more - I removed them last night and put a redirect page in. at the root. Cheers, James. On 9/01/2011 10:18 PM Martijn Verburg wrote
              Message 6 of 7 , Jan 9, 2011
              • 0 Attachment
                Hi Kar,

                Not any more - I removed them last night and put a redirect page in. at
                the root.

                Cheers,
                James.

                On 9/01/2011 10:18 PM Martijn Verburg wrote
                > Hi James,
                >
                > Do we need to remove the old ones in that case?
                >
                > K
                >
                > On Sun, Jan 9, 2011 at 11:17 AM, James Dempsey<jdempsey@...>wrote:
                >
                >>
                >> Hi,
                >>
                >> The sourceforge site is out of date, an old copy of the autobuild.
                >> Please have a look at http://pcgen-test.org/autobuilds/ for the latest
                >> info.
                >>
                >> Cheers,
                >> James,
                >>
                >> On 9/01/2011 10:05 PM Ainvar G wrote
                >>
                >>> Not for me, though the error in the link appears to be different.
                >>>
                >>> I get an error page now with the following. Note the %5C from the
                >> original
                >>> error have become backslashes.
                >>>
                >>> The requested URL
                >>>
                >> /autobuilds/pcgen-docs/listfilepages\lstfileclass\lstfileclass_heading.html
                >> was
                >>> not found on this server.
                >>>
                >>> AinvarG
                >>>
                >>>
                >>>
                >>>
                >>> ________________________________
                >>> From: Martijn Verburg<martijnverburg@...<martijnverburg%40gmail.com>
                >>>
                >>> To: pcgen@yahoogroups.com<pcgen%40yahoogroups.com>
                >>> Sent: Fri, January 7, 2011 6:39:30 AM
                >>> Subject: Re: [pcgen] Broken link in documentation page
                >>>
                >>>
                >>> This seems to work for me in the latest autobuild.
                >>>
                >>> K
                >>>
                >>> On Sat, Jan 1, 2011 at 6:16 AM, Ainvar G<ainvarg@...<ainvarg%40yahoo.com>>
                >> wrote:
                >>>> There appears to be a bad link in the sourceforge documentation pages.
                >>>>
                >>>> From the home page, you can click on List Files, then List File Class.
                >> This
                >>>> link
                >>>> works, the path is shown here:
                >>>>
                >>>>
                >>>>
                >> http://pcgen.sourceforge.net/autobuilds/pcgen-docs/listfilepages/lstfileclass/lstfileclass_heading.html
                >>>> l
                >>>>
                >>>> From the home page, you can click on List Files, then List File Tag
                >> Index,
                >>>> then
                >>>> LST File Class. This link fails, the path is shown here:
                >>>>
                >>>>
                >>>>
                >> http://pcgen.sourceforge.net/autobuilds/pcgen-docs/listfilepages%5Clstfileclass%5Clstfileclass_heading.html
                >>>> l
                >>>>
                >>>> AinvarG
              • Martijn Verburg
                Awesome :) ... [Non-text portions of this message have been removed]
                Message 7 of 7 , Jan 9, 2011
                • 0 Attachment
                  Awesome :)

                  On Sun, Jan 9, 2011 at 8:18 PM, James Dempsey <jdempsey@...>wrote:

                  >
                  >
                  > Hi Kar,
                  >
                  > Not any more - I removed them last night and put a redirect page in. at
                  > the root.
                  >
                  > Cheers,
                  > James.
                  >
                  > On 9/01/2011 10:18 PM Martijn Verburg wrote
                  >
                  > > Hi James,
                  > >
                  > > Do we need to remove the old ones in that case?
                  > >
                  > > K
                  > >
                  > > On Sun, Jan 9, 2011 at 11:17 AM, James Dempsey<jdempsey@...<jdempsey%40acslink.net.au>
                  > >wrote:
                  > >
                  > >>
                  > >> Hi,
                  > >>
                  > >> The sourceforge site is out of date, an old copy of the autobuild.
                  > >> Please have a look at http://pcgen-test.org/autobuilds/ for the latest
                  > >> info.
                  > >>
                  > >> Cheers,
                  > >> James,
                  > >>
                  > >> On 9/01/2011 10:05 PM Ainvar G wrote
                  > >>
                  > >>> Not for me, though the error in the link appears to be different.
                  > >>>
                  > >>> I get an error page now with the following. Note the %5C from the
                  > >> original
                  > >>> error have become backslashes.
                  > >>>
                  > >>> The requested URL
                  > >>>
                  > >>
                  > /autobuilds/pcgen-docs/listfilepages\lstfileclass\lstfileclass_heading.html
                  > >> was
                  > >>> not found on this server.
                  > >>>
                  > >>> AinvarG
                  > >>>
                  > >>>
                  > >>>
                  > >>>
                  > >>> ________________________________
                  > >>> From: Martijn Verburg<martijnverburg@...<martijnverburg%40gmail.com>
                  > <martijnverburg%40gmail.com>
                  > >>>
                  > >>> To: pcgen@yahoogroups.com <pcgen%40yahoogroups.com><pcgen%
                  > 40yahoogroups.com>
                  >
                  > >>> Sent: Fri, January 7, 2011 6:39:30 AM
                  > >>> Subject: Re: [pcgen] Broken link in documentation page
                  > >>>
                  > >>>
                  > >>> This seems to work for me in the latest autobuild.
                  > >>>
                  > >>> K
                  > >>>
                  > >>> On Sat, Jan 1, 2011 at 6:16 AM, Ainvar G<ainvarg@...<ainvarg%40yahoo.com>
                  > <ainvarg%40yahoo.com>>
                  >
                  > >> wrote:
                  > >>>> There appears to be a bad link in the sourceforge documentation pages.
                  > >>>>
                  > >>>> From the home page, you can click on List Files, then List File Class.
                  > >> This
                  > >>>> link
                  > >>>> works, the path is shown here:
                  > >>>>
                  > >>>>
                  > >>>>
                  > >>
                  > http://pcgen.sourceforge.net/autobuilds/pcgen-docs/listfilepages/lstfileclass/lstfileclass_heading.html
                  > >>>> l
                  > >>>>
                  > >>>> From the home page, you can click on List Files, then List File Tag
                  > >> Index,
                  > >>>> then
                  > >>>> LST File Class. This link fails, the path is shown here:
                  > >>>>
                  > >>>>
                  > >>>>
                  > >>
                  > http://pcgen.sourceforge.net/autobuilds/pcgen-docs/listfilepages%5Clstfileclass%5Clstfileclass_heading.html
                  > >>>> l
                  > >>>>
                  > >>>> AinvarG
                  >
                  >
                  >


                  [Non-text portions of this message have been removed]
                Your message has been successfully submitted and would be delivered to recipients shortly.