Loading ...
Sorry, an error occurred while loading the content.

Re: [pcgen] 3.5 for Players -> 3.5 for Game Masters

Expand Messages
  • Eddy Anthony
    ... Go to the Preferences and click the Sources window. There is a checkbox labeled load sources when opening PC, or something like that. I d guess this is
    Message 1 of 3 , Nov 30, 2009
    • 0 Attachment
      Stephen scribed:

      > I created a few characters under "SRD 3.5 for Players" I didn't need all the
      > extra stuff such as monsters, and loading for players doesn't seem to kill
      > PCGen as often. Later I opened "SRD 3.5 for Game Masters" so that I could
      > start playing with the GM tools. I tried to load one of the characters
      > previously made with "SRD 3.5 for Players", and it seems to try and reload all
      > the 3.5 data sets on top of the already loaded GM set. I get an unknown number
      > (console window scrolls for a minute or more) of duplicate validation errors.
      > Any way to fix this?

      Go to the Preferences and click the Sources window. There is a checkbox
      labeled load sources when opening PC, or something like that. I'd guess this
      is checked for you. Uncheck it and then it will not try and load the sources
      the character used before. When you do save the character it will save the
      new sources with the character.
      --
      ~ Eddy Anthony (MoSaT)
      ~ PCGen Data, Docs & Tracker Chimp
      ~ Outputsheet Tamarin & Mac build guru
    Your message has been successfully submitted and would be delivered to recipients shortly.