Loading ...
Sorry, an error occurred while loading the content.

Re: [pcgen][TM] Possible bug in SRD 3.5 data set.

Expand Messages
  • Jason D
    Yay! I wasn t high! :)
    Message 1 of 4 , Oct 30, 2009
    • 0 Attachment
      Yay! I wasn't high! :)


      >
      >From: Tir Gwaith <Tir.Gwaith@...>
      >To: pcgen <pcgen@yahoogroups.com>
      >Sent: Fri, October 30, 2009 6:13:43 PM
      >Subject: Re: [pcgen][TM] Possible bug in SRD 3.5 data set.
      >
      >
      >Confirmed.
      >
      >>Would someone please tracker this? This should be fixed in both Trunk
      >>and the 5.16 branch.
      >
      >>Thanks for the report!
      >
      >>Tir Gwaith
      >>PCGen LST Chimp
      >
      >>2009/10/29 Ding <ding50@yahoo. com>:
      >>> I think I figured out why the Assassin spells are not loading. I'm loading the "3.5 RSRD - Campaign Set - No Psionics" (rsrd_campaign_ no_psionics. pcc) set with my custom set, but the rsrd_spells_ class_prestige. lst file is not included in that PCC in with the other advanced list files, ergo, the Assassin, Blackguard, etc spells are not being loaded.
      >>>
      >>> Bug? Or am I totally misunderstanding the way it works?
      >
      > > >
    Your message has been successfully submitted and would be delivered to recipients shortly.