Loading ...
Sorry, an error occurred while loading the content.

109212Re: PCGen 6.0, "Traits" tab completely blank

Expand Messages
  • Kristopher
    Nov 17, 2012
    • 0 Attachment
      JIRA created at: http://jira.pcgen.org/browse/DATA-774 with a screen shot of the described error.

      I'll get back to you on the Java version.

      --- In pcgen@yahoogroups.com, "David R. Bender" <Papa.DRB@...> wrote:
      >
      > Please open a Jira and attach the .pcg file.
      >
      > Also, what Java version are you using?
      >
      > -- david
      > Papa.DRB
      >
      > My better half and me (jpg)
      > <https://picasaweb.google.com/102726903532570043857/Family#slideshow/5533056948910114610>
      >
      > Love Me If You Can by Toby Keith (video)
      > <http://www.youtube.com/watch?v=mhcfFekSbHQ&ob=av3e>
      >
      > Madness takes its toll - please have exact change.
      > For those who believe, no proof is necessary, for those who don't
      > believe, no proof is possible. (Stuart Chase 1888-1985)
      > On 11/17/2012 10:35 AM, Kristopher wrote:
      > > I'm using PCGen 6.00.0, and running Pathfinder RPG for Game Masters data.
      > >
      > > --- In pcgen@yahoogroups.com, Andrew <drew0500@> wrote:
      > >> Hi,
      > >>
      > >> Which version are you loading?
      > >> What data Sets?
      > >>
      > >> Raise a JIRA - (http://jira.pcgen.org) and let's call it a Data Bug for now (Usually this would be
      > >> code, but I'll take a look at it for you - just attach the character file in question.). Thanks.
      > >>
      > >> On 11/16/2012 9:08 AM, Kristopher wrote:
      > >>> I made a character in PCGen 5.16.4, or something like that, ages ago. After that one bugged out, I decided to get a new version, and check it out.
      > >>>
      > >>> My character is an Elf Rogue, and whenever I made the character, I was told I had too many racial traits (looking into that, I see it was just a difference in the way it's presented) so I took care of that.
      > >>>
      > >>> Then it told me Traits needed to be selected, so I went to that tab and... the traits to add aren't there. At all. The only think I have is "Traits" listed on the area of Traits I already possess. I searched through this board, and couldn't find anything pertaining to this, so I wasn't sure if it was simply something I screwed up doing, or what. I am more than willing to provide a screen shot of the oddities, if need be. However, it looks as though this may have affected the Trait I already had placed on the character, so I want to make sure it all didn't bug everywhere.
      >
    • Show all 8 messages in this topic