Loading ...
Sorry, an error occurred while loading the content.
 

Problems with ie!

Expand Messages
  • rsolersole
    Hi, I am trying to use overlib on a new site I m developing. When the site is viewed in firefox the popus work fine, but in ie they don t work. Does anyone
    Message 1 of 5 , Nov 1, 2007
      Hi,

      I am trying to use overlib on a new site I'm developing. When the site
      is viewed in firefox the popus work fine, but in ie they don't work.

      Does anyone have any pointers for me?

      Thanks,

      overlib newbie
    • Robert E Boughner
      ... Perhaps an URL to the problem page. It would help us to find out what you may be doing wrong. For your information, overlib does work in IE without
      Message 2 of 5 , Nov 1, 2007
        --- In overlib@yahoogroups.com, "rsolersole" <rsolersole@...> wrote:
        >
        > Hi,
        >
        > I am trying to use overlib on a new site I'm developing. When the site
        > is viewed in firefox the popus work fine, but in ie they don't work.
        >
        > Does anyone have any pointers for me?
        >
        > Thanks,
        >
        > overlib newbie
        >

        Perhaps an URL to the problem page. It would help us to find out what
        you may be doing wrong. For your information, overlib does work in IE
        without problems.

        Bob
      • rsolersole
        Bob, Thanks for the reply, unfortunately it s on an intranet. I ll try to find somewhere to host it so that it s visible on the web. Richard ... the site ...
        Message 3 of 5 , Nov 2, 2007
          Bob,

          Thanks for the reply, unfortunately it's on an intranet. I'll try to
          find somewhere to host it so that it's visible on the web.

          Richard

          --- In overlib@yahoogroups.com, "Robert E Boughner" <reboughner@...>
          wrote:
          >
          > --- In overlib@yahoogroups.com, "rsolersole" <rsolersole@> wrote:
          > >
          > > Hi,
          > >
          > > I am trying to use overlib on a new site I'm developing. When
          the site
          > > is viewed in firefox the popus work fine, but in ie they don't
          work.
          > >
          > > Does anyone have any pointers for me?
          > >
          > > Thanks,
          > >
          > > overlib newbie
          > >
          >
          > Perhaps an URL to the problem page. It would help us to find out
          what
          > you may be doing wrong. For your information, overlib does work in
          IE
          > without problems.
          >
          > Bob
          >
        • Robert E Boughner
          ... See how things work in IE when you look at http://overlib.boughner.us/plugins/overlib_commands.html Bob
          Message 4 of 5 , Nov 2, 2007
            --- In overlib@yahoogroups.com, "rsolersole" <rsolersole@...> wrote:
            >
            > Bob,
            >
            > Thanks for the reply, unfortunately it's on an intranet. I'll try to
            > find somewhere to host it so that it's visible on the web.
            >
            > Richard

            See how things work in IE when you look at
            http://overlib.boughner.us/plugins/overlib_commands.html

            Bob
          • Tim Turner
            I think if you include the overlib script but forget to include the then IE did not like that. Being specific, if you include the overlib like this:
            Message 5 of 5 , Nov 2, 2007
              I think if you include the overlib script but forget to include the
              </SCRIPT> then IE did not like that.
              Being specific, if you include the overlib like this:
              <script type="text/javascript"
              src="http://www.yourwebsite.com/javascript/overlib.js">
              Then IE gets a bit miffed.

              But if do this with the closing </script>, then it's ok.
              <script type="text/javascript"
              src="http://www.yourwebsite.com/javascript/overlib.js"></script>

              Try that.
              -Tim


              -----Original Message-----
              From: overlib@yahoogroups.com [mailto:overlib@yahoogroups.com] On Behalf Of
              Robert E Boughner
              Sent: Friday, November 02, 2007 5:46 PM
              To: overlib@yahoogroups.com
              Subject: [oL] Re: Problems with ie!

              --- In overlib@yahoogroups.com <mailto:overlib%40yahoogroups.com> ,
              "rsolersole" <rsolersole@...> wrote:
              >
              > Bob,
              >
              > Thanks for the reply, unfortunately it's on an intranet. I'll try to
              > find somewhere to host it so that it's visible on the web.
              >
              > Richard

              See how things work in IE when you look at
              http://overlib.boughner.us/plugins/overlib_commands.html
              <http://overlib.boughner.us/plugins/overlib_commands.html>

              Bob
            Your message has been successfully submitted and would be delivered to recipients shortly.