Loading ...
Sorry, an error occurred while loading the content.

Metronome and octave values in Sequencer window

Expand Messages
  • ian781614
    Hi, Jos. Coming back to OMB after not having used it for some time - want to make some Christmas recordings. I m in the sequencer window. I m having problems
    Message 1 of 3 , Nov 11, 2009
    • 0 Attachment
      Hi, Jos.

      Coming back to OMB after not having used it for some time - want to make some Christmas recordings.

      I'm in the sequencer window. I'm having problems with entering numerical values i.e. the tempo in the metronome box, and the octave setting in the track set up. My memory is that they should be draggable, in that characteristic OMB way ? But that doesn't seem to be working.
      And if I treat them as text boxes, I can delete the existing value but the new entry doesn't appear (i.e. I key in it, but the box remains blank.) If I shrug my shoulders and press record, the metronome value defaults to 10.

      Any idea what might be going on , please ?

      Oh, and any news on that new midi editor you were talking about ?

      BW

      Ian G.
    • josmaas
      Assuming that you are talking about OMB Originals: the values are not draggable but are text boxes. Click on it and the value will highlight, type a numeric
      Message 2 of 3 , Nov 13, 2009
      • 0 Attachment
        Assuming that you are talking about OMB Originals: the values are not draggable but are text boxes. Click on it and the value will highlight, type a numeric value and it will overwrite the existing value.

        Download the demo of the latest version if it doesn't work in your version, I don't remember a previous bug with that though.

        Jos

        --- In onemanbandgroup@yahoogroups.com, "ian781614" <idgraham@...> wrote:
        >
        > Hi, Jos.
        >
        > Coming back to OMB after not having used it for some time - want to make some Christmas recordings.
        >
        > I'm in the sequencer window. I'm having problems with entering numerical values i.e. the tempo in the metronome box, and the octave setting in the track set up. My memory is that they should be draggable, in that characteristic OMB way ? But that doesn't seem to be working.
        > And if I treat them as text boxes, I can delete the existing value but the new entry doesn't appear (i.e. I key in it, but the box remains blank.) If I shrug my shoulders and press record, the metronome value defaults to 10.
        >
        > Any idea what might be going on , please ?
        >
        > Oh, and any news on that new midi editor you were talking about ?
        >
        > BW
        >
        > Ian G.
        >
      • IAN GRAHAM
        Thanks, Jos. I think it may have been something as simple as NumLock not being on, though I don t remember that being an issue before, either with OMB or the
        Message 3 of 3 , Nov 14, 2009
        • 0 Attachment
          Thanks, Jos.
           
          I think it may have been something as simple as NumLock not being on, though I don't remember that being an issue before, either with OMB or the other softwares I use.
           
          You're being coy about the new midi software ? !
           
          Ian G.
          ----- Original Message -----
          From: josmaas
          Sent: Friday, November 13, 2009 12:03 PM
          Subject: [onemanbandgroup] Re: Metronome and octave values in Sequencer window

           

          Assuming that you are talking about OMB Originals: the values are not draggable but are text boxes. Click on it and the value will highlight, type a numeric value and it will overwrite the existing value.

          Download the demo of the latest version if it doesn't work in your version, I don't remember a previous bug with that though.

          Jos

          --- In onemanbandgroup@ yahoogroups. com, "ian781614" <idgraham@.. .> wrote:
          >
          > Hi, Jos.
          >
          > Coming back to OMB after not having used it for some time - want to make some Christmas recordings.
          >
          > I'm in the sequencer window. I'm having problems with entering numerical values i.e. the tempo in the metronome box, and the octave setting in the track set up. My memory is that they should be draggable, in that characteristic OMB way ? But that doesn't seem to be working.
          > And if I treat them as text boxes, I can delete the existing value but the new entry doesn't appear (i.e. I key in it, but the box remains blank.) If I shrug my shoulders and press record, the metronome value defaults to 10.
          >
          > Any idea what might be going on , please ?
          >
          > Oh, and any news on that new midi editor you were talking about ?
          >
          > BW
          >
          > Ian G.
          >



          No virus found in this incoming message.
          Checked by AVG - www.avg.com
          Version: 8.5.425 / Virus Database: 270.14.63/2500 - Release Date: 11/13/09 07:54:00
        Your message has been successfully submitted and would be delivered to recipients shortly.