Loading ...
Sorry, an error occurred while loading the content.
 

CocOCaml update (toplevel wrapper for Mac OS X)

Expand Messages
  • William D. Neumann
    Just a tiny update to announce: CocOCaml v0.6 has been released. Two small, but important features have been added to the initial release: * The ability to
    Message 1 of 1 , Mar 4, 2003
      Just a tiny update to announce:

      CocOCaml v0.6 has been released. Two small, but important features have
      been added to the initial release:
      * The ability to resize the application window.
      * The ability to interrupt the interpreter (Handy for those times when
      you screw up and write an infinite loop. Not that this ever happens
      to any of us...)

      For screen shots, additional information, or downloading the application,
      head on over to:
      http://www.cs.unm.edu/~wneumann/cococaml

      If you have any questions that can't be answered by the materials at the
      web site, feel free to e-mail me.

      Requirements:
      Mac OS X 10.2 (might work on earlier releases, but has not been tested)
      A previously installed OCaml distribution
      Knowledge of the path to your OCaml Toplevel executable

      Thank you,
      William D. Neumann

      ---

      "Well I could be a genius, if I just put my mind to it.
      And I...I could do anything, if only I could get 'round to it.
      Oh we were brought up on the space-race, now they expect you to clean toilets.
      When you've seen how big the world is, how can you make do with this?
      If you want me, I'll be sleeping in - sleeping in throughout these glory days."

      -- Jarvis Cocker
    Your message has been successfully submitted and would be delivered to recipients shortly.