Loading ...
Sorry, an error occurred while loading the content.

overwrite a bad ocaml distrubution

Expand Messages
  • Z
    Hello, I installed ocaml on my system, but it does not work. Could you help please? ... bash-3.2$ ocaml dyld: unknown required load command 0x80000022
    Message 1 of 1 , Jul 5, 2010
    • 0 Attachment
      Hello,

      I installed ocaml on my system, but it does not work. Could you help please?

      --------------------------------
      bash-3.2$ ocaml
      dyld: unknown required load command 0x80000022
      Trace/BPT trap
      bash-3.2$
      ------------------------------

      My OS is Mac OS X 10.5. My machine is Macbook pro.

      For information, I probably installed a *bad* distribution (for linux, not
      for mac) months ago. Now I would like to overwrite with a newer version. I
      just installed the binary version for MAC from
      http://caml.inria.fr/download.en.html
      After installation, the packagemanager of Mac tells something like
      "installation is OK" but in fact, to run "ocaml" gives the above error
      message.



      Could you help please? Many thanks.

      Zell


      [Non-text portions of this message have been removed]
    Your message has been successfully submitted and would be delivered to recipients shortly.