Loading ...
Sorry, an error occurred while loading the content.

"ocaml-beginners"::[] error while building janest-core with godi

Expand Messages
  • Dário Abdulrehman
    Hi, I got the following error when building janst-core. Apparently the solution is to downgrade bin-prot to a previous version. How do I downgrade bin-prot
    Message 1 of 1 , Nov 10, 2008
    • 0 Attachment
      Hi,

      I got the following error when building janst-core. Apparently the solution
      is to downgrade bin-prot to a previous version.
      How do I downgrade bin-prot with godi?

      Thanks.

      > File "binable.ml", line 12, characters 21-47:
      > Unbound type constructor Map_to_safe.sw_arg
      > make[9]: *** [binable.cmi] Error 2


      --
      dário
      PGP fingerprint: 4F1F 4B54 6E0B C712 324E 28C8 1DFC 1326 CD48 C7B7


      [Non-text portions of this message have been removed]
    Your message has been successfully submitted and would be delivered to recipients shortly.