Loading ...
Sorry, an error occurred while loading the content.

(OT): [oasys-pci] Re: VIA EPIA M-6000 success

Expand Messages
  • Eric Baird
    ... Well, if they are issues to do with the way that 98SE expects to see two physical controllers and gets confused by the 5000 having one physical controller
    Message 1 of 2 , Sep 2, 2004
    • 0 Attachment
      --- In oasys-pci@yahoogroups.com, "Peter Persson" <pep@h...> wrote:
      > ...
      > I don't have these problems at all.

      Well, if they are issues to do with the way that 98SE expects to see
      two physical controllers and gets confused by the 5000 having one
      physical controller and two virtual controllers ... And you are using
      a boot drive on flash card (which is probably accessed separately),
      and your harddrive goes through the LAN controller rather than IDE,
      then perhaps that's why. Maybe you aren't using IDE at all.

      (and/or maybe the 6000 has a more standard architecture)

      > I know you can't delete device in Windows, buy there is a checkbox
      in the properties for each device that can be used to disable it.
      Yep, that makes a huge difference. Still a bit unstable, though.

      > Can't you disable it in the BIOS setup? (I haven't checked, but I
      think there is an option for this).

      Yep, but that confuses 98SE, too! :)
      Disabling the second IDE channel under Windows seems to be the thing
      to do.

      > This explains it. You have a different model than mine. They must
      have fixed these problems in the 6000.. (hopefully)
      > ME works good if tweaked a bit. I've never had any problems with
      it, but I know many people has.

      I think the main gripe with ME is that the release version
      supposedly "unfixed" a problem that had been previously solved in
      beta. The OS is optimised for shutting down VERY quickly, and this
      means that if you have a high-performance drive, and a software
      installation requires a reboot part-way through, when you are asked
      whether you want to reboot now or later, if you click "reboot now"
      the software then throws a load of file writes at the HD, and as soon
      as the writes are received, tried to shut down and kill the power,
      and at this point, the writes may still be in a buffer somewhere and
      not actually on the disk media. So since a software installation is
      usually trying to write to the registry etc when the power gets
      cut ... ME tends to progressively corrupt your file system and your
      whole OS installation when you do this sort of installation.
      You can usually avoid it by clicking the "reboot later" option, so
      the data gets thrown at the write buffer, and then you can poottle
      about a bit and watch the dik activity finish before manually
      rebooting, and if you do that, the problem doesn't seem to bite.

      Unfortunately, some "roughly-written" software doesn't take this into
      account and doesn't give you that "reboot later" option, the main
      offender being ... Microsoft. Even their ME /bugfixes/ usually only
      have the "reboot now" option that screws over ME, so if you have one
      of these systems, intalling all the ME bugfixes usually turns
      a "polite" ME installation into swiss cheese.
      Microsoft did issue a partial fix, that tried to put a delay between
      a shutdown request and a shutdown, but unfortunately, when you try to
      install the patch, the patch requires a reboot, and they forgot to
      put in that "reboot later" option, so the act of installing the "HD
      corruption" patch iself corrupts your HD
      Maybe the MS guy who wrote that was on work experience of something,

      Geez, I really /hate/ systems that trash your work because some
      software engineer hasn't thoyught things through properly.

      > ME can be shrinked with 98lite too.

      Thimks: Does 98lite use a different IDE-control thingy?

      > Good luck! Hope it works out!

      Found an old image file of my old ME/Audigy/Oasys installation,
      printed it to the new HD, it still seems to be stable running on the
      5000 with the 5000 drivers. Seems just fine, in fact. Until I plug in
      the Oasys and connect the power, and then it doesn't seem to want to
      give me anything on-screen. Maybe an IRQ conflict with the video
      driver. Hmph.


      I really love the sound of some of the stuff on the Oasys, some of it
      really oozes quality, and if you have a compatible, old OS9 or '98
      machine lying around that's physically able to accept the card, and
      where the mobo drivers are tested to work with that "old" OS, it's
      probably still a very useful piece of kit, but I'm getting cheesed
      off at spending my free time trying to tinker with OS stuff instead
      of doing any music, maybe I should just sell the thing and be done
      with it.
    Your message has been successfully submitted and would be delivered to recipients shortly.