Loading ...
Sorry, an error occurred while loading the content.
 

No carriage returns

Expand Messages
  • Chuck Haynie
    Folks: For about a month now I ve been having trouble with posts which appear to have no carriage returns and which string off my CRT despite my e-mail program
    Message 1 of 1 , Jan 2, 2003
      Folks:

      For about a month now I've been having trouble with posts
      which appear to have no carriage returns and which string
      off my CRT despite my e-mail program (Pegasus) having
      the word/line wrap set to on. I have to cut and paste the
      messages into my word processor to read them. . .
      pain.

      All of the problem messages end with:

      [Non-text portions of this message have been removed]

      Eddard indicates he has word wrap on for his outgoing
      messages.

      I'm thinking that Yahoo instituted some programming
      that strips out HTML code but doesn't get the carriage
      returns correct.

      I think it would be a good idea if everyone

      1. Set their outgoing mail to plain text (ie not formatted)
      and

      2. Either hit the Enter key to insert a carriage return
      or set their e-mail program to word wrap at 60 characters.

      Is anyone else having this trouble?? If I'm the only one
      and there seems no solution I will just put the entire Digest
      into a word processor to begin with.

      Regards,

      Chuck Haynie
      Hood River, OR
    Your message has been successfully submitted and would be delivered to recipients shortly.