Loading ...
Sorry, an error occurred while loading the content.

Re: [NTS] Drop down clipbar menu.

Expand Messages
  • hsavage
    º Larry Hamilton wrote: º º hrs, º º I tried using the utilities library clipbar and it worked. º º personalized clipbar has buttons to open my most
    Message 1 of 7 , Sep 19, 2002
    • 0 Attachment
      º Larry Hamilton wrote:
      º
      º hrs,
      º
      º I tried using the utilities library clipbar and it worked.
      º
      º personalized clipbar has buttons to open my most used libraries, or
      certain custom clips. The first command is ^!LoadLibrary "LibraryName".
      One button is for an _OnOpen, but the other is not. It works on Pro and Std.
      º
      º I tried one that does not open a library on my personal clipbar
      º and I found that it worked.
      º
      º I will see if I can figure out what is causing the problem in
      º the other clips and let you know.
      º
      º Interesting idea. If I can get it to work with my most used clipbar.
      º I really need to make some icons that are more descriptive for those
      clips.
      º
      º Larry
      º
      º º Hi Larry,
      º º
      º º While testing I had a similar problem as you. If I had a certain
      º º library active, one with with an _OnOpen clip, and within that
      º º clip a command changing to an INI file other than NotePro.ini.
      º º
      º º I solved my trouble by inserting ^!SetIniFile line just before
      º º the ^!SetDelimiter line.
      º º
      º º
      º º hrs

      Larry,

      I guess ^!LoadLibrary might have a dramatic effect. Also, the OnOpen's,
      if they change ini's or load new clipbars might not be good either.

      I just answered mail from Don and included some new top lines, you might
      try them to see if it helps.

      Next, we might try changing or disabling the clip momentarily to see if
      it helps.


      hrs
    Your message has been successfully submitted and would be delivered to recipients shortly.