Loading ...
Sorry, an error occurred while loading the content.

Re: [ntb-linux] Problem with cursor focus

Expand Messages
  • Lee Underwood
    Thanks but I already tried there. Those have to be built and I m not sure how to do it, plus the Wine site talks about installing build dependencies and I
    Message 1 of 20 , Apr 29, 2012
    • 0 Attachment
      Thanks but I already tried there. Those have to be "built" and I'm not sure how to do it, plus the Wine site talks about "installing build dependencies" and I have no idea what that means. Think I'll just stick with what I have until I can find an old .deb file or work out the current problem.

      BTW, the problem I mention in my last e-mail ("losing NoteTab Pro when I switch to other programs and then switch back") only happens intermittently. I'll see how it works.

      Lee


      > I thought I might have an old .deb stashed but no luck. I upgraded to Squeeze about a year ago but can't remember how I got wine installed. Once I did, I just dropped my old .wane folder into Home and was good to go. Try here for older versions:
      >
      > http://sourceforge.net/projects/wine/files/Source/
      >
      >
      > --- On Sun, 4/29/12, Lee Underwood <leeu@...> wrote:
      >
      > > From: Lee Underwood <leeu@...>
      > > Subject: Re: [ntb-linux] Problem with cursor focus
      > > To: ntb-linux@yahoogroups.com
      > > Date: Sunday, April 29, 2012, 12:22 PM
      > > You know I was just thinking of you
      > > the other day and that you probably are still using v 1.0. I
      > > just might revert back to that so I don't have these other,
      > > new problems. If something works, why change?
      > >
      > > Thanks,
      > >
      > > Lee
      > >
      > >
      > > > I still use Wine 1.0 because it works.  :)
      > > >
    • Lee Underwood
      Does anyone know how to restore access to NoteTab once it does get dropped from the program panel and the ALT-TAB switcher? It s really getting old now
      Message 2 of 20 , Apr 29, 2012
      • 0 Attachment
        Does anyone know how to restore access to NoteTab once it does get "dropped" from the program panel and the ALT-TAB switcher? It's really getting old now having to keep killing NoteTab and then re-start it.


        > BTW, the problem I mention in my last e-mail ("losing NoteTab Pro when I switch to other programs and then switch back") only happens intermittently. I'll see how it works.
      • Larry Hamilton
        Do you mean current version of Ubuntu or Wine? With Ubuntu 11.x and up, the new interface makes alt+tab a little off for me. I have to try a couple of times to
        Message 3 of 20 , Apr 30, 2012
        • 0 Attachment
          Do you mean current version of Ubuntu or Wine?

          With Ubuntu 11.x and up, the new interface makes alt+tab a little off for me. I have to try a couple of times to get it to go to the program I want. This is whether I have a program running in Wine or not.

           
          Larry Hamilton


          ________________________________
          From: Lee Underwood <leeu@...>
          To: ntb-linux@yahoogroups.com
          Sent: Sunday, April 29, 2012 1:54 PM
          Subject: Re: [ntb-linux] Problem with cursor focus

          Any idea where I can get a binary copy of v.1 so i don't have to figure out how to "build" one?

          With the current version, I am also having a problem with losing NoteTab Pro when I switch to other programs and then switch back, I can't see it in the alt-tab window or on the toolbar with the other programs. Any one else have this problem?

          Lee


          > I still use Wine 1.0 because it works.  :)
          >


          ------------------------------------

          Yahoo! Groups Links



          [Non-text portions of this message have been removed]
        • Lee Underwood
          It doesn t happen to any program not running under Wine so it must be related to Wine (v.1.2.2), although it could be a combination of both (I m running Ubuntu
          Message 4 of 20 , Apr 30, 2012
          • 0 Attachment
            It doesn't happen to any program not running under Wine so it must be related to Wine (v.1.2.2), although it could be a combination of both (I'm running Ubuntu 10.04 - I like the LTS versions) because it didn't happen when I was running Ubuntu 8.04 and an earlier version of Wine. I am "trying" to see what makes it happen but I usually am working away and (sometimes) ... poof ... it's gone. It doesn't happen all the time but it is frustrating when it does. I don't know if it makes a difference but when I ran NoteTab Pro 6.2 using the terminal I got the follow errors (there not dups, it printed out all three errors):

            fixme:font:load_VDMX No suitable ratio found
            fixme:font:load_VDMX No suitable ratio found
            fixme:font:load_VDMX No suitable ratio found

            I can't seem to find what this means and if it is related to the "missing program" problem (although I doubt it seeing as it mentions the font). As was previously mentioned, it ran fine (with the known problems of the cursor) under Wine v.1.

            BTW, does anyone know who to "bring the program back" so I can switch to it? It's still running -- I can see it in the System Monitor.

            Lee


            > Do you mean current version of Ubuntu or Wine?
            >
            > With Ubuntu 11.x and up, the new interface makes alt+tab a little off for me. I have to try a couple of times to get it to go to the program I want. This is whether I have a program running in Wine or not.
            >
            >  
            > Larry Hamilton
            >
            > ________________________________
            > From: Lee Underwood <leeu@...>
            > To: ntb-linux@yahoogroups.com
            > Sent: Sunday, April 29, 2012 1:54 PM
            > Subject: Re: [ntb-linux] Problem with cursor focus
            >
            > With the current version, I am also having a problem with losing NoteTab Pro when I switch to other programs and then switch back, I can't see it in the alt-tab window or on the toolbar with the other programs. Any one else have this problem?
            >
          • fw7oaks
            ... [snip] ... Hi Lee Perhaps this will point you in the right direction https://answers.launchpad.net/ubuntu/+question/56942 Since I can t lose my NoteTab I
            Message 5 of 20 , Apr 30, 2012
            • 0 Attachment
              --- On Mon, 4/30/12, Lee Underwood <leeu@...> wrote:

              [snip]

              > BTW, does anyone know who to "bring the program back" so I can switch to
              > it? It's still running -- I can see it in the System Monitor.


              Hi Lee

              Perhaps this will point you in the right direction

              https://answers.launchpad.net/ubuntu/+question/56942

              Since I can't lose my NoteTab I don't know if it will work but it works on a background NoteTab using Gnome 2.30 on Ubuntu 10.04 LTS from a command prompt type

              wmctrl -R Notetab

              HTH

              fw
            • Lee Underwood
              Thanks, I ll give it a try and let you know. Lee
              Message 6 of 20 , May 1, 2012
              • 0 Attachment
                Thanks, I'll give it a try and let you know.

                Lee

                > --- On Mon, 4/30/12, Lee Underwood <leeu@...> wrote:
                >
                > [snip]
                >
                > > BTW, does anyone know who to "bring the program back" so I can switch to
                > > it? It's still running -- I can see it in the System Monitor.
                >
                >
                > Hi Lee
                >
                > Perhaps this will point you in the right direction
                >
                > https://answers.launchpad.net/ubuntu/+question/56942
                >
                > Since I can't lose my NoteTab I don't know if it will work but it works on a background NoteTab using Gnome 2.30 on Ubuntu 10.04 LTS from a command prompt type
                >
                > wmctrl -R Notetab
                >
                > HTH
                >
                > fw
              • sisterscape
                Just had a thought . . . have you tried to force the version back to 1.0?
                Message 7 of 20 , May 1, 2012
                • 0 Attachment
                  Just had a thought . . . have you tried to force the version back to 1.0?

                  --- On Sun, 4/29/12, Lee Underwood <leeu@...> wrote:

                  > From: Lee Underwood <leeu@...>
                  > Subject: Re: [ntb-linux] Problem with cursor focus
                  > To: ntb-linux@yahoogroups.com
                  > Date: Sunday, April 29, 2012, 12:54 PM
                  > Any idea where I can get a binary
                  > copy of v.1 so i don't have to figure out how to "build"
                  > one?
                  >
                  > With the current version, I am also having a problem with
                  > losing NoteTab Pro when I switch to other programs and then
                  > switch back, I can't see it in the alt-tab window or on the
                  > toolbar with the other programs. Any one else have this
                  > problem?
                  >
                  > Lee
                  >
                  >
                  > > I still use Wine 1.0 because it works.  :)
                  > >
                  >
                  >
                  > ------------------------------------
                  >
                  > Yahoo! Groups Links
                  >
                  >
                  >     ntb-linux-fullfeatured@yahoogroups.com
                  >
                  >
                • Lee Underwood
                  Ah, I hadn t thought of that. I could give it a try and see. Thanks.
                  Message 8 of 20 , May 1, 2012
                  • 0 Attachment
                    Ah, I hadn't thought of that. I could give it a try and see. Thanks.



                    > Just had a thought . . . have you tried to force the version back to 1.0?
                    >
                    > --- On Sun, 4/29/12, Lee Underwood <leeu@...> wrote:
                    >
                    > > Any idea where I can get a binary
                    > > copy of v.1 so i don't have to figure out how to "build"
                    > > one?
                    > >
                    > >
                    > >
                    > > > I still use Wine 1.0 because it works.  :)
                    > > >
                    > >
                    > >
                    > > ------------------------------------
                    > >
                  • Lee Underwood
                    Well, that was a bust. It will only allow me to use either v.1.2.2 or v.1.1.42. Anyone have any other suggestions? Meanwhile, I m going to try the Wine site
                    Message 9 of 20 , May 3, 2012
                    • 0 Attachment
                      Well, that was a bust. It will only allow me to use either v.1.2.2 or v.1.1.42. Anyone have any other suggestions? Meanwhile, I'm going to try the Wine site and the Ubuntu forum.

                      Lee


                      > Ah, I hadn't thought of that. I could give it a try and see. Thanks.
                      >
                      >
                      >
                      > > Just had a thought . . . have you tried to force the version back to 1.0?
                      > >
                      > > --- On Sun, 4/29/12, Lee Underwood <leeu@...> wrote:
                      > >
                      > > > Any idea where I can get a binary
                      > > > copy of v.1 so i don't have to figure out how to "build"
                      > > > one?
                      > > >
                      > > >
                      > > >
                      > > > > I still use Wine 1.0 because it works.  :)
                      > > > >
                      > > >
                      > > >
                      > > > ------------------------------------
                      > > >
                      >
                      >
                      > ------------------------------------
                      >
                      > Yahoo! Groups Links
                      >
                      >
                      >
                    • Lee Underwood
                      Very interesting. I had given up and was going to fully remove Wine (which I did) and then install the latest version because a guy from the Wine forums was
                      Message 10 of 20 , May 6, 2012
                      • 0 Attachment
                        Very interesting. I had given up and was going to fully remove Wine (which I did) and then install the latest version because a guy from the Wine forums was going to help me with each problem I had. In order to get to Wine 1.4 I needed to add a new source to the repositories list, as per the Wine site (for Ubuntu distros). So I did and then when I went to install the latest version I HAD A LINK TO V. 1.0! I figured what the hey, so I installed it and am now back to where I was originally (as we are all, or were, as the case may be). Even the font is same the old one, much easier to read.

                        Oh well, I know it's a few steps back but then these are only incremental versions of the first one, i.e., v. 1.0, anyway so as sisterscape, "version 1.0 works" so "if it ain't broke, why change it?". I do believe the operating system and related software should be kept up-to-date, but with Wine I'm only running a few programs, and NoteTab Pro has become an important one (and Wine is not perfect anyway).

                        So, for now, it's a good day again ... so far.

                        Lee



                        > Well, that was a bust. It will only allow me to use either v.1.2.2 or v.1.1.42. Anyone have any other suggestions? Meanwhile, I'm going to try the Wine site and the Ubuntu forum.
                        >
                        > Lee
                        >
                        >
                        > > Ah, I hadn't thought of that. I could give it a try and see. Thanks.
                        > >
                        > >
                        > >
                        > > > Just had a thought . . . have you tried to force the version back to 1.0?
                        > > >
                        > > > --- On Sun, 4/29/12, Lee Underwood <leeu@...> wrote:
                        > > >
                        > > > > Any idea where I can get a binary
                        > > > > copy of v.1 so i don't have to figure out how to "build"
                        > > > > one?
                        > > > >
                        > > > > > I still use Wine 1.0 because it works.  :)
                        > > > > >
                        > > > >
                        > > > >
                        > > > > ------------------------------------
                        > > > >
                        > >
                      Your message has been successfully submitted and would be delivered to recipients shortly.