Loading ...
Sorry, an error occurred while loading the content.

black border artifact covering up first 1 or 2 lines of text

Expand Messages
  • s_fenton8
    Does anyone know what this is about? I have a screenshot available. Ubuntu 10.10 new install. Wine 1.2.2 from the repos. NoteTab Pro 6.2 running with /usb
    Message 1 of 13 , Feb 4, 2011
    View Source
    • 0 Attachment
      Does anyone know what this is about? I have a screenshot available.

      Ubuntu 10.10 new install.
      Wine 1.2.2 from the repos.
      NoteTab Pro 6.2 running with "/usb" switch: "/home/me/flash drive/NoteTab Pro (Ubuntu)/NotePro.exe" \/usb

      Thanks much,


      Sean Fenton
    • Larry Hamilton
      Sean, I have not tried running NoteTab on a USB with Wine. I do have it where I can use it with Windows. If you can place the graphic in the files section of
      Message 2 of 13 , Feb 4, 2011
      View Source
      • 0 Attachment
        Sean,

        I have not tried running NoteTab on a USB with Wine. I do have it where I can use it with Windows.

        If you can place the graphic in the files section of the group, so we can see what you are talking about.

        Larry Hamilton

        --- On Fri, 2/4/11, s_fenton8 <bobodod@...> wrote:

        > From: s_fenton8 <bobodod@...>
        > Subject: [ntb-linux] black border artifact covering up first 1 or 2 lines of text
        > To: ntb-linux@yahoogroups.com
        > Date: Friday, February 4, 2011, 4:03 PM
        > Does anyone know what this is about?
        > I have a screenshot available.
        >
        > Ubuntu 10.10 new install.
        > Wine 1.2.2 from the repos.
        > NoteTab Pro 6.2 running with "/usb" switch: "/home/me/flash
        > drive/NoteTab Pro (Ubuntu)/NotePro.exe" \/usb
        >
        > Thanks much,
        >
        >
        > Sean Fenton
      • pm9yah
        Sean, Larry, I don t use USB, but I m annoyed by this same black border around the text area. Have to fill the top line or two with a space/newline so I can
        Message 3 of 13 , Feb 5, 2011
        View Source
        • 0 Attachment
          Sean, Larry,

          I don't use USB, but I'm annoyed by this same black border around the text area. Have to fill the top line or two with a space/newline so I can see what I'm doing.

          Also when I make a text selection that goes to a line end, then the selection is followed by black for the rest of the line and the whole of the following line. Don't know if this is related.

          Me on Linux Mint 10 with NoteTab 6.2 and Wine 1.2.2 from repository.

          Regards,
          MarkH


          --- In ntb-linux@yahoogroups.com, Larry Hamilton <lm_hamilton@...> wrote:
          >
          > Sean,
          >
          > I have not tried running NoteTab on a USB with Wine. I do have it where I can use it with Windows.
          >
          > If you can place the graphic in the files section of the group, so we can see what you are talking about.
          >
          > Larry Hamilton
          >
          > --- On Fri, 2/4/11, s_fenton8 <bobodod@...> wrote:
          >
          > > From: s_fenton8 <bobodod@...>
          > > Subject: [ntb-linux] black border artifact covering up first 1 or 2 lines of text
          > > To: ntb-linux@yahoogroups.com
          > > Date: Friday, February 4, 2011, 4:03 PM
          > > Does anyone know what this is about?
          > > I have a screenshot available.
          > >
          > > Ubuntu 10.10 new install.
          > > Wine 1.2.2 from the repos.
          > > NoteTab Pro 6.2 running with "/usb" switch: "/home/me/flash
          > > drive/NoteTab Pro (Ubuntu)/NotePro.exe" \/usb
          > >
          > > Thanks much,
          > >
          > >
          > > Sean Fenton
          >
        • s_fenton8
          Larry, MarkH, I placed a screenshot in http://tech.groups.yahoo.com/group/ntb-linux/files/errors/ Cheers, Sean
          Message 4 of 13 , Feb 6, 2011
          View Source
          • 0 Attachment
            Larry, MarkH,

            I placed a screenshot in http://tech.groups.yahoo.com/group/ntb-linux/files/errors/

            Cheers,


            Sean
          • tr6vb6z02@sneakemail.com
            On 02/06/2011 02:08 PM, s_fenton8 bobodod-at-gmail.com |yahoo ... I was about to bring up this problem myself. I ve got notetab installed on two different
            Message 5 of 13 , Feb 6, 2011
            View Source
            • 0 Attachment
              On 02/06/2011 02:08 PM, s_fenton8 bobodod-at-gmail.com |yahoo
              groups/Example Allow| wrote:
              >
              > Larry, MarkH,
              >
              > I placed a screenshot in
              > http://tech.groups.yahoo.com/group/ntb-linux/files/errors/
              >
              > Cheers,
              >
              > Sean
              >

              I was about to bring up this problem myself. I've got notetab installed
              on two different machines. My desktop, and by laptop. Both machines
              are running ubuntu. The desktop works fine, but the laptop shows this
              highly annoying black border.

              Donald


              [Non-text portions of this message have been removed]
            • Larry Hamilton
              Sorry for the delay. I messed up my back, slipped on the ice. I just looked at the image. I have never seen anything like that. So far, we have two who are
              Message 6 of 13 , Feb 7, 2011
              View Source
              • 0 Attachment
                Sorry for the delay. I messed up my back, slipped on the ice. I just looked at the image. I have never seen anything like that.

                So far, we have two who are reporting this. Has anyone else run into this?

                Larry

                --- On Sun, 2/6/11, s_fenton8 <bobodod@...> wrote:

                > From: s_fenton8 <bobodod@...>
                > Subject: [ntb-linux] Re: black border artifact covering up first 1 or 2 lines of text
                > To: ntb-linux@yahoogroups.com
                > Date: Sunday, February 6, 2011, 3:08 PM
                > Larry, MarkH,
                >
                > I placed a screenshot in http://tech.groups.yahoo.com/group/ntb-linux/files/errors/
                >
                > Cheers,
                >
                >
                > Sean
              • Lee Underwood
                Hope you get feeling better Larry. I have never seen anything like that on my desktop, notebook, or netbook. Lee
                Message 7 of 13 , Feb 7, 2011
                View Source
                • 0 Attachment
                  Hope you get feeling better Larry.

                  I have never seen anything like that on my desktop, notebook, or netbook.

                  Lee


                  > Sorry for the delay. I messed up my back, slipped on the ice. I just looked at the image. I have never seen anything like that.
                  >
                  > So far, we have two who are reporting this. Has anyone else run into this?
                  >
                  > Larry
                  >
                  > --- On Sun, 2/6/11, s_fenton8 <bobodod@...> wrote:
                  >
                  > > From: s_fenton8 <bobodod@...>
                  > > Subject: [ntb-linux] Re: black border artifact covering up first 1 or 2 lines of text
                  > > To: ntb-linux@yahoogroups.com
                  > > Date: Sunday, February 6, 2011, 3:08 PM
                  > > Larry, MarkH,
                  > >
                  > > I placed a screenshot in http://tech.groups.yahoo.com/group/ntb-linux/files/errors/
                  > >
                  > > Cheers,
                  > >
                  > >
                  > > Sean
                  >
                  >
                  >
                  >
                  >
                  > ------------------------------------
                  >
                  > Yahoo! Groups Links
                  >
                  >
                  >
                • Sean Fenton
                  Geez, Larry, very sorry to hear it! We have a history of back trouble in my family, so I know first hand what a discomfort & inconvenience that can be. I m
                  Message 8 of 13 , Feb 9, 2011
                  View Source
                  • 0 Attachment
                    Geez, Larry, very sorry to hear it! We have a history of back trouble in my family, so I know first hand what a discomfort & inconvenience that can be.

                    I'm going to search for this issue more generally in connection with Wine. I suspect it's something folks might have seen with other programs.


                    Sean



                    --- In ntb-linux@yahoogroups.com, Larry Hamilton <lm_hamilton@...> wrote:
                    >
                    > Sorry for the delay. I messed up my back, slipped on the ice. I just looked at the image. I have never seen anything like that.
                    >
                    > So far, we have two who are reporting this. Has anyone else run into this?
                    >
                    > Larry
                    >
                    > --- On Sun, 2/6/11, s_fenton8 <bobodod@...> wrote:
                    >
                    > > From: s_fenton8 <bobodod@...>
                    > > Subject: [ntb-linux] Re: black border artifact covering up first 1 or 2 lines of text
                    > > To: ntb-linux@yahoogroups.com
                    > > Date: Sunday, February 6, 2011, 3:08 PM
                    > > Larry, MarkH,
                    > >
                    > > I placed a screenshot in http://tech.groups.yahoo.com/group/ntb-linux/files/errors/
                    > >
                    > > Cheers,
                    > >
                    > >
                    > > Sean
                    >
                  • Lawrence
                    Yeah, I m feeling better, got some muscle relaxants from the doctor and can move without hurting. They knock me out so only take at night. Anyway - Odd that
                    Message 9 of 13 , Feb 10, 2011
                    View Source
                    • 0 Attachment
                      Yeah, I'm feeling better, got some muscle relaxants from the doctor and can move without hurting. They knock me out so only take at night.

                      Anyway - Odd that this is not a more prevalent issue.

                      I wonder if it might be a Wine setting, or customisation, or running a particular Windows program in Wine, or even a Linux setting or program.

                      Did you download the linux.clb I put in the files area. There is a clip that can tell us about your linux & wine settings, and NoteTab information. It may prove helpful to compare with other's settings with the same problem.

                      ~Larry

                      --- In ntb-linux@yahoogroups.com, "Sean Fenton" <bobodod@...> wrote:
                      >
                      > Geez, Larry, very sorry to hear it! We have a history of back trouble in my family, so I know first hand what a discomfort & inconvenience that can be.
                      >
                      > I'm going to search for this issue more generally in connection with Wine. I suspect it's something folks might have seen with other programs.
                      >
                      >
                      > Sean
                      >
                      >
                      >
                      > --- In ntb-linux@yahoogroups.com, Larry Hamilton <lm_hamilton@> wrote:
                      > >
                      > > Sorry for the delay. I messed up my back, slipped on the ice. I just looked at the image. I have never seen anything like that.
                      > >
                      > > So far, we have two who are reporting this. Has anyone else run into this?
                      > >
                      > > Larry
                      > >
                      > > --- On Sun, 2/6/11, s_fenton8 <bobodod@> wrote:
                      > >
                      > > > From: s_fenton8 <bobodod@>
                      > > > Subject: [ntb-linux] Re: black border artifact covering up first 1 or 2 lines of text
                      > > > To: ntb-linux@yahoogroups.com
                      > > > Date: Sunday, February 6, 2011, 3:08 PM
                      > > > Larry, MarkH,
                      > > >
                      > > > I placed a screenshot in http://tech.groups.yahoo.com/group/ntb-linux/files/errors/
                      > > >
                      > > > Cheers,
                      > > >
                      > > >
                      > > > Sean
                      > >
                      >
                    • tr6vb6z02@sneakemail.com
                      On 02/10/2011 06:36 PM, Lawrence lm_hamilton-at-yahoo.com |yahoo ... I should have thought to run that, sorry. =========================================
                      Message 10 of 13 , Feb 10, 2011
                      View Source
                      • 0 Attachment
                        On 02/10/2011 06:36 PM, Lawrence lm_hamilton-at-yahoo.com |yahoo
                        groups/Example Allow| wrote:
                        >
                        > Did you download the linux.clb I put in the files area. There is a
                        > clip that can tell us about your linux & wine settings, and NoteTab
                        > information. It may prove helpful to compare with other's settings
                        > with the same problem.
                        >

                        I should have thought to run that, sorry.
                        =========================================
                        Desktop that has no black border:
                        Date: February 10, 2011
                        Hardware: HP Pavillion a1600n (desktop)
                        Processor: i686 unknown unknown
                        RAM: 937MB
                        Operating System: Linux 2.6.35-25-generic #44-Ubuntu SMP Fri Jan 21
                        17:40:48 UTC 2011
                        Distribution: Ubuntu Ubuntu 10.10 \n \l


                        Window Manager: Gnome
                        Type: NTP
                        Name: NoteTab Pro 6.2
                        Wine: wine-1.2.2

                        Wine Thinks This is:
                        Platform: Win32_NT
                        Version: WinXP

                        =========================================
                        Laptop that HAS an ugly and frustrating black border:

                        Date: February 10, 2011
                        Hardware: HP G60-441 laptop
                        Processor: x86_64 unknown unknown
                        RAM: 2950MB
                        Operating System: Linux 2.6.35-25-generic #44-Ubuntu SMP Fri Jan 21
                        17:40:44 UTC 2011
                        Distribution: Ubuntu Ubuntu 10.10 \n \l


                        Window Manager: Gnome
                        Type: NTP
                        Name: NoteTab Pro 6.2
                        Wine: wine-1.2.2

                        Wine Thinks This is:
                        Platform: Win32_NT
                        Version: WinXP


                        Except for the Hardware/Processor, everything looks pretty much the
                        same. I'm baffled.



                        [Non-text portions of this message have been removed]
                      • Al
                        Hi all, I m wonder if a particular video driver . . . 1. Some computers have Intel video hardware. Others have Nvidia. Yet others have ATI/Radeon. Yet
                        Message 11 of 13 , Feb 10, 2011
                        View Source
                        • 0 Attachment
                          Hi all,

                          I'm wonder if a particular video driver . . .

                          1. Some computers have Intel video hardware. Others have Nvidia. Yet
                          others have ATI/Radeon. Yet others have Matrox video hardware. Each
                          requires a specific and distinct Linux video driver.
                          --

                          2. On another note: I've an Asus motherboard whereby Slackware 12.2
                          incorrectly detects the sound hardware as well as its one pata
                          controller. My sound works fine though (or at least good enough for me)
                          **with the wrong driver loaded**. I forget the specifics but it loads a
                          brand y driver even though it has brand x sound hardware.

                          So, (1) the drivers of some brands (some Linux users) experience
                          sometimes somewhat differing video results on one brand versus another
                          brand. Compositing and 3D can make a huge difference -- in fact I'd
                          look here first at this ie is it turned on or is it off? Sometimes
                          doing manual sys admin things like create an xorg.conf file and/or
                          tinker with the video config, edit the xorg.conf (can make better video,
                          can mess it up too).

                          As far as the (2) there are ways to check. As root (in Slackware) in a
                          terminal, the lspci command in Slackware lists the hardware. The (in
                          Slackware) lsmod command lists out the loaded modules (drivers) and what
                          hardware each module/driver is for. Other distro may not have the lspci
                          but most likely have a different hardware lister utility/app.

                          3. Sometimes for safety the best video driver goes unused. IOW
                          defaults to a more generic video driver due to when it probed, only so
                          much (not quite enough) data was returned from the probe (developers of
                          video drivers do not want to garner a reputation for damaging people's
                          video hardware). I don't use Ubuntu; I don't know how advanced Ubuntu
                          might be getting in this (plug and play) arena.

                          4. Rather very conservative settings/setup/config on the most correct
                          video driver (due to the same reason as #3) ie just not quite enough
                          returned on that auto probe (for plug and play)

                          I use Slackware which encourages the mechanic in me (get under the
                          hood). Conservative Slackware probably leans in a direction of being
                          one of the Linux distros with a tendency towards some of the least
                          amount of plug and play things (brings out the sys admin in me) -- but,
                          even Slackware is getting more and more of plug and play.

                          Linux is evolving ie all of the constant kernel development which keeps
                          including new features which often times link to what a certain video
                          driver needs to have. IOW the video driver can't do it if the needed
                          feature is not in the kernel. I've been following this some (kernel
                          changelogs, etc.) due to I have an ATI Radeon 5450 PCI-E video adapter
                          that continues to be better and better supported by the open source
                          video driver (the closed source driver had its problems too, one of them
                          choked on me and wouldn't work at all. I now have decent video using
                          one of the latest kernels I compiled myself with the open source driver
                          for that card.

                          --
                          Alan.
                        • Larry Hamilton
                          Alan, Go point. I did not think of that. I believe we earlier had a few who had some issues a while back that seemed to be driver related. I m Running Ubuntu
                          Message 12 of 13 , Feb 11, 2011
                          View Source
                          • 0 Attachment
                            Alan,

                            Go point. I did not think of that. I believe we earlier had a few who had some issues a while back that seemed to be driver related.

                            I'm Running Ubuntu 10.10 and don't have a problem, but it is a desktop. Laptops have different video hardware, etc. Ubuntu is usually good at supporting a broad range of hardware, and should work fine on newer laptops.

                            Sean - Is this a newer laptop? As Alan suggests, trying a change of setting on the video driver may help.

                            Larry


                            --- On Fri, 2/11/11, Al <acummingsus@...> wrote:

                            > From: Al <acummingsus@...>
                            > Subject: Re: [ntb-linux] Re: black border artifact covering up first 1 or 2 lines of text
                            > To: ntb-linux@yahoogroups.com
                            > Date: Friday, February 11, 2011, 1:15 AM
                            > Hi all,
                            >
                            > I'm wonder if a particular video driver . . .
                          • pm9yah
                            Hi All, linux.clb reports: Date: February 11, 2011 Hardware: Generic Processor: i686 unknown unknown RAM: 1219MB Operating System: Linux 2.6.35-22-generic
                            Message 13 of 13 , Feb 11, 2011
                            View Source
                            • 0 Attachment
                              Hi All,

                              linux.clb reports:

                              Date: February 11, 2011
                              Hardware: Generic
                              Processor: i686 unknown unknown
                              RAM: 1219MB
                              Operating System: Linux 2.6.35-22-generic #33-Ubuntu SMP Sun Sep 19 20:34:50 UTC 2010
                              Distribution: Ubuntu Linux Mint 10 Julia \n \l
                              Window Manager: Gnome
                              Type: NTP
                              Name: NoteTab Pro 6.2
                              Wine: wine-1.2.2

                              Wine Thinks This is:
                              Platform: Win32_NT
                              Version: WinXP

                              I think I only noticed this black border artifact after upgrading my motherboard (with built-in video).

                              Regards,
                              MarkH

                              --- In ntb-linux@yahoogroups.com, Larry Hamilton <lm_hamilton@...> wrote:
                              >
                              > Alan,
                              >
                              > Go point. I did not think of that. I believe we earlier had a few who had some issues a while back that seemed to be driver related.
                              >
                              > I'm Running Ubuntu 10.10 and don't have a problem, but it is a desktop. Laptops have different video hardware, etc. Ubuntu is usually good at supporting a broad range of hardware, and should work fine on newer laptops.
                              >
                              > Sean - Is this a newer laptop? As Alan suggests, trying a change of setting on the video driver may help.
                              >
                              > Larry
                              >
                              >
                              > --- On Fri, 2/11/11, Al <acummingsus@...> wrote:
                              >
                              > > From: Al <acummingsus@...>
                              > > Subject: Re: [ntb-linux] Re: black border artifact covering up first 1 or 2 lines of text
                              > > To: ntb-linux@yahoogroups.com
                              > > Date: Friday, February 11, 2011, 1:15 AM
                              > > Hi all,
                              > >
                              > > I'm wonder if a particular video driver . . .
                              >
                            Your message has been successfully submitted and would be delivered to recipients shortly.