Loading ...
Sorry, an error occurred while loading the content.

Re: [ntb-linux] Re: How to: Integrate TopStyle into NoteTab Pro

Expand Messages
  • Larry Hamilton
    ... Ron, I got the full version of NoteTab Pro 6.2/fv installed on my WinXP in VirtualBox on Ubuntu. When I try to run any of the TopStyle clips, I get an
    Message 1 of 7 , Sep 18, 2010
    • 0 Attachment
      --- On Sat, 9/18/10, Larry Hamilton <lm_hamilton@...> wrote:
      > > > Hi Larry,
      > > >
      > > > Thanks for the response.
      > > >
      > > > I'm not sure what you mean by "to the defaults
      > in
      > > Wine",
      > > > but I'll look
      > > > that up.
      > > >
      > > > FEI (For Everybody's Information): Both programs
      > work
      > > fine
      > > > by themselves.
      > > >
      > > > .......Ron
      > >
      > > Ron,
      > >
      > > As I recall, there is nothing the user needs to do to
      > make
      > > TopStyle work in NoteTab. That is what I meant by the
      > > install defaults.
      > >
      > > Perhaps there is a manual change that might work. It
      > could
      > > be that a dll is needed, or something.
      > >
      > > What version of Windows do you have Wine set to
      > emulate?
      > > The default is WinXP.
      > >
      > > I do not recall if the demo version of TopStyle will
      > work
      > > with NoteTab, for us to help figure this out. I see
      > that it
      > > is $80 to purchase the full version. The website is:
      > http://svanas.dynip.com/topstyle/
      > >
      > > I have a dual boot system with Win7 and Ubuntu 10.04.
      > I
      > > also have VirtualBox with a WinXP client. I can try
      > > installing to WinXP and see if that works.
      > >
      > > If anyone else uses TopStyle, or has had a chance to
      > check
      > > into this, please chime in.
      > >
      > > ~ Larry
      >
      > I downloaded the trial version of TopStyle 4. I think it
      > may take the pro version for automatic integration. However,
      > I noticed that there is no mention of NoteTab on the
      > TopStyle website. Perhaps the new owners of TopStyle changed
      > how they want third party integration to work.
      >
      > What version of TopStyle are you using? That might make a
      > difference.
      >
      > I used the Custom Launch option under View > Options
      > Tools Tab, to get the trial version of TopStyle 4 to work
      > with NoteTab Pro (Trial) on WinXP in VirtualBox. I have to
      > get Virtual Box to let me see my other drives, so I can
      > install the full version of NoteTab.
      >
      > This allows the currently focused document to be opened in
      > TopStyle, using either the menu: Tools > Launch Document
      > or CTRL+T.
      >
      > I will check with the NoteTab HTML group to see if anyone
      > is using TopStyle with NoteTab.
      >
      > ~ Larry

      Ron,

      I got the full version of NoteTab Pro 6.2/fv installed on my WinXP in VirtualBox on Ubuntu. When I try to run any of the TopStyle clips, I get an "error" message. This is with TopStyle 4.0.0.81 trial mode (unregistered).

      The message I receive is the same as with the Trial version: "This Clip require's Bradsoft's TopStyle CSS editor, version 1.51 or later. Click OK to visit Bradsoft's web site for more information about TopStyle, or click Cancel to abort."

      Do you get this message or something different? I need to make sure I can make it work in WinXP before I go too far. I also need to know what version of NoteTab Pro, and TopStyle you are using.

      ~ Larry
    • Larry Hamilton
      I had the following message on the ntb-html list. I am waiting for confirmation if that is just his experience, or if he has anything from Eric. Again, whey
      Message 2 of 7 , Sep 18, 2010
      • 0 Attachment
        I had the following message on the ntb-html list. I am waiting for confirmation if that is just his experience, or if he has anything from Eric.

        Again, whey version of TopStyle is at issue?

        ~ Larry

        On Sat, Sep 18, 2010 at 6:55 PM, Cary Driscoll <carydriscoll@...> wrote:

        TopStyle 3.5 and TopStyle Lite work with NoteTab, but TopStyle 4 broke the compatibility.
      Your message has been successfully submitted and would be delivered to recipients shortly.