Loading ...
Sorry, an error occurred while loading the content.

Re: Finding a file/directory beginning with "."

Expand Messages
  • Lawrence
    Sorry for the lack of a reply until now. Been down with the crud that s going around. Finally, feel almost normal, but still tired, and not blowing my nose
    Message 1 of 13 , Oct 11, 2009
    • 0 Attachment
      Sorry for the lack of a reply until now. Been down with the crud that's going around. Finally, feel almost normal, but still tired, and not blowing my nose every 30 seconds.

      I don't have my linux box running at the moment. I got my new PC set up in its place now.

      Will get Wine & NoteTab on a linux VM later today to check. I already have the Ubuntu VM ready.

      I seem to remember that NoteTab could see the dotfiles without too much trouble. As I recall, setting a linux directory to be a drive letter handled it. I am sure I had dotfiles that I edited regularly in NoteTab.

      ~ Larry

      --- In ntb-linux@yahoogroups.com, Lee Underwood <leeu@...> wrote:
      >
      > Yes, it's supposed to be two different commands, which I tried in different configurations to no avail.
      >
      > I guess there is no way to do it, using Wine.
      >
      > Lee
      >
      >
      >
      > > Op zondag 11 oktober 2009 11:16 schreef Lee Underwood:
      > >
      > > > I have tried all these combinations
      > > >
      > > > env WINEPREFIX="/home/lee/.wine" wine -d, --show-dot-files "C:\Program Files\NoteTab Pro 5\NotePro.exe"
      > > > env WINEPREFIX="/home/lee/.wine" wine "C:\Program Files\NoteTab Pro 5\NotePro.exe" -d, --show-dot-files
      > > > env WINEPREFIX="/home/lee/.wine" -d, --show-dot-files wine "C:\Program Files\NoteTab Pro 5\NotePro.exe"
      > > >
      > > > but to no avail. Any other ideas?
      > >
      > > I haven't used Wine, but a comma between the options looks quite unusual.
      > > Did you try it without?
      > >
      > > Alex.
      > >
      > >
      > >
      > > ------------------------------------
      > >
      > > Yahoo! Groups Links
      > >
      > >
      > >
      >
    • Lee Underwood
      Okay, I got it. In the Wine configuration window (winecfg), under the Drives tab, there s a checkbox for Show dot files (You ll find it waaaaay down at the
      Message 2 of 13 , Oct 11, 2009
      • 0 Attachment
        Okay, I got it. In the Wine configuration window (winecfg), under the Drives tab, there's a checkbox for "Show dot files" (You'll find it waaaaay down at the bottom.)

        Then, when trying to open a file in NoteTabe, select "Open" or "Open Document", then, in the "Look in" dropdown box, go to "My Computer" and select the Linux drive (NOT the "C:" drive), e.g., "z:" Then "home", and your home directory. From there you should be able to see all the directories and files beginning with "."!

        I knew I had did it before on another system but it was just too easy ;->

        Lee



        > Sorry for the lack of a reply until now. Been down with the crud that's going around. Finally, feel almost normal, but still tired, and not blowing my nose every 30 seconds.
        >
        > I don't have my linux box running at the moment. I got my new PC set up in its place now.
        >
        > Will get Wine & NoteTab on a linux VM later today to check. I already have the Ubuntu VM ready.
        >
        > I seem to remember that NoteTab could see the dotfiles without too much trouble. As I recall, setting a linux directory to be a drive letter handled it. I am sure I had dotfiles that I edited regularly in NoteTab.
        >
        > ~ Larry
        >
        > --- In ntb-linux@yahoogroups.com, Lee Underwood <leeu@...> wrote:
        > >
        > > Yes, it's supposed to be two different commands, which I tried in different configurations to no avail.
        > >
        > > I guess there is no way to do it, using Wine.
        > >
        > > Lee
        > >
        > >
        > >
        > > > Op zondag 11 oktober 2009 11:16 schreef Lee Underwood:
        > > >
        > > > > I have tried all these combinations
        > > > >
        > > > > env WINEPREFIX="/home/lee/.wine" wine -d, --show-dot-files "C:\Program Files\NoteTab Pro 5\NotePro.exe"
        > > > > env WINEPREFIX="/home/lee/.wine" wine "C:\Program Files\NoteTab Pro 5\NotePro.exe" -d, --show-dot-files
        > > > > env WINEPREFIX="/home/lee/.wine" -d, --show-dot-files wine "C:\Program Files\NoteTab Pro 5\NotePro.exe"
        > > > >
        > > > > but to no avail. Any other ideas?
        > > >
        > > > I haven't used Wine, but a comma between the options looks quite unusual.
        > > > Did you try it without?
        > > >
        > > > Alex.
        > > >
        > > >
        > > >
        > > > ------------------------------------
        > > >
        > > > Yahoo! Groups Links
        > > >
        > > >
        > > >
        > >
        >
        >
        >
        >
        > ------------------------------------
        >
        > Yahoo! Groups Links
        >
        >
        >
      • Lawrence
        Lee, Thanks for your perseverance! I am not sure why, but running NoteTab Light via wine in and Ubuntu Jaunty Virtual Machine in Virtual Box is VERY slow. This
        Message 3 of 13 , Oct 11, 2009
        • 0 Attachment
          Lee,

          Thanks for your perseverance!

          I am not sure why, but running NoteTab Light via wine in and Ubuntu Jaunty Virtual Machine in Virtual Box is VERY slow. This virtual machine has 4 times the RAM as my old PC, so it should not be slow. It may be that I am running too many other apps in Windows, but the VM should be separate from that.

          I could not get the latest available wine for Ubuntu to install directly. I had to install 1.0 that is the latest stable in the normal Ubuntu repository. I then installed NoteTab Light right away, and it took forever. Still waiting on the Wine configuration to come up, as I was going to check that. Glad you found it Lee, should be a big help to others.

          ~ Larry

          --- In ntb-linux@yahoogroups.com, Lee Underwood <leeu@...> wrote:
          >
          > Okay, I got it. In the Wine configuration window (winecfg), under the Drives tab, there's a checkbox for "Show dot files" (You'll find it waaaaay down at the bottom.)
          >
          > Then, when trying to open a file in NoteTabe, select "Open" or "Open Document", then, in the "Look in" dropdown box, go to "My Computer" and select the Linux drive (NOT the "C:" drive), e.g., "z:" Then "home", and your home directory. From there you should be able to see all the directories and files beginning with "."!
          >
          > I knew I had did it before on another system but it was just too easy ;->
          >
          > Lee
          >
          >
          >
          > > Sorry for the lack of a reply until now. Been down with the crud that's going around. Finally, feel almost normal, but still tired, and not blowing my nose every 30 seconds.
          > >
          > > I don't have my linux box running at the moment. I got my new PC set up in its place now.
          > >
          > > Will get Wine & NoteTab on a linux VM later today to check. I already have the Ubuntu VM ready.
          > >
          > > I seem to remember that NoteTab could see the dotfiles without too much trouble. As I recall, setting a linux directory to be a drive letter handled it. I am sure I had dotfiles that I edited regularly in NoteTab.
          > >
          > > ~ Larry
          > >
          > > --- In ntb-linux@yahoogroups.com, Lee Underwood <leeu@> wrote:
          > > >
          > > > Yes, it's supposed to be two different commands, which I tried in different configurations to no avail.
          > > >
          > > > I guess there is no way to do it, using Wine.
          > > >
          > > > Lee
          > > >
          > > >
          > > >
          > > > > Op zondag 11 oktober 2009 11:16 schreef Lee Underwood:
          > > > >
          > > > > > I have tried all these combinations
          > > > > >
          > > > > > env WINEPREFIX="/home/lee/.wine" wine -d, --show-dot-files "C:\Program Files\NoteTab Pro 5\NotePro.exe"
          > > > > > env WINEPREFIX="/home/lee/.wine" wine "C:\Program Files\NoteTab Pro 5\NotePro.exe" -d, --show-dot-files
          > > > > > env WINEPREFIX="/home/lee/.wine" -d, --show-dot-files wine "C:\Program Files\NoteTab Pro 5\NotePro.exe"
          > > > > >
          > > > > > but to no avail. Any other ideas?
          > > > >
          > > > > I haven't used Wine, but a comma between the options looks quite unusual.
          > > > > Did you try it without?
          > > > >
          > > > > Alex.
          > > > >
          > > > >
          > > > >
          > > > > ------------------------------------
          > > > >
          > > > > Yahoo! Groups Links
          > > > >
          > > > >
          > > > >
          > > >
          > >
          > >
          > >
          > >
          > > ------------------------------------
          > >
          > > Yahoo! Groups Links
          > >
          > >
          > >
          >
        • Lee Underwood
          Hope you get feeling better soon, Larry! Lee
          Message 4 of 13 , Oct 11, 2009
          • 0 Attachment
            Hope you get feeling better soon, Larry!

            Lee

            > Sorry for the lack of a reply until now. Been down with the crud that's going around. Finally, feel almost normal, but still tired, and not blowing my nose every 30 seconds.
            >
          • sisterscape
            FWIW I have to open the files in htdocs (in xampp) using this method too. That s the only way NT can find them.
            Message 5 of 13 , Oct 11, 2009
            • 0 Attachment
              FWIW I have to open the files in htdocs (in xampp) using this method too. That's the only way NT can find them.

              --- On Sun, 10/11/09, Lee Underwood <leeu@...> wrote:

              > From: Lee Underwood <leeu@...>
              > Subject: Re: [ntb-linux] Re: Finding a file/directory beginning with "."
              > To: ntb-linux@yahoogroups.com
              > Date: Sunday, October 11, 2009, 1:36 PM
              > Okay, I got it. In the Wine
              > configuration window (winecfg), under the Drives tab,
              > there's a checkbox for "Show dot files" (You'll find it
              > waaaaay down at the bottom.)
              >
              > Then, when trying to open a file in NoteTabe, select "Open"
              > or "Open Document", then, in the "Look in" dropdown box, go
              > to "My Computer" and select the Linux drive (NOT the "C:"
              > drive), e.g., "z:" Then "home", and your home directory.
              > From there you should be able to see all the directories and
              > files beginning with "."!
              >
              > I knew I had did it before on another system but it was
              > just too easy ;->
              >
              > Lee
              >
              >
              >
              > > Sorry for the lack of a reply until now. Been down
              > with the crud that's going around. Finally, feel almost
              > normal, but still tired, and not blowing my nose every 30
              > seconds.
              > >
              > > I don't have my linux box running at the moment. I got
              > my new PC set up in its place now.
              > >
              > > Will get Wine & NoteTab on a linux VM later today
              > to check. I already have the Ubuntu VM ready.
              > >
              > > I seem to remember that NoteTab could see the dotfiles
              > without too much trouble. As I recall, setting a linux
              > directory to be a drive letter handled it. I am sure I had
              > dotfiles that I edited regularly in NoteTab.
              > >
              > > ~ Larry
              > >
              > > --- In ntb-linux@yahoogroups.com,
              > Lee Underwood <leeu@...> wrote:
              > > >
              > > > Yes, it's supposed to be two different commands,
              > which I tried in different configurations to no avail.
              > > >
              > > > I guess there is no way to do it, using Wine.
              > > >
              > > > Lee
              > > >
              > > >
              > > >
              > > > > Op zondag 11 oktober 2009 11:16 schreef Lee
              > Underwood:
              > > > >
              > > > > > I have tried all these combinations
              > > > > >
              > > > > > env WINEPREFIX="/home/lee/.wine" wine
              > -d, --show-dot-files "C:\Program Files\NoteTab Pro
              > 5\NotePro.exe"
              > > > > > env WINEPREFIX="/home/lee/.wine" wine
              > "C:\Program Files\NoteTab Pro 5\NotePro.exe" -d,
              > --show-dot-files
              > > > > > env WINEPREFIX="/home/lee/.wine" -d,
              > --show-dot-files wine "C:\Program Files\NoteTab Pro
              > 5\NotePro.exe"
              > > > > >
              > > > > > but to no avail. Any other ideas?
              > > > >
              > > > > I haven't used Wine, but a comma between the
              > options looks quite unusual.
              > > > > Did you try it without?
              > > > >
              > > > > Alex.
              > > > >
              > > > >
              > > > >
              > > > > ------------------------------------
              > > > >
              > > > > Yahoo! Groups Links
              > > > >
              > > > >
              > > > >
              > > >
              > >
              > >
              > >
              > >
              > > ------------------------------------
              > >
              > > Yahoo! Groups Links
              > >
              > >
              > >
              >
              >
              >
              > ------------------------------------
              >
              > Yahoo! Groups Links
              >
              >
              > mailto:ntb-linux-fullfeatured@yahoogroups.com
              >
              >
              >
            • Lee Underwood
              Yeah, that s generally the way I m using it also (XAMPP). Lee http://leeunderwood.org/ http://www.linkedin.com/in/LeeUnderwood2
              Message 6 of 13 , Oct 12, 2009
              • 0 Attachment
                Yeah, that's generally the way I'm using it also (XAMPP).

                Lee

                http://leeunderwood.org/
                http://www.linkedin.com/in/LeeUnderwood2
                http://twitter.com/Lee_Underwood


                > FWIW I have to open the files in htdocs (in xampp) using this method too. That's the only way NT can find them.
                >
                > --- On Sun, 10/11/09, Lee Underwood <leeu@...> wrote:
                >
                > > From: Lee Underwood <leeu@...>
                > > Subject: Re: [ntb-linux] Re: Finding a file/directory beginning with "."
                > > To: ntb-linux@yahoogroups.com
                > > Date: Sunday, October 11, 2009, 1:36 PM
                > > Okay, I got it. In the Wine
                > > configuration window (winecfg), under the Drives tab,
                > > there's a checkbox for "Show dot files" (You'll find it
                > > waaaaay down at the bottom.)
                > >
                > > Then, when trying to open a file in NoteTabe, select "Open"
                > > or "Open Document", then, in the "Look in" dropdown box, go
                > > to "My Computer" and select the Linux drive (NOT the "C:"
                > > drive), e.g., "z:" Then "home", and your home directory.
                > > From there you should be able to see all the directories and
                > > files beginning with "."!
                > >
                > > I knew I had did it before on another system but it was
                > > just too easy ;->
                > >
                > > Lee
                > >
                > >
              Your message has been successfully submitted and would be delivered to recipients shortly.