Loading ...
Sorry, an error occurred while loading the content.

Finding a file/directory beginning with "."

Expand Messages
  • Lee Underwood
    How do I go about finding a file/directory beginning with a period, i.e., . ? I have tried adding .* to the File Filters in the Options but it doesn t seem
    Message 1 of 13 , Oct 7, 2009
    • 0 Attachment
      How do I go about finding a file/directory beginning with a period, i.e., "."? I have tried adding ".*" to the File Filters in the Options but it doesn't seem to work. Any ideas (I'm sure it's simple ...)?

      Thanks,
      Lee
    • Alan C
      In Konqueror file manager its in the options/settings Show hidden folders/files yes / no (default is no) ... In a terminal, xterm: (ls -la command)
      Message 2 of 13 , Oct 7, 2009
      • 0 Attachment
        In Konqueror file manager its in the options/settings

        "Show hidden folders/files" yes / no

        (default is no)
        ---

        In a terminal, xterm:

        (ls -la command)

        bash-3.1$ ls -la
        total 100
        drwx--x--x 18 al users 4096 2009-10-07 13:37 .
        drwxr-xr-x 4 root root 4096 2009-09-30 22:55 ..
        -rw------- 1 al users 306 2009-10-07 13:37 .ICEauthority
        drwxrwxrwx 3 al users 4096 2009-10-01 23:10 .adobe
        -rw------- 1 al users 1867 2009-10-07 02:20 .bash_history
        drwxr-xr-x 5 al users 4096 2009-10-02 14:30 .cache
        ------

        If this is Ntab file dialog (using Wine) then it's likely in the wine config
        settings

        The beginning with . scheme constitutes "hidden" in Linux and AFAIK not
        Ntab.

        But if Wine keeps 'em hidden then Ntab (likely will not see 'em) takes what
        come from upstream

        On Wed, Oct 7, 2009 at 1:04 PM, Lee Underwood <leeu@...> wrote:

        > How do I go about finding a file/directory beginning with a period, i.e.,
        > "."? I have tried adding ".*" to the File Filters in the Options but it
        > doesn't seem to work. Any ideas (I'm sure it's simple ...)?
        >
        >


        [Non-text portions of this message have been removed]
      • Lee Underwood
        I know how to find them in Linux; it s NoteTab I was looking for, as it doesn t show in the open file box. Lee
        Message 3 of 13 , Oct 8, 2009
        • 0 Attachment
          I know how to find them in Linux; it's NoteTab I was looking for, as it doesn't show in the "open file" box.

          Lee



          > In Konqueror file manager its in the options/settings
          >
          > "Show hidden folders/files" yes / no
          >
          > (default is no)
          > ---
          >
          > In a terminal, xterm:
          >
          > (ls -la command)
          >
          > bash-3.1$ ls -la
          > total 100
          > drwx--x--x 18 al users 4096 2009-10-07 13:37 .
          > drwxr-xr-x 4 root root 4096 2009-09-30 22:55 ..
          > -rw------- 1 al users 306 2009-10-07 13:37 .ICEauthority
          > drwxrwxrwx 3 al users 4096 2009-10-01 23:10 .adobe
          > -rw------- 1 al users 1867 2009-10-07 02:20 .bash_history
          > drwxr-xr-x 5 al users 4096 2009-10-02 14:30 .cache
          > ------
          >
          > If this is Ntab file dialog (using Wine) then it's likely in the wine config
          > settings
          >
          > The beginning with . scheme constitutes "hidden" in Linux and AFAIK not
          > Ntab.
          >
          > But if Wine keeps 'em hidden then Ntab (likely will not see 'em) takes what
          > come from upstream
          >
          > On Wed, Oct 7, 2009 at 1:04 PM, Lee Underwood <leeu@...> wrote:
          >
          > > How do I go about finding a file/directory beginning with a period, i.e.,
          > > "."? I have tried adding ".*" to the File Filters in the Options but it
          > > doesn't seem to work. Any ideas (I'm sure it's simple ...)?
          > >
          > >
          >
          >
          > [Non-text portions of this message have been removed]
          >
          >
          >
          > ------------------------------------
          >
          > Yahoo! Groups Links
          >
          >
          >
        • Al
          /format:/ ShowDotFiles = default: 0 Under Unix, files starting with a dot, are considered hidden, and should not be shown in directory listing
          Message 4 of 13 , Oct 8, 2009
          • 0 Attachment
            /format:/ """ShowDotFiles""=""<0|1>"""
            default: "0"
            Under Unix, files starting with a dot, are considered hidden, and should
            not be shown in directory listing (unless explicitly asked for), just
            like DOS-style hidden files. If you want them treated as regular files,
            set this value to 1.

            http://linux.die.net/man/5/wine.conf

            The default wine config (in wine.conf file) setting makes dotfiles so
            they're like they have the DOS hidden attribute to windows app. Win app
            (Notetab) cannot see files that are with the DOS hidden attribute.

            The default of zero above in the wine config needs changed to a 1 to let
            wine pass them on as see-able instead of as hidden.

            http://www.google.com/linux?hl=en&q=wine+dot+files&btnG=Search

            Lee Underwood wrote:
            > I know how to find them in Linux; it's NoteTab I was looking for, as it doesn't show in the "open file" box.
            >
            > Lee
            >
            >
            >
            >
            >> In Konqueror file manager its in the options/settings
            >>
            >> "Show hidden folders/files" yes / no
            >>
            >> (default is no)
            >> ---
            >>
            >> In a terminal, xterm:
            >>
            >> (ls -la command)
            >>
            >> bash-3.1$ ls -la
            >> total 100
            >> drwx--x--x 18 al users 4096 2009-10-07 13:37 .
            >> drwxr-xr-x 4 root root 4096 2009-09-30 22:55 ..
            >> -rw------- 1 al users 306 2009-10-07 13:37 .ICEauthority
            >> drwxrwxrwx 3 al users 4096 2009-10-01 23:10 .adobe
            >> -rw------- 1 al users 1867 2009-10-07 02:20 .bash_history
            >> drwxr-xr-x 5 al users 4096 2009-10-02 14:30 .cache
            >> ------
            >>
            >> If this is Ntab file dialog (using Wine) then it's likely in the wine config
            >> settings
            >>
            >> The beginning with . scheme constitutes "hidden" in Linux and AFAIK not
            >> Ntab.
            >>
            >> But if Wine keeps 'em hidden then Ntab (likely will not see 'em) takes what
            >> come from upstream
            >>
            >> On Wed, Oct 7, 2009 at 1:04 PM, Lee Underwood <leeu@...> wrote:
            >>
            >>
            >>> How do I go about finding a file/directory beginning with a period, i.e.,
            >>> "."? I have tried adding ".*" to the File Filters in the Options but it
            >>> doesn't seem to work. Any ideas (I'm sure it's simple ...)?
            >>>



            [Non-text portions of this message have been removed]
          • Lee Underwood
            Wine no longer has a config file, it was phased out in 2005 . Using the arguments shown here
            Message 5 of 13 , Oct 11, 2009
            • 0 Attachment
              Wine no longer has a config file, it was phased out in 2005 <http://wiki.jswindle.com/index.php/Wine_Config_File>. Using the arguments shown here http://wiki.winehq.org/ChristianDannieStorgaard , I tried the "-d, --show-dot-files" but it doesn't work. Here is the way that Wine set-up the way it calls my program:

              env WINEPREFIX="/home/lee/.wine" wine "C:\Program Files\NoteTab Pro 5\NotePro.exe"

              I have tried all these combinations

              env WINEPREFIX="/home/lee/.wine" wine -d, --show-dot-files "C:\Program Files\NoteTab Pro 5\NotePro.exe"
              env WINEPREFIX="/home/lee/.wine" wine "C:\Program Files\NoteTab Pro 5\NotePro.exe" -d, --show-dot-files
              env WINEPREFIX="/home/lee/.wine" -d, --show-dot-files wine "C:\Program Files\NoteTab Pro 5\NotePro.exe"

              but to no avail. Any other ideas?

              Lee


              > /format:/ """ShowDotFiles""=""<0|1>"""
              > default: "0"
              > Under Unix, files starting with a dot, are considered hidden, and should
              > not be shown in directory listing (unless explicitly asked for), just
              > like DOS-style hidden files. If you want them treated as regular files,
              > set this value to 1.
              >
              > http://linux.die.net/man/5/wine.conf
              >
              > The default wine config (in wine.conf file) setting makes dotfiles so
              > they're like they have the DOS hidden attribute to windows app. Win app
              > (Notetab) cannot see files that are with the DOS hidden attribute.
              >
              > The default of zero above in the wine config needs changed to a 1 to let
              > wine pass them on as see-able instead of as hidden.
              >
              > http://www.google.com/linux?hl=en&q=wine+dot+files&btnG=Search
              >
              > Lee Underwood wrote:
              > > I know how to find them in Linux; it's NoteTab I was looking for, as it doesn't show in the "open file" box.
              > >
              > > Lee
              > >
              > >
              > >
              > >
              > >> In Konqueror file manager its in the options/settings
              > >>
              > >> "Show hidden folders/files" yes / no
              > >>
              > >> (default is no)
              > >> ---
              > >>
              > >> In a terminal, xterm:
              > >>
              > >> (ls -la command)
              > >>
              > >> bash-3.1$ ls -la
              > >> total 100
              > >> drwx--x--x 18 al users 4096 2009-10-07 13:37 .
              > >> drwxr-xr-x 4 root root 4096 2009-09-30 22:55 ..
              > >> -rw------- 1 al users 306 2009-10-07 13:37 .ICEauthority
              > >> drwxrwxrwx 3 al users 4096 2009-10-01 23:10 .adobe
              > >> -rw------- 1 al users 1867 2009-10-07 02:20 .bash_history
              > >> drwxr-xr-x 5 al users 4096 2009-10-02 14:30 .cache
              > >> ------
              > >>
              > >> If this is Ntab file dialog (using Wine) then it's likely in the wine config
              > >> settings
              > >>
              > >> The beginning with . scheme constitutes "hidden" in Linux and AFAIK not
              > >> Ntab.
              > >>
              > >> But if Wine keeps 'em hidden then Ntab (likely will not see 'em) takes what
              > >> come from upstream
              > >>
              > >> On Wed, Oct 7, 2009 at 1:04 PM, Lee Underwood <leeu@...> wrote:
              > >>
              > >>
              > >>> How do I go about finding a file/directory beginning with a period, i.e.,
              > >>> "."? I have tried adding ".*" to the File Filters in the Options but it
              > >>> doesn't seem to work. Any ideas (I'm sure it's simple ...)?
              > >>>
              >
              >
              >
              > [Non-text portions of this message have been removed]
              >
              >
              >
              > ------------------------------------
              >
              > Yahoo! Groups Links
              >
              >
              >
            • Alex Plantema
              ... I haven t used Wine, but a comma between the options looks quite unusual. Did you try it without? Alex.
              Message 6 of 13 , Oct 11, 2009
              • 0 Attachment
                Op zondag 11 oktober 2009 11:16 schreef Lee Underwood:

                > I have tried all these combinations
                >
                > env WINEPREFIX="/home/lee/.wine" wine -d, --show-dot-files "C:\Program Files\NoteTab Pro 5\NotePro.exe"
                > env WINEPREFIX="/home/lee/.wine" wine "C:\Program Files\NoteTab Pro 5\NotePro.exe" -d, --show-dot-files
                > env WINEPREFIX="/home/lee/.wine" -d, --show-dot-files wine "C:\Program Files\NoteTab Pro 5\NotePro.exe"
                >
                > but to no avail. Any other ideas?

                I haven't used Wine, but a comma between the options looks quite unusual.
                Did you try it without?

                Alex.
              • Lee Underwood
                Yes, it s supposed to be two different commands, which I tried in different configurations to no avail. I guess there is no way to do it, using Wine. Lee
                Message 7 of 13 , Oct 11, 2009
                • 0 Attachment
                  Yes, it's supposed to be two different commands, which I tried in different configurations to no avail.

                  I guess there is no way to do it, using Wine.

                  Lee



                  > Op zondag 11 oktober 2009 11:16 schreef Lee Underwood:
                  >
                  > > I have tried all these combinations
                  > >
                  > > env WINEPREFIX="/home/lee/.wine" wine -d, --show-dot-files "C:\Program Files\NoteTab Pro 5\NotePro.exe"
                  > > env WINEPREFIX="/home/lee/.wine" wine "C:\Program Files\NoteTab Pro 5\NotePro.exe" -d, --show-dot-files
                  > > env WINEPREFIX="/home/lee/.wine" -d, --show-dot-files wine "C:\Program Files\NoteTab Pro 5\NotePro.exe"
                  > >
                  > > but to no avail. Any other ideas?
                  >
                  > I haven't used Wine, but a comma between the options looks quite unusual.
                  > Did you try it without?
                  >
                  > Alex.
                  >
                  >
                  >
                  > ------------------------------------
                  >
                  > Yahoo! Groups Links
                  >
                  >
                  >
                • Lawrence
                  Sorry for the lack of a reply until now. Been down with the crud that s going around. Finally, feel almost normal, but still tired, and not blowing my nose
                  Message 8 of 13 , Oct 11, 2009
                  • 0 Attachment
                    Sorry for the lack of a reply until now. Been down with the crud that's going around. Finally, feel almost normal, but still tired, and not blowing my nose every 30 seconds.

                    I don't have my linux box running at the moment. I got my new PC set up in its place now.

                    Will get Wine & NoteTab on a linux VM later today to check. I already have the Ubuntu VM ready.

                    I seem to remember that NoteTab could see the dotfiles without too much trouble. As I recall, setting a linux directory to be a drive letter handled it. I am sure I had dotfiles that I edited regularly in NoteTab.

                    ~ Larry

                    --- In ntb-linux@yahoogroups.com, Lee Underwood <leeu@...> wrote:
                    >
                    > Yes, it's supposed to be two different commands, which I tried in different configurations to no avail.
                    >
                    > I guess there is no way to do it, using Wine.
                    >
                    > Lee
                    >
                    >
                    >
                    > > Op zondag 11 oktober 2009 11:16 schreef Lee Underwood:
                    > >
                    > > > I have tried all these combinations
                    > > >
                    > > > env WINEPREFIX="/home/lee/.wine" wine -d, --show-dot-files "C:\Program Files\NoteTab Pro 5\NotePro.exe"
                    > > > env WINEPREFIX="/home/lee/.wine" wine "C:\Program Files\NoteTab Pro 5\NotePro.exe" -d, --show-dot-files
                    > > > env WINEPREFIX="/home/lee/.wine" -d, --show-dot-files wine "C:\Program Files\NoteTab Pro 5\NotePro.exe"
                    > > >
                    > > > but to no avail. Any other ideas?
                    > >
                    > > I haven't used Wine, but a comma between the options looks quite unusual.
                    > > Did you try it without?
                    > >
                    > > Alex.
                    > >
                    > >
                    > >
                    > > ------------------------------------
                    > >
                    > > Yahoo! Groups Links
                    > >
                    > >
                    > >
                    >
                  • Lee Underwood
                    Okay, I got it. In the Wine configuration window (winecfg), under the Drives tab, there s a checkbox for Show dot files (You ll find it waaaaay down at the
                    Message 9 of 13 , Oct 11, 2009
                    • 0 Attachment
                      Okay, I got it. In the Wine configuration window (winecfg), under the Drives tab, there's a checkbox for "Show dot files" (You'll find it waaaaay down at the bottom.)

                      Then, when trying to open a file in NoteTabe, select "Open" or "Open Document", then, in the "Look in" dropdown box, go to "My Computer" and select the Linux drive (NOT the "C:" drive), e.g., "z:" Then "home", and your home directory. From there you should be able to see all the directories and files beginning with "."!

                      I knew I had did it before on another system but it was just too easy ;->

                      Lee



                      > Sorry for the lack of a reply until now. Been down with the crud that's going around. Finally, feel almost normal, but still tired, and not blowing my nose every 30 seconds.
                      >
                      > I don't have my linux box running at the moment. I got my new PC set up in its place now.
                      >
                      > Will get Wine & NoteTab on a linux VM later today to check. I already have the Ubuntu VM ready.
                      >
                      > I seem to remember that NoteTab could see the dotfiles without too much trouble. As I recall, setting a linux directory to be a drive letter handled it. I am sure I had dotfiles that I edited regularly in NoteTab.
                      >
                      > ~ Larry
                      >
                      > --- In ntb-linux@yahoogroups.com, Lee Underwood <leeu@...> wrote:
                      > >
                      > > Yes, it's supposed to be two different commands, which I tried in different configurations to no avail.
                      > >
                      > > I guess there is no way to do it, using Wine.
                      > >
                      > > Lee
                      > >
                      > >
                      > >
                      > > > Op zondag 11 oktober 2009 11:16 schreef Lee Underwood:
                      > > >
                      > > > > I have tried all these combinations
                      > > > >
                      > > > > env WINEPREFIX="/home/lee/.wine" wine -d, --show-dot-files "C:\Program Files\NoteTab Pro 5\NotePro.exe"
                      > > > > env WINEPREFIX="/home/lee/.wine" wine "C:\Program Files\NoteTab Pro 5\NotePro.exe" -d, --show-dot-files
                      > > > > env WINEPREFIX="/home/lee/.wine" -d, --show-dot-files wine "C:\Program Files\NoteTab Pro 5\NotePro.exe"
                      > > > >
                      > > > > but to no avail. Any other ideas?
                      > > >
                      > > > I haven't used Wine, but a comma between the options looks quite unusual.
                      > > > Did you try it without?
                      > > >
                      > > > Alex.
                      > > >
                      > > >
                      > > >
                      > > > ------------------------------------
                      > > >
                      > > > Yahoo! Groups Links
                      > > >
                      > > >
                      > > >
                      > >
                      >
                      >
                      >
                      >
                      > ------------------------------------
                      >
                      > Yahoo! Groups Links
                      >
                      >
                      >
                    • Lawrence
                      Lee, Thanks for your perseverance! I am not sure why, but running NoteTab Light via wine in and Ubuntu Jaunty Virtual Machine in Virtual Box is VERY slow. This
                      Message 10 of 13 , Oct 11, 2009
                      • 0 Attachment
                        Lee,

                        Thanks for your perseverance!

                        I am not sure why, but running NoteTab Light via wine in and Ubuntu Jaunty Virtual Machine in Virtual Box is VERY slow. This virtual machine has 4 times the RAM as my old PC, so it should not be slow. It may be that I am running too many other apps in Windows, but the VM should be separate from that.

                        I could not get the latest available wine for Ubuntu to install directly. I had to install 1.0 that is the latest stable in the normal Ubuntu repository. I then installed NoteTab Light right away, and it took forever. Still waiting on the Wine configuration to come up, as I was going to check that. Glad you found it Lee, should be a big help to others.

                        ~ Larry

                        --- In ntb-linux@yahoogroups.com, Lee Underwood <leeu@...> wrote:
                        >
                        > Okay, I got it. In the Wine configuration window (winecfg), under the Drives tab, there's a checkbox for "Show dot files" (You'll find it waaaaay down at the bottom.)
                        >
                        > Then, when trying to open a file in NoteTabe, select "Open" or "Open Document", then, in the "Look in" dropdown box, go to "My Computer" and select the Linux drive (NOT the "C:" drive), e.g., "z:" Then "home", and your home directory. From there you should be able to see all the directories and files beginning with "."!
                        >
                        > I knew I had did it before on another system but it was just too easy ;->
                        >
                        > Lee
                        >
                        >
                        >
                        > > Sorry for the lack of a reply until now. Been down with the crud that's going around. Finally, feel almost normal, but still tired, and not blowing my nose every 30 seconds.
                        > >
                        > > I don't have my linux box running at the moment. I got my new PC set up in its place now.
                        > >
                        > > Will get Wine & NoteTab on a linux VM later today to check. I already have the Ubuntu VM ready.
                        > >
                        > > I seem to remember that NoteTab could see the dotfiles without too much trouble. As I recall, setting a linux directory to be a drive letter handled it. I am sure I had dotfiles that I edited regularly in NoteTab.
                        > >
                        > > ~ Larry
                        > >
                        > > --- In ntb-linux@yahoogroups.com, Lee Underwood <leeu@> wrote:
                        > > >
                        > > > Yes, it's supposed to be two different commands, which I tried in different configurations to no avail.
                        > > >
                        > > > I guess there is no way to do it, using Wine.
                        > > >
                        > > > Lee
                        > > >
                        > > >
                        > > >
                        > > > > Op zondag 11 oktober 2009 11:16 schreef Lee Underwood:
                        > > > >
                        > > > > > I have tried all these combinations
                        > > > > >
                        > > > > > env WINEPREFIX="/home/lee/.wine" wine -d, --show-dot-files "C:\Program Files\NoteTab Pro 5\NotePro.exe"
                        > > > > > env WINEPREFIX="/home/lee/.wine" wine "C:\Program Files\NoteTab Pro 5\NotePro.exe" -d, --show-dot-files
                        > > > > > env WINEPREFIX="/home/lee/.wine" -d, --show-dot-files wine "C:\Program Files\NoteTab Pro 5\NotePro.exe"
                        > > > > >
                        > > > > > but to no avail. Any other ideas?
                        > > > >
                        > > > > I haven't used Wine, but a comma between the options looks quite unusual.
                        > > > > Did you try it without?
                        > > > >
                        > > > > Alex.
                        > > > >
                        > > > >
                        > > > >
                        > > > > ------------------------------------
                        > > > >
                        > > > > Yahoo! Groups Links
                        > > > >
                        > > > >
                        > > > >
                        > > >
                        > >
                        > >
                        > >
                        > >
                        > > ------------------------------------
                        > >
                        > > Yahoo! Groups Links
                        > >
                        > >
                        > >
                        >
                      • Lee Underwood
                        Hope you get feeling better soon, Larry! Lee
                        Message 11 of 13 , Oct 11, 2009
                        • 0 Attachment
                          Hope you get feeling better soon, Larry!

                          Lee

                          > Sorry for the lack of a reply until now. Been down with the crud that's going around. Finally, feel almost normal, but still tired, and not blowing my nose every 30 seconds.
                          >
                        • sisterscape
                          FWIW I have to open the files in htdocs (in xampp) using this method too. That s the only way NT can find them.
                          Message 12 of 13 , Oct 11, 2009
                          • 0 Attachment
                            FWIW I have to open the files in htdocs (in xampp) using this method too. That's the only way NT can find them.

                            --- On Sun, 10/11/09, Lee Underwood <leeu@...> wrote:

                            > From: Lee Underwood <leeu@...>
                            > Subject: Re: [ntb-linux] Re: Finding a file/directory beginning with "."
                            > To: ntb-linux@yahoogroups.com
                            > Date: Sunday, October 11, 2009, 1:36 PM
                            > Okay, I got it. In the Wine
                            > configuration window (winecfg), under the Drives tab,
                            > there's a checkbox for "Show dot files" (You'll find it
                            > waaaaay down at the bottom.)
                            >
                            > Then, when trying to open a file in NoteTabe, select "Open"
                            > or "Open Document", then, in the "Look in" dropdown box, go
                            > to "My Computer" and select the Linux drive (NOT the "C:"
                            > drive), e.g., "z:" Then "home", and your home directory.
                            > From there you should be able to see all the directories and
                            > files beginning with "."!
                            >
                            > I knew I had did it before on another system but it was
                            > just too easy ;->
                            >
                            > Lee
                            >
                            >
                            >
                            > > Sorry for the lack of a reply until now. Been down
                            > with the crud that's going around. Finally, feel almost
                            > normal, but still tired, and not blowing my nose every 30
                            > seconds.
                            > >
                            > > I don't have my linux box running at the moment. I got
                            > my new PC set up in its place now.
                            > >
                            > > Will get Wine & NoteTab on a linux VM later today
                            > to check. I already have the Ubuntu VM ready.
                            > >
                            > > I seem to remember that NoteTab could see the dotfiles
                            > without too much trouble. As I recall, setting a linux
                            > directory to be a drive letter handled it. I am sure I had
                            > dotfiles that I edited regularly in NoteTab.
                            > >
                            > > ~ Larry
                            > >
                            > > --- In ntb-linux@yahoogroups.com,
                            > Lee Underwood <leeu@...> wrote:
                            > > >
                            > > > Yes, it's supposed to be two different commands,
                            > which I tried in different configurations to no avail.
                            > > >
                            > > > I guess there is no way to do it, using Wine.
                            > > >
                            > > > Lee
                            > > >
                            > > >
                            > > >
                            > > > > Op zondag 11 oktober 2009 11:16 schreef Lee
                            > Underwood:
                            > > > >
                            > > > > > I have tried all these combinations
                            > > > > >
                            > > > > > env WINEPREFIX="/home/lee/.wine" wine
                            > -d, --show-dot-files "C:\Program Files\NoteTab Pro
                            > 5\NotePro.exe"
                            > > > > > env WINEPREFIX="/home/lee/.wine" wine
                            > "C:\Program Files\NoteTab Pro 5\NotePro.exe" -d,
                            > --show-dot-files
                            > > > > > env WINEPREFIX="/home/lee/.wine" -d,
                            > --show-dot-files wine "C:\Program Files\NoteTab Pro
                            > 5\NotePro.exe"
                            > > > > >
                            > > > > > but to no avail. Any other ideas?
                            > > > >
                            > > > > I haven't used Wine, but a comma between the
                            > options looks quite unusual.
                            > > > > Did you try it without?
                            > > > >
                            > > > > Alex.
                            > > > >
                            > > > >
                            > > > >
                            > > > > ------------------------------------
                            > > > >
                            > > > > Yahoo! Groups Links
                            > > > >
                            > > > >
                            > > > >
                            > > >
                            > >
                            > >
                            > >
                            > >
                            > > ------------------------------------
                            > >
                            > > Yahoo! Groups Links
                            > >
                            > >
                            > >
                            >
                            >
                            >
                            > ------------------------------------
                            >
                            > Yahoo! Groups Links
                            >
                            >
                            > mailto:ntb-linux-fullfeatured@yahoogroups.com
                            >
                            >
                            >
                          • Lee Underwood
                            Yeah, that s generally the way I m using it also (XAMPP). Lee http://leeunderwood.org/ http://www.linkedin.com/in/LeeUnderwood2
                            Message 13 of 13 , Oct 12, 2009
                            • 0 Attachment
                              Yeah, that's generally the way I'm using it also (XAMPP).

                              Lee

                              http://leeunderwood.org/
                              http://www.linkedin.com/in/LeeUnderwood2
                              http://twitter.com/Lee_Underwood


                              > FWIW I have to open the files in htdocs (in xampp) using this method too. That's the only way NT can find them.
                              >
                              > --- On Sun, 10/11/09, Lee Underwood <leeu@...> wrote:
                              >
                              > > From: Lee Underwood <leeu@...>
                              > > Subject: Re: [ntb-linux] Re: Finding a file/directory beginning with "."
                              > > To: ntb-linux@yahoogroups.com
                              > > Date: Sunday, October 11, 2009, 1:36 PM
                              > > Okay, I got it. In the Wine
                              > > configuration window (winecfg), under the Drives tab,
                              > > there's a checkbox for "Show dot files" (You'll find it
                              > > waaaaay down at the bottom.)
                              > >
                              > > Then, when trying to open a file in NoteTabe, select "Open"
                              > > or "Open Document", then, in the "Look in" dropdown box, go
                              > > to "My Computer" and select the Linux drive (NOT the "C:"
                              > > drive), e.g., "z:" Then "home", and your home directory.
                              > > From there you should be able to see all the directories and
                              > > files beginning with "."!
                              > >
                              > > I knew I had did it before on another system but it was
                              > > just too easy ;->
                              > >
                              > > Lee
                              > >
                              > >
                            Your message has been successfully submitted and would be delivered to recipients shortly.