Loading ...
Sorry, an error occurred while loading the content.

Re: Browser configuration

Expand Messages
  • MarkH
    Hi all, I ve only tried Lee s solution - it looks a lot simpler! Again, I m using Linux Mint. Not sure if Lee meant to comment out the word Command= I m a
    Message 1 of 5 , Aug 28, 2009
      Hi all,

      I've only tried Lee's solution - it looks a lot simpler!

      Again, I'm using Linux Mint.

      Not sure if Lee meant to comment out the word Command=

      I'm a novice here, and don't know significance of the %u

      With settings below, I've not been able to instantiate Firefox.

      But Opera does come up, with error, and doesn't show the page.

      I just seem annoyingly close to getting this working.


      Lee's message:

      View --> Options --> Internet --> Main browser/Other browser
      firefox %u

      And in the same directory as where NoteTab is located, there is a file
      called "Browers.dat". In it I have:

      ;Command=C:\Program Files\Mozilla Firefox\firefox.exe -browser
      z:\usr\lib\firefox\firefox %u

      Main Browser: Firefox %u
      Other browser: Opera %u

      My contents of Browsers.dat in Wine's
      /home/markh/.wine/drive_c/Program Files/NoteTab

      Command=z:\usr\lib\opera\9.64\opera %u

      Command=z:\usr\lib\firefox\firefox-3.0.13\firefox %u

      Opera encountered a problem during plug-in set-up.
      Plug-ins will not work properly.
      Check your installation.

      Could not locate plug-in executable 'operapluginwrapper'
      This executable is included in the install package.

      Searched directory:

      ... and ...

      You tried to access the address z:/home/markh/Sec/Otl/test.html, which
      is currently unavailable.

      ... and ...

      The URL http://%u contains characters that are not valid in the location
      they are found.
    Your message has been successfully submitted and would be delivered to recipients shortly.