Loading ...
Sorry, an error occurred while loading the content.

Re: [ntb-linux] Tab-switching problem - FIXED!

Expand Messages
  • Lee Underwood
    So, I found the solution! When Ubuntu Studio wrecked havoc on my system, I had to reset the XORG file settings. But, I forgot to reload the drivers for the
    Message 1 of 11 , Sep 18, 2008
    • 0 Attachment
      So, I found the solution! When Ubuntu Studio "wrecked" havoc on my system, I had to reset the XORG file settings. But, I forgot to reload the drivers for the nvidia graphics card. I found the way to do it here: http://albertomilone.com/nvidia_scripts1.html

      Once I did that, the tabs in NoteTab Pro switch just fine, without any delay. I did notice, however, that if I left the visual effects settings at "Normal", I would have to touch the tab for it to switch each time I used ALT+TAB to switch from another program. Once I touched it, the tab switch would work just fine until I went to another program and back again. However, when I changed "Visual Effects" to "None", I could switch back to NoteTab Pro and the tabs worked fine without touching them.

      This should work for ATI and Nvidia cards. I just know it's great to have it back working fine!

      Lee



      On Wed, 17 Sep 2008 09:07:44 -0400 Lee Underwood <leeu@...> wrote:

      | It's interesting that it never happen to me before. It only happened after the Ubuntu Studio fiasco.
      |
      | Lee
      |
      |
      |
      | On Tue, 16 Sep 2008 19:38:29 -0700 (PDT) Larry Hamilton <lm_hamilton@...> wrote:
      |
      | | Just to be sure, I just tried it in NoteTab Light, and it happens there too.
      | |
      | | I suppose that is a minor bug to write up.
      | |
      | | Larry Hamilton
      | |
      | | --- On Tue, 9/16/08, sisterscape <sisterscape@...> wrote:
      | |
      | | > From: sisterscape <sisterscape@...>
      | | > Subject: Re: [ntb-linux] Tab-switching problem
      | | > To: ntb-linux@yahoogroups.com
      | | > Date: Tuesday, September 16, 2008, 7:16 PM
      | | > The first time I remember noticing it, I was doing a
      | | > search/replace on maybe 30 files. I had a moment of panic
      | | > when I thought the files might be lost! But now I'm
      | | > used to it - it doesn't seem to hurt anything.
      | |
      | |
      | |
      | |
      | | ------------------------------------
      | |
      | | Yahoo! Groups Links
      | |
      | |
      | |
      |
      | ------------------------------------
      |
      | Yahoo! Groups Links
      |
      |
      |
    • Larry Hamilton
      Lee, This is good news. Could you please post it to the Wine AppDB for this version of NoteTab, in case others need this solution.
      Message 2 of 11 , Sep 18, 2008
      • 0 Attachment
        Lee,

        This is good news.

        Could you please post it to the Wine AppDB for this version of NoteTab, in case others need this solution.

        http://appdb.winehq.org/objectManager.php?sClass=application&iId=6485

        Thanks!

        Larry Hamilton


        --- On Thu, 9/18/08, Lee Underwood <leeu@...> wrote:

        > From: Lee Underwood <leeu@...>
        > Subject: Re: [ntb-linux] Tab-switching problem - FIXED!
        > To: ntb-linux@yahoogroups.com
        > Date: Thursday, September 18, 2008, 9:26 PM
        > So, I found the solution! When Ubuntu Studio
        > "wrecked" havoc on my system, I had to reset the
        > XORG file settings. But, I forgot to reload the drivers for
        > the nvidia graphics card. I found the way to do it here:
        > http://albertomilone.com/nvidia_scripts1.html
        >
        > Once I did that, the tabs in NoteTab Pro switch just fine,
        > without any delay. I did notice, however, that if I left the
        > visual effects settings at "Normal", I would have
        > to touch the tab for it to switch each time I used ALT+TAB
        > to switch from another program. Once I touched it, the tab
        > switch would work just fine until I went to another program
        > and back again. However, when I changed "Visual
        > Effects" to "None", I could switch back to
        > NoteTab Pro and the tabs worked fine without touching them.
        >
        > This should work for ATI and Nvidia cards. I just know
        > it's great to have it back working fine!
        >
        > Lee
      Your message has been successfully submitted and would be delivered to recipients shortly.