Loading ...
Sorry, an error occurred while loading the content.

Re: [ntb-linux] Tab-switching problem

Expand Messages
  • Gerard Huijing
    ... To add some other distributions With NTBPro 5.7b: Fedora 9_64 (wine 1.0), and openSUSE 11.0_64 (wine 1.1.4) both show some delays when doing Ctrl + TAB. It
    Message 1 of 11 , Sep 17, 2008
    • 0 Attachment
      Lee Underwood wrote:
      >
      >
      > It's interesting that it never happen to me before. It only happened
      > after the Ubuntu Studio fiasco.
      >
      > Lee
      >
      > On Tue, 16 Sep 2008 19:38:29 -0700 (PDT) Larry Hamilton
      > <lm_hamilton@... <mailto:lm_hamilton%40yahoo.com>> wrote:
      >
      > | Just to be sure, I just tried it in NoteTab Light, and it happens
      > there too.
      > |
      > | I suppose that is a minor bug to write up.
      > |
      > | Larry Hamilton
      > |
      > | --- On Tue, 9/16/08, sisterscape <sisterscape@...
      > <mailto:sisterscape%40yahoo.com>> wrote:
      > |
      > | > From: sisterscape <sisterscape@...
      > <mailto:sisterscape%40yahoo.com>>
      > | > Subject: Re: [ntb-linux] Tab-switching problem
      > | > To: ntb-linux@yahoogroups.com <mailto:ntb-linux%40yahoogroups.com>
      > | > Date: Tuesday, September 16, 2008, 7:16 PM
      > | > The first time I remember noticing it, I was doing a
      > | > search/replace on maybe 30 files. I had a moment of panic
      > | > when I thought the files might be lost! But now I'm
      > | > used to it - it doesn't seem to hurt anything.
      > |
      > |
      > |
      > |

      To add some other distributions
      With NTBPro 5.7b: Fedora 9_64 (wine 1.0), and openSUSE 11.0_64 (wine
      1.1.4) both show some delays when doing Ctrl + TAB.
      It is very noticeable on SUSE, on Fedora hardly at all (but note the
      different versions of wine).

      Gerard


      --
      Gerard (E.G.P.) Huijing
      2312 ZD Leiden
      Netherlands
      inboxgen@...
    • Alan C
      ... (not using a late Wine) but, FWIW, I recently saw on the Slackware forum at linuxquestions.org that on Slackware 12.1 (and only with certain but not all
      Message 2 of 11 , Sep 17, 2008
      • 0 Attachment
        On Tue, Sep 16, 2008 at 10:58 AM, Lee Underwood <leeu@...> wrote:

        > I recently downloaded Ubuntu Studio and it really messed up a good part of
        > my system (XORG, especially). I have removed it (or at least what I know of)
        > but now, in NoteTab Pro, when I use [CTRL]+[TAB] to switch between tabs, all
        > of the tabs gray out for a few seconds, and then it switches to the next
        > tab. I have never had this problem before. anybody else ran into this?


        (not using a late Wine) but, FWIW, I recently saw on the Slackware forum at
        linuxquestions.org that on Slackware 12.1 (and only with certain but not all
        brands of video card/hardware) that there is a known bug in the Slackware
        12.1 X server (has a remedy) -- bug being that with web browers, nearly half
        of a graphic would be blacked out while the other half of the graphic
        displayed ok.

        The similarity is "display problem" blanking or greying out tabs versus
        blanking out portions of graphic in a web page.

        I of course couldn't know if a certain release or version of X could be a
        contributor to the tabs momentarily problem as portrayed in this thread.

        I would guess that 12.1 Slackware has/uses a late or recent release of the X

        (O.P. mentioned something similar to heavy mods of the Xorg). | Alan.


        > Hardware: Dell
        > Processor: i686 unknown unknown
        > RAM: 2013MB
        > Operating System: Linux 2.6.22-15-rt #1 SMP PREEMPT RT Wed Aug 20 20:39:06
        > UTC 2008
        > Distribution: Ubuntu
        > Window Manager: Gnome
        > Type: NTP
        > Name: NoteTab Pro 5.6
        > Platform: Win32_NT
        > Version: WinXP
        > Wine: wine-1.0
        >
        >
        > Lee


        [Non-text portions of this message have been removed]
      • Lee Underwood
        So, I found the solution! When Ubuntu Studio wrecked havoc on my system, I had to reset the XORG file settings. But, I forgot to reload the drivers for the
        Message 3 of 11 , Sep 18, 2008
        • 0 Attachment
          So, I found the solution! When Ubuntu Studio "wrecked" havoc on my system, I had to reset the XORG file settings. But, I forgot to reload the drivers for the nvidia graphics card. I found the way to do it here: http://albertomilone.com/nvidia_scripts1.html

          Once I did that, the tabs in NoteTab Pro switch just fine, without any delay. I did notice, however, that if I left the visual effects settings at "Normal", I would have to touch the tab for it to switch each time I used ALT+TAB to switch from another program. Once I touched it, the tab switch would work just fine until I went to another program and back again. However, when I changed "Visual Effects" to "None", I could switch back to NoteTab Pro and the tabs worked fine without touching them.

          This should work for ATI and Nvidia cards. I just know it's great to have it back working fine!

          Lee



          On Wed, 17 Sep 2008 09:07:44 -0400 Lee Underwood <leeu@...> wrote:

          | It's interesting that it never happen to me before. It only happened after the Ubuntu Studio fiasco.
          |
          | Lee
          |
          |
          |
          | On Tue, 16 Sep 2008 19:38:29 -0700 (PDT) Larry Hamilton <lm_hamilton@...> wrote:
          |
          | | Just to be sure, I just tried it in NoteTab Light, and it happens there too.
          | |
          | | I suppose that is a minor bug to write up.
          | |
          | | Larry Hamilton
          | |
          | | --- On Tue, 9/16/08, sisterscape <sisterscape@...> wrote:
          | |
          | | > From: sisterscape <sisterscape@...>
          | | > Subject: Re: [ntb-linux] Tab-switching problem
          | | > To: ntb-linux@yahoogroups.com
          | | > Date: Tuesday, September 16, 2008, 7:16 PM
          | | > The first time I remember noticing it, I was doing a
          | | > search/replace on maybe 30 files. I had a moment of panic
          | | > when I thought the files might be lost! But now I'm
          | | > used to it - it doesn't seem to hurt anything.
          | |
          | |
          | |
          | |
          | | ------------------------------------
          | |
          | | Yahoo! Groups Links
          | |
          | |
          | |
          |
          | ------------------------------------
          |
          | Yahoo! Groups Links
          |
          |
          |
        • Larry Hamilton
          Lee, This is good news. Could you please post it to the Wine AppDB for this version of NoteTab, in case others need this solution.
          Message 4 of 11 , Sep 18, 2008
          • 0 Attachment
            Lee,

            This is good news.

            Could you please post it to the Wine AppDB for this version of NoteTab, in case others need this solution.

            http://appdb.winehq.org/objectManager.php?sClass=application&iId=6485

            Thanks!

            Larry Hamilton


            --- On Thu, 9/18/08, Lee Underwood <leeu@...> wrote:

            > From: Lee Underwood <leeu@...>
            > Subject: Re: [ntb-linux] Tab-switching problem - FIXED!
            > To: ntb-linux@yahoogroups.com
            > Date: Thursday, September 18, 2008, 9:26 PM
            > So, I found the solution! When Ubuntu Studio
            > "wrecked" havoc on my system, I had to reset the
            > XORG file settings. But, I forgot to reload the drivers for
            > the nvidia graphics card. I found the way to do it here:
            > http://albertomilone.com/nvidia_scripts1.html
            >
            > Once I did that, the tabs in NoteTab Pro switch just fine,
            > without any delay. I did notice, however, that if I left the
            > visual effects settings at "Normal", I would have
            > to touch the tab for it to switch each time I used ALT+TAB
            > to switch from another program. Once I touched it, the tab
            > switch would work just fine until I went to another program
            > and back again. However, when I changed "Visual
            > Effects" to "None", I could switch back to
            > NoteTab Pro and the tabs worked fine without touching them.
            >
            > This should work for ATI and Nvidia cards. I just know
            > it's great to have it back working fine!
            >
            > Lee
          Your message has been successfully submitted and would be delivered to recipients shortly.