Loading ...
Sorry, an error occurred while loading the content.
 

Wine 0.9.61 for Debian Etch

Expand Messages
  • lm_hamilton
    I kept digging and finally found the .deb files for Wine 0.9.61 for Etch here:
    Message 1 of 1 , May 9 5:00 PM
      I kept digging and finally found the .deb files for Wine 0.9.61 for
      Etch here:

      http://winehq-fresh-news.blogspot.com/2008/05/re-wine-debian0961-and-crooked-hands_08.html

      I got this error:

      E: /var/cache/apt/archives/libwine_0.9.61-2_i386.deb: trying to
      overwrite `/usr/lib/wine/acledit.dll.so', which is also in package wine


      I did not uninstall Wine first, but both Pro and Light 5.61 seem to
      run fine. I did run wineprefixcreate.

      This is using the Gnome desktop.

      Well, I guess I'll stick with Etch a while longer, since I can run the
      next to latest Wine. ;-)

      Larry Hamilton
    Your message has been successfully submitted and would be delivered to recipients shortly.