Loading ...
Sorry, an error occurred while loading the content.

Re: Downgrade needed

Expand Messages
  • lm_hamilton
    Lee, I always uninstall Wine before installing the new version. This has prevented some odd issues I had in the past. Then I do wineprefixcreate. Occasionally
    Message 1 of 35 , Mar 12, 2008
    • 0 Attachment
      Lee,

      I always uninstall Wine before installing the new version. This has
      prevented some odd issues I had in the past. Then I do
      wineprefixcreate. Occasionally there are some error messages for the
      programmers, but everything seems to work well.

      Uninstalling Wine is not the same a deleting the .wine directory.

      *nix OSes separate the user data from the program, so all the
      directories under the user's home directory are not touched when a
      program is removed. I still had a directory for a program I had not
      installed when I wiped out my root partition and did a clean install.
      When I then installed the program, it remembered all my settings.

      The only time I had to re-do my .wine directory was when I tried some
      fancier options in Wine and it screwed things up. That's why I backup
      the .wine directory if I want to play with different settings in Wine.

      Larry

      --- In ntb-linux@yahoogroups.com, Lee Underwood <leeu@...> wrote:
      >
      > | Did you try uninstalling and reinstalling before downgrading? Just
      > | curious.
      >
      > Wine or NoteTab? I didn't do either. Won't I have to re-install
      NoteTab all over again if I uninstall/reinstall Wine?
    • Lee Underwood
      Now, I can t get the clipbar at the top to work .... errrh! Lee
      Message 35 of 35 , Mar 23, 2008
      • 0 Attachment
        Now, I can't get the clipbar at the top to work .... errrh!

        Lee



        On Thu, 20 Mar 2008 10:54:29 -0400 Lee Underwood <leeu@...> wrote:

        | Once again I had to downgrade to Wine v.0.9.46 as I was having problems again with the newest version. It kept crashing, I'd be doing something (different each time) and it just shut down. I also had a BAD problem with extra characters at the end of cut and pastes. Seems to be working fine for now. I'm staying here for a while.
        |
        | Lee
        |
        | ------------------------------------
        |
        | Yahoo! Groups Links
        |
        |
        |
      Your message has been successfully submitted and would be delivered to recipients shortly.