Loading ...
Sorry, an error occurred while loading the content.

Downgrade needed

Expand Messages
  • Lee Underwood
    I was using NoteTab last night and it just closed itself. I couldn t get it to reopen, even after a re-start and after running wineprefixcreate , which gave
    Message 1 of 35 , Mar 12, 2008
    • 0 Attachment
      I was using NoteTab last night and it just closed itself. I couldn't get it to reopen, even after a re-start and after running "wineprefixcreate", which gave all kinds of errors. When I downgraded from Wine v.0.9.57 to 0.9.46, it seems to work fine now (well, as it did before).

      If I could just figure out the alt-tab switching back and forth between VirtualBox and Ubuntu, I'd just dump Wine and run that.

      Lee



      On Tue, 11 Mar 2008 19:24:37 -0700 (PDT) sisterscape <sisterscape@...> wrote:

      | I get those all the time in articles that I copy and paste from various
      | sources. I don't think it is specifically a NoteTab problem because I
      | get at least the encoded characters when I save text files in gedit
      | also. I always figured it was due to the charset setting on the pages
      | from which I retrieve the articles. Or it might be a Windows to Linux
      | thing. I'm not sure what causes the weird geometric shape but I get
      | that too.
      |
      | --- lm_hamilton <lm_hamilton@...> wrote:
      |
      | > Lee,
      | >
      | > I have not experienced that, but I do not often cut and paste these
      | > characters.
      | >
      | > Can you send a sample email to my email address so I can test it?
      | >
      | > Larry
      | >
      | > --- In ntb-linux@yahoogroups.com, Lee Underwood <leeu@...> wrote:
      | > >
      | > > Does anyone else have a problem with encoded and "extra" characters
      | > when they are cutting and pasting from another document? What I mean
      | > is this: if I cut and paste something from an e-mail that uses
      | > elliptical dots, i.e., "...", many times when it is pasted into
      | > NoteTab Pro it will be displayed as "\u2026". The dots are generally
      | > seen as one character, " … ". However, if I copy and paste the same
      | > thing into a Windows NoteTab Pro document, it just gives it as " …
      | > ". (I'm not sure why they are seen as one character.)
      | > >
      | > > I also sometimes get an extra character at the end of a paste,
      | > e.g., " EÅ " (w/o quotes). I have no idea where that comes from.
      | > >
      | > > I was just wondering before I submitted a bug notice on it.
      | > >
      | > > Lee
      | > >
      | >
      | >
      | >
      | >
      | >
      | > Yahoo! Groups Links
      | >
      | >
      | >
      | >
      |
      |
      |
      | ____________________________________________________________________________________
      | Never miss a thing. Make Yahoo your home page.
      | http://www.yahoo.com/r/hs
      |
      |
      |
      | Yahoo! Groups Links
      |
      |
      |
    • Lee Underwood
      Now, I can t get the clipbar at the top to work .... errrh! Lee
      Message 35 of 35 , Mar 23, 2008
      • 0 Attachment
        Now, I can't get the clipbar at the top to work .... errrh!

        Lee



        On Thu, 20 Mar 2008 10:54:29 -0400 Lee Underwood <leeu@...> wrote:

        | Once again I had to downgrade to Wine v.0.9.46 as I was having problems again with the newest version. It kept crashing, I'd be doing something (different each time) and it just shut down. I also had a BAD problem with extra characters at the end of cut and pastes. Seems to be working fine for now. I'm staying here for a while.
        |
        | Lee
        |
        | ------------------------------------
        |
        | Yahoo! Groups Links
        |
        |
        |
      Your message has been successfully submitted and would be delivered to recipients shortly.