Loading ...
Sorry, an error occurred while loading the content.

Re: [ntb-linux] [wine] Themes in Ubuntu - Via LifeHacker

Expand Messages
  • Lee Underwood
    Yes, I just tried it. I can now print (which was a minor problem) but the cursor problem remains. Lee
    Message 1 of 10 , Jan 7, 2008
    • 0 Attachment
      Yes, I just tried it. I can now print (which was a minor problem) but the cursor problem remains.

      Lee



      On Mon, 7 Jan 2008 14:48:59 -0800 (PST) sisterscape <sisterscape@...> wrote:

      | Lee are you running NT Pro?
      |
      | Have you tried deleting your .wine folder and reinstalling? NT Pro is
      | working fine here except for the bug where you need to slide the cursor
      | off the library tab to switch from one to another.
      |
      |
    • Lee Underwood
      When I start NoteTab Pro from the command line, then move the cursor around, I get the following error: fixme:tab:TAB_SetCurFocus Should set input focus
      Message 2 of 10 , Jan 7, 2008
      • 0 Attachment
        When I start NoteTab Pro from the command line, then move the cursor around, I get the following error:

        fixme:tab:TAB_SetCurFocus Should set input focus

        Anybody know how to fix it?

        Lee



        On Mon, 7 Jan 2008 14:48:59 -0800 (PST) sisterscape <sisterscape@...> wrote:

        | Lee are you running NT Pro?
        |
        | Have you tried deleting your .wine folder and reinstalling? NT Pro is
        | working fine here except for the bug where you need to slide the cursor
        | off the library tab to switch from one to another.
        |
      • lm_hamilton
        ... Lee, The Fixme messages indicate a placeholder for things the Wind developers need to fix. They have come and gone for the last few Wine Updates. We have a
        Message 3 of 10 , Jan 7, 2008
        • 0 Attachment
          --- In ntb-linux@yahoogroups.com, Lee Underwood <leeu@...> wrote:
          >
          > When I start NoteTab Pro from the command line, then move the cursor
          around, I get the following error:
          >
          > fixme:tab:TAB_SetCurFocus Should set input focus
          >
          > Anybody know how to fix it?
          >
          > Lee

          Lee,

          The Fixme messages indicate a placeholder for things the Wind
          developers need to fix. They have come and gone for the last few Wine
          Updates.

          We have a winter thunderstorm so I'm going offline tonight.

          Will update to the latest Wine later.

          Larry
        • Lee Underwood
          Nice to know I m not alone. This guy is having the same problem (slide down to Printing English vi ). I m not ready to give up, though.
          Message 4 of 10 , Jan 7, 2008
          • 0 Attachment
            Nice to know I'm not alone. This guy is having the same problem (slide down to "Printing English vi"). I'm not ready to give up, though.

            http://techlish.livejournal.com/tag/linux

            Lee


            On Mon, 7 Jan 2008 14:48:59 -0800 (PST) sisterscape <sisterscape@...> wrote:

            | Lee are you running NT Pro?
            |
            | Have you tried deleting your .wine folder and reinstalling? NT Pro is
            | working fine here except for the bug where you need to slide the cursor
            | off the library tab to switch from one to another.
            |
            |
          • Larry Hamilton
            Lee, NoteTab Pro does not require any native dlls, only Light and Standard. Instead of deleting the .wine directory and re-installing, running the command
            Message 5 of 10 , Jan 8, 2008
            • 0 Attachment
              Lee,

              NoteTab Pro does not require any native dlls, only
              Light and Standard.

              Instead of deleting the .wine directory and
              re-installing, running the command wineprefixcreate
              will "refresh" the .wine directory.

              I have less of an issue with the cursor at the bottom
              of the screen on 0.9.51. I have never been able to
              duplicate your issue at the top of the screen.

              I will try to install 0.9.52 tonight.

              Larry

              --- Lee Underwood <leeu@...> wrote:

              > I have the 0.9.52 update and still no changes. I
              > still have the cursor problem at the top and bottom.
              > Just learning to live with it, I guess.
              >
              > Larry, could you run down your winecfg set-up one
              > more time, including dlls? That "might" help.
              >
              > Lee


              ____________________________________________________________________________________
              Looking for last minute shopping deals?
              Find them fast with Yahoo! Search. http://tools.search.yahoo.com/newsearch/category.php?category=shopping
            • sisterscape
              ... FWIW, running that command did not fix my funky Photoshop installation. I had to delete the .wine directory and reinstall. Doesn t hurt to try though.
              Message 6 of 10 , Jan 8, 2008
              • 0 Attachment
                --- Larry Hamilton <lm_hamilton@...> wrote:
                >
                > Instead of deleting the .wine directory and
                > re-installing, running the command wineprefixcreate
                > will "refresh" the .wine directory.
                >

                FWIW, running that command did not fix my funky Photoshop installation.
                I had to delete the .wine directory and reinstall. Doesn't hurt to
                try though.



                ____________________________________________________________________________________
                Looking for last minute shopping deals?
                Find them fast with Yahoo! Search. http://tools.search.yahoo.com/newsearch/category.php?category=shopping
              Your message has been successfully submitted and would be delivered to recipients shortly.