Loading ...
Sorry, an error occurred while loading the content.

Re: [NH] A Tags INOP in MSIE, But OK in Firefox

Expand Messages
  • Rudolf Horbas
    Ray, ... Yeah, that s a real nuisance. But that s how the IE zone model works: Local files are seen as potentially dangerous. JavaScript and Flash, too. I d
    Message 1 of 4 , Jun 8, 2010
    • 0 Attachment
      Ray,

      > I also don't understand why MSIE is insisting on protecting me from myself.

      Yeah, that's a real nuisance. But that's how the IE zone model works:
      Local files are seen as potentially dangerous. JavaScript and Flash, too.

      I'd suggest no longer messing with the security options: Set up a local
      web server, or just test with Firefox. Or check out the "mark of the
      web" for local testing:
      http://msdn.microsoft.com/en-us/library/ms537628%28VS.85%29.aspx

      Rudi
    • loro
      ... Strange. I didn t know the security stuff could affect plain HTML. A Vista thing maybe? But why is it only this file you have problems with? Lotta
      Message 2 of 4 , Jun 8, 2010
      • 0 Attachment
        Ray wrote:
        >Thank you all for your quick response.
        >
        >Mick's comment is most relevant. I had Local intranet set to "Medium - Low"
        >with Enable Protected Mode unchecked. When I changed the security level to
        >"Low", the "Test" hotlink did open the hubble01.htm page.


        Strange. I didn't know the security stuff could affect plain HTML. A
        Vista thing maybe? But why is it only this file you have problems with?

        Lotta
      • Mick Housel
        Check to see if the Default Level button is grayed out, if so then nothing has been changed from the default options by pressing the Custom Levels and
        Message 3 of 4 , Jun 8, 2010
        • 0 Attachment
          Check to see if the "Default Level" button is grayed out, if so then
          nothing has been changed from the default options by pressing the
          "Custom Levels" and changing something. Mine is set to default for the
          Intranet zone. That's the only thing I can think of to double check at
          this point and try. I'm wondering if there's not something else set
          different than default that might also be causing the other errors
          you're getting.

          Just an FYI, I'm running Win7 64 bit.

          Mick

          On 6/8/2010 12:35 PM, Ray Shapp wrote:
          >
          >
          > Thank you all for your quick response.
          >
          > Mick's comment is most relevant. I had Local intranet set to "Medium - Low"
          > with Enable Protected Mode unchecked. When I changed the security level to
          > "Low", the "Test" hotlink did open the hubble01.htm page. (Note that Enable
          > Protected Mode is still unchecked.) Now I'm wondering why Medium - Low
          > worked
          > for Mick but not for me. My guess is that I have some other restrictive
          > option
          > set. Any ideas?
          >
          > I am also quite puzzled as to why I get a warning message in a caution
          > bar at
          > the top of the page that says in part, "... Internet Explorer has
          > restricted
          > this webpage from running scripts or ActiveX controls...". This test
          > page has
          > no scripts or ActiveX controls -- just the three lines shown again below my
          > signature. When I changed Intranet zone from "Medium - Low" to "Low", I
          > saw an
          > advisory that said I would be getting minimal warning messages. Can anyone
          > tell me how I can get this test page (and all my other local pages) to
          > behave
          > as Mick described -- IOW A tags should open referenced pages on my local PC
          > without any caution bars?
          >
          > I also don't understand why MSIE is insisting on protecting me from myself.
          >
          > For clarification, the three lines of markup I sent in my original note are
          > the entire content of the page I am using for testing on my local PC. The
          > online version is much longer (linked to other online pages that display
          > over
          > a hundred photos). The online file is called "gallry01.htm" The local test
          > page is called "gallry01REV01.htm".
          >
          > Also for clarification, the target="_blank" was added to the test page
          > just to
          > see if I could at least launch a new window. (I could not.) The online
          > version
          > omits any target modifier.
          >
          > Again, thank you for your help!
          >
          > Ray Shapp
          >
          > ***complete content of "gallry01REV01.htm" follows after one blank line***
          >
          > <html>
          > <a href="hubble01.htm" target="_blank">test</a>
          > </html>
        Your message has been successfully submitted and would be delivered to recipients shortly.