Loading ...
Sorry, an error occurred while loading the content.
 

Re: [NH] A Tags INOP in MSIE, But OK in Firefox

Expand Messages
  • Axel Berger
    ... That is exactly my point. and it leads directly to Do not break the back button. This button is the inexperienced user s main help line and he relies on
    Message 1 of 22 , Jun 8, 2010
      Mick Housel wrote:
      > To me, that includes not assuming that the end user knows
      > anything other than point and click and there's more of those
      > out there than you might realize.

      That is exactly my point. and it leads directly to "Do not break the
      back button." This button is the inexperienced user's main help line and
      he relies on it the more, the less experienced he is. Without that the
      net loses a lot of its basic useability.

      I'll heed Lottas advice and make this my last post on that OT subject.
      (Should you want to pursue it in [NTO] I'll follow you there.

      Axel
    • Greg Chapman
      Hi Loro, ... Good golly! Are you telling me that anyone creates frame-based sites these days. CSS can reproduce 99% of their functionality and the rest
      Message 2 of 22 , Jun 8, 2010
        Hi Loro,

        On 08 Jun 10 19:16 loro <tabbie@...> said:
        > Strict is rather limiting with a framed site.

        Good golly! Are you telling me that anyone creates frame-based sites
        these days. CSS can reproduce 99% of their functionality and the rest
        probably isn't worth worrying about. But...

        > None of this has anything to do with Ray's problem though.
        > Preferences are preferences. Everyone has theirs.

        True enough! I was just expressing mine!

        Greg
      • Ray Shapp
        Hi Mick and All, In Intranet zone, the Default level button was not grayed out but not necessarily because of a custom setting. Merely by adjusting the
        Message 3 of 22 , Jun 9, 2010
          Hi Mick and All,

          In Intranet zone, the "Default level" button was not grayed out but not
          necessarily because of a custom setting. Merely by adjusting the slider to
          "Low" causes the "Default level" button to become active. When I pressed
          "Default level", the slider reverted to "Medium - Low". Pressing the button
          must have reset something else too because the A tag behavior became normal.

          I was also able to get rid of the warning message in a caution bar at the top
          of the page that says in part, "... Internet Explorer has restricted this
          webpage from running scripts or ActiveX controls...". On the Advanced tab, I
          added a checkmark to "Allow active content to run in files in My Computer".

          I am finally able to navigate the locally mirrored version of my website using
          MSIE, then view source in NoteTab, then make edits, then launch MSIE using F8
          to see results of the revisions. No more inoperative A tags. No more warning
          messages. Life is sweet!

          Many thanks to all who helped.

          Ray Shapp



          --------------------------------------------------
          From: "Mick Housel" <motomania@...>
          Sent: Tuesday, June 08, 2010 5:50 PM
          To: <ntb-html@yahoogroups.com>
          Subject: Re: Fw: [NH] A Tags INOP in MSIE, But OK in Firefox

          > Check to see if the "Default Level" button is grayed out, if so then
          > nothing has been changed from the default options by pressing the
          > "Custom Levels" and changing something. Mine is set to default for the
          > Intranet zone. That's the only thing I can think of to double check at
          > this point and try. I'm wondering if there's not something else set
          > different than default that might also be causing the other errors
          > you're getting.
          >
          > Just an FYI, I'm running Win7 64 bit.
          >
          > Mick
        Your message has been successfully submitted and would be delivered to recipients shortly.