Loading ...
Sorry, an error occurred while loading the content.

Bug in NotePro 5.7

Expand Messages
  • Axel Berger
    ... Trying to reply to that question I hit what looks like a serious bug in the program. I have just filed the following report to support on the website: Dear
    Message 1 of 4 , Nov 21, 2008
    • 0 Attachment
      "Don - HtmlFixIt.com" wrote:
      > how do I modify a clip bar button function

      Trying to reply to that question I hit what looks like a serious bug in
      the program. I have just filed the following report to support on the
      website:


      Dear Sirs,

      I use my own modified clips and my own modified clipbar. While the
      former are always tinkered with, I have not touched the latter for quite
      some time. I just noticed a very serious bug:
      When I right-click on a clipbar icon and choose "button properties" the
      whole computer freezes totally. Not even <Ctrl><Alt><Del> do anything
      anymore. Obviously this does not help in trying to get to the bottom of
      the problem.
      What I have done is install one of the sample clipbars that came with
      the last update and try the same right-click there -- with identical
      results.

      If you can't replicate the problem, I could zip the whole folder, upload
      it, and send you the link. Or just tell me which (.ini) files you need.

      The version is 5.7 pro and the OS is Win98SE. All libraries and settings
      reside inside the NoteTab program folder.

      Yours
      Axel Berger

      Is it just me or can anyone confirm?
    • Rudolf Horbas
      ... Rudi
      Message 2 of 4 , Nov 21, 2008
      • 0 Attachment
        > Is it just me or can anyone confirm?

        Can't confirm. The problem might be here:

        > and the OS is Win98SE.

        Rudi
      • MotoMania
        ... ... No problem here, although I don t have any modified clipbars to test with. WinXP SP3 Mick
        Message 3 of 4 , Nov 21, 2008
        • 0 Attachment
          Axel Berger wrote:
          >
          <SNIP>
          > Yours
          > Axel Berger
          >
          > Is it just me or can anyone confirm?


          No problem here, although I don't have any modified clipbars to test
          with. WinXP SP3

          Mick
        • Axel Berger
          ... That doesn t surprise me a bit. I expect it s something obscure not fully tested in W98. My problem is, I have no idea when I last modified my bar and with
          Message 4 of 4 , Nov 21, 2008
          • 0 Attachment
            MotoMania wrote:
            > No problem here,
            > WinXP SP3

            That doesn't surprise me a bit. I expect it's something obscure not
            fully tested in W98. My problem is, I have no idea when I last modified
            my bar and with which version. Or wait, I do know: The file date is
            2008-08-27. And I know its nothing to do with my bar, the default bars
            show the same problem.
            As I said, that's as far as I've got with this.

            Axel
          Your message has been successfully submitted and would be delivered to recipients shortly.