Loading ...
Sorry, an error occurred while loading the content.

Re: [NH] http://home.comcast.net/~ebrown1927/Weatherford/test-pages/hello_world.html

Expand Messages
  • Rudolf Horbas
    ... Your problems are all around lines 24-26: (x-es to prevent html filtering.)
    Message 1 of 7 , Jun 27, 2007
    • 0 Attachment
      > http://home.comcast.net/~ebrown1927/Weatherford/test-pages/hello_world.html

      Your problems are all around lines 24-26:
      (x-es to prevent html filtering.)

      <x div id="page-container">
      <x p align="center"><x span style="font-family:Arial; font-size:12pt;
      font-weight:strong; color:white;">
      <x div id="page-container">


      1. You can't use an ID twice, as you do with "page-container"
      2. You're not closing the p tag
      3. You're not closing the span tag

      Rudi
    • Cary Driscoll
      You have this styling: html, body { background:#F5F5DC; margin:0; padding:0; font-family:arial; font-size:12pt; font-weight:strong; link:#000080;
      Message 2 of 7 , Jun 27, 2007
      • 0 Attachment
        You have this styling:

        html, body {
        background:#F5F5DC;
        margin:0;
        padding:0;
        font-family:arial;
        font-size:12pt;
        font-weight:strong;
        link:#000080;
        align:#FF0000;
        vlink:#00FF00;
        }

        According to the W3C CSS Validator...

        Line 7 - html, body
        Value Error : font-weight strong is not a font-weight value

        Line 8 - html, body
        Property link doesn't exist

        Line 9 - html, body
        Property align doesn't exist

        Line 10 - html, body
        Property vlink doesn't exist

        I'm not sure what you wished to achieve with "align:#FF0000", but the rest
        can be rewritten using something like this:

        html, body {
        background:#F5F5DC;
        margin:0;
        padding:0;
        font-family:arial;
        font-size:12pt;
        font-weight:bold;
        }
        a:link {
        color:#000080;
        }
        a:vlink {
        color:#00FF00;
        }

        ----- Original Message -----
        From: "Edward"
        Sent: Wednesday, June 27, 2007 12:17 PM
        Subject: [NH]
        http://home.comcast.net/~ebrown1927/Weatherford/test-pages/hello_world.html


        > Also if you will check the master.css at
        > http://home.comcast.net/~ebrown1927/Weatherford/test-pages/master.css
        > and see why I cannot get the colors right on my link at the bottom of
        hello_world.html.
      • Marcelo de Castro Bastos
        On the last exciting episode, aired on 27/6/2007 18:43, Rudolf Horbas ... Or, more accurately, you are trying to put divs inside a p and a span (they ARE being
        Message 3 of 7 , Jun 27, 2007
        • 0 Attachment
          On the last exciting episode, aired on 27/6/2007 18:43, Rudolf Horbas
          invited the wrath of the gods by saying:
          >
          > 2. You're not closing the p tag
          > 3. You're not closing the span tag
          >
          >

          Or, more accurately, you are trying to put divs inside a p and a span
          (they ARE being closed below...)

          - DIV is a block element;
          - SPAN is a inline element;
          - P is special case of a block element.

          You see, you can't put block elements inside inline elements -- or
          inside P elements, which are block, but cannot contain other blocks.


          Marcelo

          -=-=-
          Conformity obstructs progress.
          * TagZilla 0.066 on Seamonkey 1.1.2
        • Edward
          Thanks for looking. I have re written the whole thing and it is worse than it was in the beginning, because I made too many changes in too much of a hurry. Now
          Message 4 of 7 , Jun 28, 2007
          • 0 Attachment
            Thanks for looking. I have re written the whole thing and it is worse than
            it was in the beginning, because I made too many changes in too much of a
            hurry. Now I will get back to it in a day or so . I am reading up on it a
            little more. Thanks again for your input, it was very valueable to me.
            Ed
            ----- Original Message -----
            From: "Cary Driscoll" <carydriscoll@...>
            To: <ntb-html@yahoogroups.com>
            Sent: Wednesday, June 27, 2007 5:49 PM
            Subject: Re: [NH]
            http://home.comcast.net/~ebrown1927/Weatherford/test-pages/hello_world.html


            > You have this styling:
            >
            > html, body {
            > background:#F5F5DC;
            > margin:0;
            > padding:0;
            > font-family:arial;
            > font-size:12pt;
            > font-weight:strong;
            > link:#000080;
            > align:#FF0000;
            > vlink:#00FF00;
            > }
            >
            > According to the W3C CSS Validator...
            >
            > Line 7 - html, body
            > Value Error : font-weight strong is not a font-weight value
            >
            > Line 8 - html, body
            > Property link doesn't exist
            >
            > Line 9 - html, body
            > Property align doesn't exist
            >
            > Line 10 - html, body
            > Property vlink doesn't exist
            >
            > I'm not sure what you wished to achieve with "align:#FF0000", but the rest
            > can be rewritten using something like this:
            >
            > html, body {
            > background:#F5F5DC;
            > margin:0;
            > padding:0;
            > font-family:arial;
            > font-size:12pt;
            > font-weight:bold;
            > }
            > a:link {
            > color:#000080;
            > }
            > a:vlink {
            > color:#00FF00;
            > }
            >
            > ----- Original Message -----
            > From: "Edward"
            > Sent: Wednesday, June 27, 2007 12:17 PM
            > Subject: [NH]
            > http://home.comcast.net/~ebrown1927/Weatherford/test-pages/hello_world.html
            >
            >
            >> Also if you will check the master.css at
            >> http://home.comcast.net/~ebrown1927/Weatherford/test-pages/master.css
            >> and see why I cannot get the colors right on my link at the bottom of
            > hello_world.html.
            >
            >
            >
            > NoteTab site: http://www.notetab.com/
            > Fookes Software site: http://www.fookes.com/
            > Yahoo! Groups Links
            >
            >
            >
          • Edward
            Thanks Rudy, I really appreciate your input on these pages. Ed ... From: Rudolf Horbas To: Sent: Wednesday, June
            Message 5 of 7 , Jun 28, 2007
            • 0 Attachment
              Thanks Rudy, I really appreciate your input on these pages.
              Ed
              ----- Original Message -----
              From: "Rudolf Horbas" <rhorbas@...>
              To: <ntb-html@yahoogroups.com>
              Sent: Wednesday, June 27, 2007 4:43 PM
              Subject: Re: [NH]
              http://home.comcast.net/~ebrown1927/Weatherford/test-pages/hello_world.html


              >> http://home.comcast.net/~ebrown1927/Weatherford/test-pages/hello_world.html
              >
              > Your problems are all around lines 24-26:
              > (x-es to prevent html filtering.)
              >
              > <x div id="page-container">
              > <x p align="center"><x span style="font-family:Arial; font-size:12pt;
              > font-weight:strong; color:white;">
              > <x div id="page-container">
              >
              >
              > 1. You can't use an ID twice, as you do with "page-container"
              > 2. You're not closing the p tag
              > 3. You're not closing the span tag
              >
              > Rudi
              >
              >
              > NoteTab site: http://www.notetab.com/
              > Fookes Software site: http://www.fookes.com/
              > Yahoo! Groups Links
              >
              >
              >
            • Cary Driscoll
              Oops. The visited link styling I gave below should be a:visited { color:#00FF00; } ... From: Edward To:
              Message 6 of 7 , Jun 28, 2007
              • 0 Attachment
                Oops. The visited link styling I gave below should be

                a:visited {
                color:#00FF00;
                }


                ----- Original Message -----
                From: "Edward" <ebrown1927@...>
                To: <ntb-html@yahoogroups.com>
                Sent: Thursday, June 28, 2007 8:28 PM
                Subject: Re: [NH]
                http://home.comcast.net/~ebrown1927/Weatherford/test-pages/hello_world.html


                > Thanks for looking. I have re written the whole thing and it is worse than
                > it was in the beginning, because I made too many changes in too much of a
                > hurry. Now I will get back to it in a day or so . I am reading up on it a
                > little more. Thanks again for your input, it was very valueable to me.
                > Ed

                > ----- Original Message -----
                > From: "Cary Driscoll"
                > Sent: Wednesday, June 27, 2007 5:49 PM
                > Subject: Re: [NH]
                >
                http://home.comcast.net/~ebrown1927/Weatherford/test-pages/hello_world.html
                >
                > > a:vlink {
                > > color:#00FF00;
                > > }
              Your message has been successfully submitted and would be delivered to recipients shortly.