Loading ...
Sorry, an error occurred while loading the content.

problem with linked images

Expand Messages
  • Mike Breiding - Morgantown WV
    Can anyone tell me why the linked images are returning an error? http://epicroadtrips.us/2007/spring/george/ Thanks, -Mike ... Check it out:
    Message 1 of 13 , May 23, 2007
    • 0 Attachment
      Can anyone tell me why the linked images are returning an error?
      http://epicroadtrips.us/2007/spring/george/

      Thanks,
      -Mike


      ----------
      Check it out:
      www.EpicRoadTrips.us

      ~~~



      ~~~





      [Non-text portions of this message have been removed]
    • fw7oaks
      ... Well the browser is looking for http://epicroadtrips.us/2007/spring/george/hres/George%20at%20Georgian%20Bay%20One.jpg and the images are at
      Message 2 of 13 , May 23, 2007
      • 0 Attachment
        --- Mike Breiding - Morgantown WV <mike@...> wrote:

        >
        > Can anyone tell me why the linked images returning an error?
        > http://epicroadtrips.us/2007/spring/george/
        >
        Well the browser is looking for

        http://epicroadtrips.us/2007/spring/george/hres/George%20at%20Georgian%20Bay%20One.jpg

        and the images are at

        http://epicroadtrips.us/2007/spring/george/hres/George%20at%20Georgian%20Bay%20One.JPG

        Which I suggest means that the server's operating system is file name
        case sensitive (Linux perhaps). Change the lower case jpg to JPG and
        the problem will go away

        fw
      • Mike Breiding
        ... That did the trick. I am not sure why the case was changed in the extension. thanks, -Mike [Non-text portions of this message have been removed]
        Message 3 of 13 , May 23, 2007
        • 0 Attachment
          At 07:31 PM 5/23/2007 , fw7oaks wrote:
          > > Can anyone tell me why the linked images returning an error?
          > > http://epicroadtrips.us/2007/spring/george/
          > >
          >Well the browser is looking for
          >
          >http://epicroadtrips.us/2007/spring/george/hres/George%20at%20Georgian%20Ba
          >y%20One.jpg
          >
          >and the images are at
          >
          >http://epicroadtrips.us/2007/spring/george/hres/George%20at%20Georgian%20Ba
          >y%20One.JPG
          >
          >Which I suggest means that the server's operating system is file name
          >case sensitive (Linux perhaps). Change the lower case jpg to JPG and
          >the problem will go away fw

          That did the trick. I am not sure why the case was changed in the extension.

          thanks,
          -Mike



          [Non-text portions of this message have been removed]
        • Chris Dart
          Nice pictures - I see no errors Firefox 2.0.0.3 and IE 7.0.5730 ! Regards Chris Dart Mobile: +31 652 460 610 ________________________________ From:
          Message 4 of 13 , May 24, 2007
          • 0 Attachment
            Nice pictures - I see no errors Firefox 2.0.0.3 and IE 7.0.5730 !



            Regards

            Chris Dart
            Mobile: +31 652 460 610




            ________________________________

            From: ntb-html@yahoogroups.com [mailto:ntb-html@yahoogroups.com] On Behalf Of Mike Breiding - Morgantown WV
            Sent: 23 May 2007 23:44
            To: ntb-html@yahoogroups.com
            Subject: [NH] problem with linked images




            Can anyone tell me why the linked images returning an error?
            http://epicroadtrips.us/2007/spring/george/ <http://epicroadtrips.us/2007/spring/george/>

            Thanks,
            -Mike

            ----------
            Check it out:
            www.EpicRoadTrips.us

            ~~~

            ~~~

            [Non-text portions of this message have been removed]






            [Non-text portions of this message have been removed]
          • Mike Breiding
            ... Hi Chris, Got them fixed. Thanks, -Mike [Non-text portions of this message have been removed]
            Message 5 of 13 , May 24, 2007
            • 0 Attachment
              At 03:07 AM 5/24/2007 , you wrote:
              >Nice pictures - I see no errors Firefox 2.0.0.3 and IE 7.0.5730 !
              > Regards Chris Dart

              Hi Chris,
              Got them fixed.

              Thanks,
              -Mike

              [Non-text portions of this message have been removed]
            • Lee Underwood
              On 5/23/2007 08:02 PM, Mike Breiding wrote: ... ........................................................ I have that same problem myself. I ve never figured it
              Message 6 of 13 , May 24, 2007
              • 0 Attachment
                On 5/23/2007 08:02 PM, Mike Breiding wrote:
                ........................................................

                >That did the trick. I am not sure why the case was changed in the extension.
                >
                >thanks,
                >-Mike
                ........................................................


                I have that same problem myself. I've never figured it out, though.

                Lee
              Your message has been successfully submitted and would be delivered to recipients shortly.