Loading ...
Sorry, an error occurred while loading the content.

Re: [NH] My HTML or CSS is wrong.-- NoteTab Browser

Expand Messages
  • Axel Berger
    ... Sorry, I ve no idea. I m too new here to anything but 5.1. But may I suggest just getting the current version anyway? NoteTab is so cheap, it really
    Message 1 of 4 , Mar 13, 2007
    • 0 Attachment
      Edward wrote:
      > Does this work with NoteTab 4.95/np (full version)?

      Sorry, I've no idea. I'm too new here to anything but 5.1.
      But may I suggest just getting the current version anyway?
      NoteTab is so cheap, it really doesn't warrant thinking twice about.
      Also contrary to Microsoft and Netscape it doesn't get worse and buggier
      with every new version out, which is why I stick to the oldies from
      those two.

      Axel
    Your message has been successfully submitted and would be delivered to recipients shortly.