Loading ...
Sorry, an error occurred while loading the content.

Re: [NH] Site Icon, flavicon.ico

Expand Messages
  • Bert Byfield
    ... No. The favicon.ico file has to be in the primary folder of the site, where something like the index.htm (etc) is, that s all. It has to be 16x16, too.
    Message 1 of 5 , Jul 9 3:52 PM
    • 0 Attachment
      > Do I have to use some kind of special link or something in my .css
      > file in order to get the site icon to display? It works at some of my
      > sites, but not all. This is an example of my current code:
      > <link rel="stylesheet" type="text/css" href="aid4mail.css">
      > <link rel="shortcut icon" href="favicon.ico">

      No. The "favicon.ico" file has to be in the primary folder of the site,
      where something like the "index.htm" (etc) is, that's all. It has to be
      16x16, too. But the rest is up to the browser and other programs
      that read web pages. "Robots.txt" goes in that folder, too, and if you
      don't know what that is, just ask Google.






      --
      No virus found in this outgoing message.
      Checked by AVG Anti-Virus.
      Version: 7.0.323 / Virus Database: 267.8.11/44 - Release Date: 7/8/2005
    • Jody
      Hi Jason , ... Thanks! I saw it work in FireFox. What gets me is both sites are at the same server, but only on of the sites shows the favicon on all of its
      Message 2 of 5 , Jul 9 4:52 PM
      • 0 Attachment
        Hi Jason ,

        >> <link rel="stylesheet" type="text/css" href="aid4mail.css">
        >> <link rel="shortcut icon" href="favicon.ico">
        >
        >Jody,
        >
        >If you name it favicon.ico and put it in the root of your site, then
        >you should not need to specifically hard-code the location into your
        >pages. Keep in mind that IE sometimes will show the icon and sometimes
        >won't.

        Thanks! I saw it work in FireFox. What gets me is both sites are at the
        same server, but only on of the sites shows the favicon on all of its
        pages, but the other does not show ant. I triple checked my code.

        <link rel="stylesheet" type="text/css" href="aid4mail.css">
        <link rel="shortcut icon" href="favicon.ico">

        The icon is definitely in the root with the index.htm Oh, well, as long
        as I know it is coded correctly.

        Happy HTML'n!
        Jody

        http://www.notetab.net
        http://www.fookes.us/aid4mail
        Fookes Software Yahoogroups:
        http://www.fookes.us/maillist.htm
      • Jody
        Hi Bert ... Thanks; I saw my ico as 16x16 and thought, alright! But, still a no-go. It does work in FireFox though. Ah, restarted NetCaptor and it now works!
        Message 3 of 5 , Jul 9 5:48 PM
        • 0 Attachment
          Hi Bert

          >> <link rel="stylesheet" type="text/css" href="aid4mail.css">
          >> <link rel="shortcut icon" href="favicon.ico">
          >
          >No. The "favicon.ico" file has to be in the primary folder of the site,
          >where something like the "index.htm" (etc) is, that's all. It has to be
          >16x16, too. But the rest is up to the browser and other programs
          >that read web pages. "Robots.txt" goes in that folder, too, and if you
          >don't know what that is, just ask Google.

          Thanks; I saw my ico as 16x16 and thought, alright! But, still a no-go.
          It does work in FireFox though.

          Ah, restarted NetCaptor and it now works! :) Thanks; must have been the
          18x18 needed to be 16x16.


          Happy Camper,
          jody

          A merry heart doeth good like a medicine:
          but a broken spirit drieth the bones.

          See ya in the funnies! ;)
          http://www.clean-funnies.com
        Your message has been successfully submitted and would be delivered to recipients shortly.