Loading ...
Sorry, an error occurred while loading the content.

Re: [NH] Re: Mozilla FireFox as Second Browser Fails

Expand Messages
  • Jody
    Hi Marcelo & Toby, ... Unless you like to download with something else, then just open FireFox and drag/drop each .xpi file into FireFox. I did it one at a
    Message 1 of 16 , Jul 28, 2004
    • 0 Attachment
      Hi Marcelo & Toby,

      >Hint: to make the process of installing extensions easier, use
      >Firefox itself to download the extension.

      Unless you like to download with something else, then just open
      FireFox and drag/drop each .xpi file into FireFox. I did it one
      at a time. It doesn't totally solve the problem with launching
      html files from NoteTab, but it is a help, better than two
      windows. :) Although I might not have my configuration set right.

      I like opening in the same tab, but it takes two clicks (quick)
      to get the first tab open with the file in it and it also opens
      my about:blank. If I single click, then I have to switch back to
      NoteTab and click again for the file to open.

      Happy html'n!
      Jody

      mailto:ntb-html-UnSubscribe@yahoogroups.com
      http://groups.yahoo.com/group/ntb-html
      www.notetab.net www.clean-funnies.com
    • Dennis Cummins
      Hi all, ... You would do better just using the installer in Firefox. If you do not want to do that then drag and drop the .xpi file to the extension window.
      Message 2 of 16 , Jul 29, 2004
      • 0 Attachment
        Hi all,


        On Thursday, July 29, 2004 at 0:26, Jody wrote:

        > Hi Marcelo & Toby,
        >
        > >Hint: to make the process of installing extensions easier, use
        > >Firefox itself to download the extension.
        >
        > Unless you like to download with something else, then just open
        > FireFox and drag/drop each .xpi file into FireFox. I did it one
        > at a time. It doesn't totally solve the problem with launching
        > html files from NoteTab, but it is a help, better than two
        > windows. :) Although I might not have my configuration set right.

        You would do better just using the installer in Firefox. If you do not want
        to do that then drag and drop the .xpi file to the extension window.

        >
        > I like opening in the same tab, but it takes two clicks (quick)
        > to get the first tab open with the file in it and it also opens
        > my about:blank. If I single click, then I have to switch back to
        > NoteTab and click again for the file to open.

        When I double click in Notetab all the urls open in FF. See this,

        http://jeeradej.free.nnsol.com/mozdev/OpenURLinFirefox/

        Also go to Folder Options in Control Panel and find these,

        URL:HyperText Transfer Protocol
        URL:HyperText Transfer Protocol with Privacy

        You will find these in File Type and click on the advance button. Then
        either add Firefox or if there already set it to default.

        --
        Dennis
      • radio1448
        What happens to me is every time I try to preview a page in NoteTab Pro in Firefox it reads the name of my file (In this case it s bilpic.htm) and opens a
        Message 3 of 16 , Aug 6, 2004
        • 0 Attachment
          What happens to me is every time I try to preview a page in NoteTab
          Pro in Firefox it reads the name of my file (In this case it's
          bilpic.htm) and opens a blank page and a second one doing a default
          Google search opening a web site named The Orator's Bill Page.
          http://www.theorator.com/billpage.html

          It's a Firefox thing being so closely tied with Google search.
        • Jody
          Hi radio1448, Read the following... :) From: Toby Scott Date: Wed, 28 Jul 2004 13:30:56 -0700 Subject: RE: [NH] Re: Mozilla FireFox
          Message 4 of 16 , Aug 6, 2004
          • 0 Attachment
            Hi radio1448,

            Read the following... :)

            From: "Toby Scott" <egroups@...>
            Date: Wed, 28 Jul 2004 13:30:56 -0700
            Subject: RE: [NH] Re: Mozilla FireFox as Second Browser Fails

            Sorry to be so slow. Grab the TabBrowser Extensions and
            Tabbrowser Preferences at
            http://texturizer.net/firefox/extensions/ and set them up to have
            all external program calls open in a new tab, rather than a new
            browser. While you are there, take a look at the 150 or so other
            extensions you can add onto Firefox. I particularly like the
            EditCSS extension which allows you to edit your CSS file on the
            fly and display the results live.

            The reason different people have different results is that
            browser calls from external programs (such as NTP) are user-
            configurable.

            Hope this helps.

            Toby Scott

            >> The behavior I get is NoteTab attempts to open the FireFox
            >> browser and I get two tabs: <<

            >What happens to me is every time I try to preview a page in NoteTab
            >Pro in Firefox it reads the name of my file (In this case it's
            >bilpic.htm) and opens a blank page and a second one doing a default
            >Google search opening a web site named The Orator's Bill Page.
            >http://www.theorator.com/billpage.html
            >
            >It's a Firefox thing being so closely tied with Google search.


            Happy html'n!
            Jody

            mailto:ntb-html-UnSubscribe@yahoogroups.com
            http://groups.yahoo.com/group/ntb-html
            www.notetab.net www.clean-funnies.com
          Your message has been successfully submitted and would be delivered to recipients shortly.