Loading ...
Sorry, an error occurred while loading the content.

Audio Play isn't Reliable

Expand Messages
  • R Shapp
    Hi Group, The audio file associated with a page on my website doesn t play reliably. See: http://www.asterism.org/humor/humover.htm Ignoring Netscape users for
    Message 1 of 1 , Feb 19, 2004
    • 0 Attachment
      Hi Group,

      The audio file associated with a page on my website doesn't play reliably.
      See:

      http://www.asterism.org/humor/humover.htm

      Ignoring Netscape users for now, I used the <bgsound> tag, and the "Oh
      Fee-Yukus and the Top Ten" page works fine. Oh Suzannah plays continuously
      in the background. The next page is problematic, however.

      If I use the <bgsound> tag in "The Galaxy Song" page, I hear a very
      garbled noise. It's as if only a very small percentage of the sound file is
      actually being sampled. To avoid that, I used a hyperlink as follows:

      <a href="galaxy.mp3" target="_top">Click for sound</a>

      This allows the Galaxy song to play properly, but the link opens a separate
      page. I tried other values for target such as "_blank", "_parent", and
      "_self", but the link still opens a new page.

      I suspect the galaxy song may require some kind of format conversion to play
      as a background sound. I would like to avoid that, if possible.

      If I am forced to use the hyperlink, what must I do to prevent the new page
      from launching?

      An even more general question: Is there a way to provide audio for most
      modern brands of browser?

      Thanks for the help.

      Ray Shapp
    Your message has been successfully submitted and would be delivered to recipients shortly.