Loading ...
Sorry, an error occurred while loading the content.
 

Re: [NH] Automatic but incorrect character replacement

Expand Messages
  • Rudolf Horbas
    Bruce, ... Never heard of this behaviour ... I have many german texts here, too, but unless I want it to, NTP never replaces _any_ character. And I can t find
    Message 1 of 4 , Feb 10, 2004
      Bruce,

      > (...)
      > I have many German, French and Irish accented characters in simple
      > text files with extension .txt
      > When I open any of them, NoteTab Pro takes it upon itself to
      > replace those accented characters with the corresponding HTML
      > escape-sequences, i.e
      >
      > é --> & eacute; (without the space after the &, of course.
      > (...)

      Never heard of this behaviour ... I have many german texts here, too,
      but unless I want it to, NTP never replaces _any_ character.
      And I can't find any setting that would.

      Is it possible that You are running some auto-clip when opening files?

      rudi
    • Dart Chris
      Hi, I also work with several languages including Eastern European ones with characters I am not familiar with - NTP is no problem. ( Outlook mail is a BIG
      Message 2 of 4 , Feb 10, 2004
        Hi,

        I also work with several languages including Eastern European ones with
        characters I am not familiar with - NTP is no problem. ( Outlook mail is a
        BIG problem ! ! ! )


        I have tried it in .txt and .htm pages and NTP leaves it just as it was. Do
        you have some kind of script running.

        Chris

        -----Original Message-----
        From: Rudolf Horbas [mailto:rhorbas@...]
        Sent: 10 February 2004 12:06
        To: ntb-html@yahoogroups.com
        Subject: Re: [NH] Automatic but incorrect character replacement


        Bruce,

        > (...)
        > I have many German, French and Irish accented characters in simple
        > text files with extension .txt
        > When I open any of them, NoteTab Pro takes it upon itself to
        > replace those accented characters with the corresponding HTML
        > escape-sequences, i.e
        >
        > é --> & eacute; (without the space after the &, of course.
        > (...)

        Never heard of this behaviour ... I have many german texts here, too,
        but unless I want it to, NTP never replaces _any_ character.
        And I can't find any setting that would.

        Is it possible that You are running some auto-clip when opening files?

        rudi



        Yahoo! Groups Sponsor

        ADVERTISEMENT

        <http://rd.yahoo.com/SIG=12cg8dfrr/M=243273.4510124.5685162.1261774/D=egroup
        web/S=1705375618:HM/EXP=1076497390/A=1750744/R=0/*http://servedby.advertisin
        g.com/click/site=552006/bnum=1076410990901892> Click to learn more...

        <http://us.adserver.yahoo.com/l?M=243273.4510124.5685162.1261774/D=egroupweb
        /S=:HM/A=1750744/rand=170121273>


        _____

        Yahoo! Groups Links


        * To visit your group on the web, go to:
        http://groups.yahoo.com/group/ntb-html/
        <http://groups.yahoo.com/group/ntb-html/>


        * To unsubscribe from this group, send an email to:
        ntb-html-unsubscribe@yahoogroups.com
        <mailto:ntb-html-unsubscribe@yahoogroups.com?subject=Unsubscribe>


        * Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service
        <http://docs.yahoo.com/info/terms/> .




        [Non-text portions of this message have been removed]
      Your message has been successfully submitted and would be delivered to recipients shortly.