Loading ...
Sorry, an error occurred while loading the content.

links in notetab/ browsed in IE 6

Expand Messages
  • Mike Breiding
    Greetings, I have the following link in NoteTab: When the link is activated in IE6 or NS7 it adds www to the address.
    Message 1 of 9 , Jan 20, 2004
    • 0 Attachment
      Greetings,
      I have the following link in NoteTab:

      <a href="http://lsm.crt.state.la.us/">

      When the link is activated in IE6 or NS7 it adds "www" to the address. So
      in the browser address bar it now reads:

      http://www.lsm.crt.state.la.us/

      This address is not seen as valid and an error is generated.

      Can I force this *not* to happen?

      Thanks,
      -Mike




      [Non-text portions of this message have been removed]
    • hsavage
      ... address. So ... Mike, I can t advise on IE but with Netscape it s probably an internal preference. It works fine in Mozilla 1.7a (the latest beta). I
      Message 2 of 9 , Jan 20, 2004
      • 0 Attachment
        Mike Breiding wrote:

        > Greetings,
        > I have the following link in NoteTab:
        >
        > <a href="http://lsm.crt.state.la.us/">
        >
        > When the link is activated in IE6 or NS7 it adds "www" to the
        address. So
        > in the browser address bar it now reads:
        >
        > http://www.lsm.crt.state.la.us/
        >
        > This address is not seen as valid and an error is generated.
        >
        > Can I force this *not* to happen?
        >
        > Thanks,
        > -Mike

        Mike,

        I can't advise on IE but with Netscape it's probably an internal
        preference. It works fine in Mozilla 1.7a (the latest beta).

        I clicked the first link above and went directly to the page, Louisiana
        State Museum, first click, no hesitation.

        I suggest it is an option in both IE and NS7, either that or you should
        upgrade both browsers.

        hrs
      • Mike Breiding
        ... It is not me I am concerned about - it s anyone else who views the page and link and can t get to it. Must be a work around... Thanks, -Mike
        Message 3 of 9 , Jan 20, 2004
        • 0 Attachment
          At 09:47 AM 1/20/2004 -0600, you wrote:
          >Mike,
          >
          >I can't advise on IE but with Netscape it's probably an internal
          >preference. It works fine in Mozilla 1.7a (the latest beta).
          >
          >I clicked the first link above and went directly to the page, Louisiana
          >State Museum, first click, no hesitation.
          >
          >I suggest it is an option in both IE and NS7, either that or you should
          >upgrade both browsers.

          It is not me I am concerned about - it's anyone else who views the page and
          link and can't get to it.
          Must be a work around...

          Thanks,
          -Mike
        • Rudolf Horbas
          Mike, ... I made a doc with troublelink No problem on MSIE6, Mozilla 1.6 and Firebird 0.7 on my system ... and I
          Message 4 of 9 , Jan 20, 2004
          • 0 Attachment
            Mike,

            > I have the following link in NoteTab:
            >
            > <a href="http://lsm.crt.state.la.us/">
            >
            > When the link is activated in IE6 or NS7 it adds "www" to the address. So
            > in the browser address bar it now reads:
            >
            > http://www.lsm.crt.state.la.us/
            >
            > This address is not seen as valid and an error is generated.
            >
            > Can I force this *not* to happen?

            I made a doc with
            <a href="http://lsm.crt.state.la.us/">troublelink</a>

            No problem on MSIE6, Mozilla 1.6 and Firebird 0.7 on my system ... and I
            found nothing in the browser preferences that would change that.

            Can You post the _exact_ source code of the page, or an address? I
            believe we might find the problem there ...

            Rudi
          • loro
            ... Can we see the page were this is happening? You don t get this behavior if all you have in a page is that link, do you? Lotta
            Message 5 of 9 , Jan 20, 2004
            • 0 Attachment
              Mike Breiding wrote:
              ><a href="http://lsm.crt.state.la.us/">
              >
              >When the link is activated in IE6 or NS7 it adds "www" to the address. So
              >in the browser address bar it now reads:
              >
              >http://www.lsm.crt.state.la.us/

              Can we see the page were this is happening? You don't get this behavior if all you have in a page is that link, do you?

              Lotta
            • John Altmeyer
              ... Why does the www cause an error? ... Home of the free basic-obedience dog-training course! http://www.lazy-pup.com
              Message 6 of 9 , Jan 20, 2004
              • 0 Attachment
                At 10:26 AM 1/20/04, you wrote:

                >Greetings,
                >I have the following link in NoteTab:
                >
                ><a href="<http://lsm.crt.state.la.us/>http://lsm.crt.state.la.us/">
                >
                >I'm the nearly blind guy using speech. I'm using IE6. The above code is
                >recognized by my speech as a link and clicking on it renders success.




                >When the link is activated in IE6 or NS7 it adds "www" to the address. So
                >in the browser address bar it now reads:
                >
                ><http://www.lsm.crt.state.la.us/>http://www.lsm.crt.state.la.us/
                >
                >This address is not seen as valid and an error is generated.
                >
                >Again, the second line of code is recognized as a link, but clicking on it
                >results in the error message you described. Being a HTML dummy, my
                >question is this.

                Why does the www cause an error?





                >Can I force this *not* to happen?
                >
                >Thanks,
                >-Mike
                >
                >
                >
                >
                >[Non-text portions of this message have been removed]
                >
                >
                >Yahoo! Groups Sponsor
                >ADVERTISEMENT
                ><http://rd.yahoo.com/SIG=12c6o17bf/M=267637.4116732.5333197.1261774/D=egroupweb/S=1705375618:HM/EXP=1074698798/A=1945638/R=0/*http://www.netflix.com/Default?mqso=60178383&partid=4116732>
                >click here
                >
                >[]
                >
                >
                >
                >----------
                >Yahoo! Groups Links
                > * To visit your group on the web, go to:
                > *
                > <http://groups.yahoo.com/group/ntb-html/>http://groups.yahoo.com/group/ntb-html/
                >
                > *
                > * To unsubscribe from this group, send an email to:
                > *
                > <mailto:ntb-html-unsubscribe@yahoogroups.com?subject=Unsubscribe>ntb-html-unsubscribe@yahoogroups.com
                >
                > *
                > * Your use of Yahoo! Groups is subject to the
                > <http://docs.yahoo.com/info/terms/>Yahoo! Terms of Service.

                Home of the free basic-obedience dog-training course!
                http://www.lazy-pup.com
              • Rudolf Horbas
                ... Because it is a different url on the same server. And the server admin didn t bother (or wasn t able) to configure the server to treat them as identical.
                Message 7 of 9 , Jan 20, 2004
                • 0 Attachment
                  > Why does the www cause an error?

                  Because it is a different url on the same server. And the server admin
                  didn't bother (or wasn't able) to configure the server to treat them as
                  identical.

                  rudi
                • Mike Breiding
                  The problem is solved. Thanks for the replies. -Mike
                  Message 8 of 9 , Jan 21, 2004
                  • 0 Attachment
                    The problem is solved.
                    Thanks for the replies.
                    -Mike
                    --------
                    At 09:14 PM 1/20/2004 +0100, you wrote:
                    >Mike,
                    >
                    > > I have the following link in NoteTab:
                    > >
                    > > <a href="http://lsm.crt.state.la.us/">
                    > >
                    > > When the link is activated in IE6 or NS7 it adds "www" to the address. So
                    > > in the browser address bar it now reads:
                    > >
                    > > http://www.lsm.crt.state.la.us/
                    > >
                    > > This address is not seen as valid and an error is generated.
                    > >
                    > > Can I force this *not* to happen?
                    >
                    >I made a doc with
                    ><a href="http://lsm.crt.state.la.us/">troublelink</a>
                    >
                    >No problem on MSIE6, Mozilla 1.6 and Firebird 0.7 on my system ... and I
                    >found nothing in the browser preferences that would change that.
                    >
                    >Can You post the _exact_ source code of the page, or an address? I
                    >believe we might find the problem there ...
                    >
                    >Rudi
                    >
                    >
                    >
                    >
                    >
                    >Yahoo! Groups Links
                    >
                    >To visit your group on the web, go to:
                    > http://groups.yahoo.com/group/ntb-html/
                    >
                    >To unsubscribe from this group, send an email to:
                    > ntb-html-unsubscribe@yahoogroups.com
                    >
                    >Your use of Yahoo! Groups is subject to:
                    > http://docs.yahoo.com/info/terms/
                  • Rudolf Horbas
                    Hi Mike, ... Care to let us know how? Rudi
                    Message 9 of 9 , Jan 21, 2004
                    • 0 Attachment
                      Hi Mike,

                      > The problem is solved.
                      > Thanks for the replies.

                      Care to let us know how?

                      Rudi
                    Your message has been successfully submitted and would be delivered to recipients shortly.