Loading ...
Sorry, an error occurred while loading the content.

odd lines in page

Expand Messages
  • Mike Breiding
    Greetings, Could you all take a look at: http://www.mbreiding.us/Templates/index.html I am seeing a small black line between each thumbnail and cannot figure
    Message 1 of 12 , Dec 7, 2003
    • 0 Attachment
      Greetings,
      Could you all take a look at:

      http://www.mbreiding.us/Templates/index.html

      I am seeing a small black line between each thumbnail and cannot figure out
      why.

      Do you see it as well? Any idea what is causing it?

      Thanks,
      -Mike
    • loro
      ... Hi, Whitespace inside your links. It s the link underline you see. Nuke spaces and all is well. Lotta
      Message 2 of 12 , Dec 7, 2003
      • 0 Attachment
        Mike Breiding wrote:
        >Greetings,
        >Could you all take a look at:
        >
        >http://www.mbreiding.us/Templates/index.html
        >
        >I am seeing a small black line between each thumbnail and cannot figure out
        >why.
        >
        >Do you see it as well? Any idea what is causing it?

        Hi,

        Whitespace inside your links. It's the link underline you see. Nuke spaces and all is well.

        Lotta
      • melchior prisi
        Hi, ... It s the breaks within the link tags; Put each link on _one_ line:
        Message 3 of 12 , Dec 7, 2003
        • 0 Attachment
          Hi,

          ----- Mike Breiding wrote:
          > Greetings,
          > Could you all take a look at:
          >
          > http://www.mbreiding.us/Templates/index.html
          >
          > I am seeing a small black line between each thumbnail and cannot figure out
          > why.
          >
          > Do you see it as well? Any idea what is causing it?

          It's the breaks within the link tags;

          Put each link on _one_ line:
          <a href="photo011.html"><img src="index011.jpg" border="0"></a>
          <a href="photo012.html"><img src="index012.jpg" border="0"></a>

          Regards,
          Melchior

          --
          http://orp.alphazwirbel.net
        • Mike Breiding
          Thanks ! That did it. -Mike
          Message 4 of 12 , Dec 7, 2003
          • 0 Attachment
            Thanks ! That did it.

            -Mike
            -----------------------
            At 09:17 PM 12/7/2003 +0100, melchior prisi wrote:
            >Hi,
            >
            >----- Mike Breiding wrote:
            > > Greetings,
            > > Could you all take a look at:
            > >
            > > http://www.mbreiding.us/Templates/index.html
            > >
            > > I am seeing a small black line between each thumbnail and cannot figure
            > out
            > > why.
            > >
            > > Do you see it as well? Any idea what is causing it?
            >
            >It's the breaks within the link tags;
            >
            >Put each link on _one_ line:
            ><a href="photo011.html"><img src="index011.jpg" border="0"></a>
            ><a href="photo012.html"><img src="index012.jpg" border="0"></a>
            >
            >Regards,
            >Melchior
            >
            >--
            >http://orp.alphazwirbel.net
            >
            >
            >
            >
            >Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/
          • melchior prisi
            Hi, ... Lottas explanation is correct - of course :-) Regards, Melchior -- http://orp.alphazwirbel.net
            Message 5 of 12 , Dec 7, 2003
            • 0 Attachment
              Hi,

              ----- loro wrote:
              > Whitespace inside your links. It's the link underline you see. Nuke spaces and all is well.

              Lottas explanation is correct - of course :-)

              Regards,
              Melchior

              --
              http://orp.alphazwirbel.net
            • loro
              ... No. if I had said spaces and line breaks it would have been correct. And tabs. But I didn t see any. Space as space. What s with everyone? Haven t seen
              Message 6 of 12 , Dec 7, 2003
              • 0 Attachment
                >> Whitespace inside your links. It's the link underline you see. Nuke spaces and all is well.
                >
                >Lottas explanation is correct - of course :-)

                No. if I had said spaces and line breaks it would have been correct. And tabs. But I didn't see any. Space as space.

                What's with everyone? Haven't seen this much activity in months. The Christmas spirit hitting hard already? :-))

                Lotta
              • Ed Brown
                you have this and you need to remove the space that you have between
                Message 7 of 12 , Dec 7, 2003
                • 0 Attachment
                  you have this <a href="photo006.html"> <img src="index006.jpg" border="0">
                  and you need to remove the space that you have between > < so that it will look like this ><
                  it is illegal in HTML to have space between those.
                  anyhow make it like below
                  <a href="photo001.html"><img src="index001.jpg" border="0"></a>

                  Ed

                  ----- Original Message -----
                  From: Mike Breiding
                  To: ntb-html@yahoogroups.com
                  Sent: Sunday, December 07, 2003 2:03 PM
                  Subject: [NH] odd lines in page


                  Greetings,
                  Could you all take a look at:

                  http://www.mbreiding.us/Templates/index.html

                  I am seeing a small black line between each thumbnail and cannot figure out
                  why.

                  Do you see it as well? Any idea what is causing it?

                  Thanks,
                  -Mike

                  Yahoo! Groups Sponsor
                  ADVERTISEMENT




                  Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.


                  [Non-text portions of this message have been removed]
                • Randy B
                  Well, I don t think it s your css. I copied your source into a couple editors less the css sheet of course and the little lines are still there in both IE6
                  Message 8 of 12 , Dec 7, 2003
                  • 0 Attachment
                    Well, I don't think it's your css. I copied your source into a couple
                    editors less the css sheet of course and the little lines are still
                    there in both IE6 and Mozilla Thunderbird.

                    Just for a puzzle I will spend a few minutes to try to discover which of
                    the formatting is making the little lines.



                    Mike Breiding wrote:

                    >Greetings,
                    >Could you all take a look at:
                    >
                    >http://www.mbreiding.us/Templates/index.html
                    >
                    >I am seeing a small black line between each thumbnail and cannot figure out
                    >why.
                    >
                    >Do you see it as well? Any idea what is causing it?
                    >
                    >Thanks,
                    >-Mike
                    >
                    >
                    >
                    >
                    >Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/
                    >
                    >
                    >
                    >
                    >
                  • Ed Brown
                    Mike, If you are trying to use the space between
                    Message 9 of 12 , Dec 7, 2003
                    • 0 Attachment
                      Mike,
                      If you are trying to use the space between > < to create a space then you should use or   either provides the space the way it should be. Like this > < that is two spaces so you can use as many as you like. Or use   for the same space. You can use as many as you like.
                      Ed




                      [Non-text portions of this message have been removed]
                    • melchior prisi
                      Hi Lotta ... Well, I should nt be here; I m way behind my mail. Did nt read here for months... Here s something for you to play: Makes a frame from a
                      Message 10 of 12 , Dec 7, 2003
                      • 0 Attachment
                        Hi Lotta

                        ----- loro wrote:
                        > What's with everyone? Haven't seen this much activity in months. The Christmas spirit hitting hard already? :-))

                        Well, I should'nt be here; I'm way behind my mail.
                        Did'nt read here for months...

                        Here's something for you to play:
                        Makes a frame from a directory.

                        As it's not polished and slightly off topic,
                        see here:
                        http://orp.alphazwirbel.net/ntp/dir2frame.txt

                        Regards,
                        Melchior

                        --
                        http://orp.alphazwirbel.net
                      • Jeff
                        Wow a instant website... As it s not polished and slightly off topic, see here: http://orp.alphazwirbel.net/ntp/dir2frame.txt Does need a little work, but I am
                        Message 11 of 12 , Dec 7, 2003
                        • 0 Attachment
                          Wow a instant website...

                          As it's not polished and slightly off topic,
                          see here:
                          http://orp.alphazwirbel.net/ntp/dir2frame.txt


                          Does need a little work, but I am impressed!

                          Jeff
                        • Randy B
                          Ok, I ve got it I think. The row of links is producing an underline. I think you can fix it by giving the links the no underline attribute, link= no
                          Message 12 of 12 , Dec 7, 2003
                          • 0 Attachment
                            Ok, I've got it I think. The row of links is producing an underline. I
                            think you can fix it by giving the links the "no underline" attribute,
                            link="no underline" or whatever.

                            Mike Breiding wrote:

                            >Greetings,
                            >Could you all take a look at:
                            >
                            >http://www.mbreiding.us/Templates/index.html
                            >
                            >I am seeing a small black line between each thumbnail and cannot figure out
                            >why.
                            >
                            >Do you see it as well? Any idea what is causing it?
                            >
                            >Thanks,
                            >-Mike
                            >
                            >
                            >
                            >
                            >Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/
                            >
                            >
                            >
                            >
                            >
                          Your message has been successfully submitted and would be delivered to recipients shortly.