Loading ...
Sorry, an error occurred while loading the content.

Re: [NH] HTML templates

Expand Messages
  • Ed Brown
    It seems I goofed in resending this message, to make a long story short I did just what you are describing but the default remains the old email address.
    Message 1 of 20 , Oct 28, 2003
    • 0 Attachment
      It seems I goofed in resending this message, to make a long story short I did just what you are describing but the default remains the old email address. It will work ok for the first new page, but when I try to make the second new page the old address comes up Seems to me that I may have to go in and somehow edit the template wizard so it will know to bring up the new page.
      Ed


      ----- Original Message -----
      From: Ed Brown
      To: ntb-html@yahoogroups.com
      Sent: Tuesday, October 28, 2003 3:37 PM
      Subject: Re: [NH] HTML templates


      ----- Original Message -----
      From: hsavage
      To: ntb-html@yahoogroups.com
      Sent: Tuesday, October 28, 2003 3:51 PM
      Subject: Re: [NH] HTML templates
      You wrote:



      At this
      point you can run either clip again and the correct info should be the
      default offering in the line for the email address.Nope it is the old address, it is hung up in the default area I guess and I do not know how to change it.

      If you want to go with that long string to try to fool email spiders all
      you should have to do is cut paste the info into that line and then
      completely finish the wizards by clicking OK after each is displayed. I did that and it worked on the page that was made, but on the next one I attempted it brought up the old address again.

      hrs




      [Non-text portions of this message have been removed]
    • Don Passenger
      Yep, that actually involves a couple of things when you click on it Ed. It is clip based and then pulls in a template. I suspect you may have somehow
      Message 2 of 20 , Oct 28, 2003
      • 0 Attachment
        Yep, that actually involves a couple of things when you click on it Ed. It
        is clip based and then pulls in a template. I suspect you may have somehow
        corrupted one or the other by accident. I would suggest that you get new
        copies of the library and the template. See if that doesn't fix the
        problem.

        --

        Don Passenger
      • Ed
        Where do I get the new copies? ... From: Don Passenger To: ntb-html@yahoogroups.com Sent: Tuesday, October 28, 2003 7:20 PM Subject: Re: [NH] HTML templates
        Message 3 of 20 , Oct 28, 2003
        • 0 Attachment
          Where do I get the new copies?
          ----- Original Message -----
          From: Don Passenger
          To: ntb-html@yahoogroups.com
          Sent: Tuesday, October 28, 2003 7:20 PM
          Subject: Re: [NH] HTML templates


          Yep, that actually involves a couple of things when you click on it Ed. It
          is clip based and then pulls in a template. I suspect you may have somehow
          corrupted one or the other by accident. I would suggest that you get new
          copies of the library and the template. See if that doesn't fix the
          problem.

          --

          Don Passenger


          Yahoo! Groups Sponsor
          ADVERTISEMENT




          Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.


          [Non-text portions of this message have been removed]
        • hsavage
          ... get new ... Ed, I think the files, HTML.clb(the clipbook library) and HTML.tpl(the template file) are included in the install package of NoteTab Pro. The
          Message 4 of 20 , Oct 28, 2003
          • 0 Attachment
            Ed wrote:

            > here do I get the new copies?
            > ----- Original Message -----
            > From: Don Passenger
            > Subject: Re: [NH] HTML templates
            >
            > > I suspect you may have somehow
            > > corrupted one or the other by accident. I would suggest that you
            get new
            > > copies of the library and the template. See if that doesn't fix the
            > > problem.
            >
            > Don Passenger

            Ed,

            I think the files, HTML.clb(the clipbook library) and HTML.tpl(the
            template file) are included in the install package of NoteTab Pro.

            The .clb files are in the NoteTab Libraries folder and the .tpl files
            are in the NoteTab Templates folder. You should be able to get new
            copies just by reinstalling NoteTab on top of the current installation.

            I do think I would delete the 2 files before reinstalling though. I
            don't know if reinstalling would bypass existing files or not. In the
            past it would overwrite certain libraries and other files and it still
            might.

            A reinstall shouldn't change anything in your NoteTab setup.

            hrs
          • John Zeman
            Hi Ed and all, I got lost awhile back here as to what everyone is trying to figure out in this discussion. However, I can tell you re talking about HTML
            Message 5 of 20 , Oct 29, 2003
            • 0 Attachment
              Hi Ed and all,

              I got lost awhile back here as to what everyone is trying to figure
              out in this discussion. However, I can tell you're talking about HTML
              templates in NoteTab.

              Why not create a custom new template to serve your needs specifically
              Ed? FWIW below is the one I use for myself. (Note: things like the
              doctype, permanent keywords, and description are added later).

              John




              = DocTemplate ClipCode "NoName%0.2d.html"
              <html>
              <head>
              <title>^?[Enter Web Page Title]</title>
              <meta name="author" content="John Zeman">
              <meta name="generator" content="NoteTab Pro ^$GetProgVersion$">
              <meta name="keywords" content="keyword1,keyword2">
              <meta name="description" content="Site Description Goes Here">
              <meta name="robots" content="all">
              <meta http-equiv="Content-Type" content="text/html; charset=US-ASCII">
              <meta http-equiv="Content-Style-Type" content="text/css">

              </head>

              <body>
              <a name="top"></a>


              </body>
              </html>
              ; PUT CURSOR AT THE BEGINNING OF THE BODY SECTION DOCUMENT
              ^!Jump DOC_START
              ^!Find <body>
              ^!Jump +2
            Your message has been successfully submitted and would be delivered to recipients shortly.