Loading ...
Sorry, an error occurred while loading the content.

Re: Re: [NH] HTML templates

Expand Messages
  • Ed Brown
    ... address ... Rudi, Thank you very much for your fast reply, but due to my own lack of understanding this was too deep for me as I will explain below. Ed I
    Message 1 of 20 , Oct 28, 2003
    • 0 Attachment
      >To: ntb-html@yahoogroups.com
      >From: Rudolf Horbas <rhorbas@...>
      >Date: Tue, 28 Oct 2003 18:59:31 +0100
      >Subject: Re: [NH] HTML templates
      >
      >Hi Ed,
      >
      > > In trying to use the HTML template for a web page, I get the clip
      > instead of
      > > the template. I was trying to find the template to change my email
      address
      > > and messed things up.
      > >
      > > And in the template it gives a wrong email address. This is no longer
      > > correct and I would like to change the address and other information in
      > the
      > > Template.
      > > How do I do this?
      >
      >You mean You want to edit the template instead of running it?
      >
      >Here's how:
      >"File -> Template -> Edit"
      >
      >!Not: "Open" (I guess that's what You're doing)
      >
      >HTH,
      >Rudi (off to dinner now :-))

      Rudi,
      Thank you very much for your fast reply, but due to my own lack of
      understanding this was too deep for me as I will explain below.
      Ed

      I see one error that I made already, I subscribed to a group when I wanted
      to subscribe to an email list. But never the less this does not really
      answer my question. I found this before but rejected it, too complicated
      for me. For instance it gives this. {Your &e-mail address=^%Email%}; What
      is this. My email address is not ^%Email% as far as I am concerned, that
      looks suspiciously like an unknown language called "clips" which I do not
      speak one word of. The mail address that clip contains is
      edbrown@.... which is no longer valid. I want to change to read
      ebrown27@... so how do I do that, so when the template comes up it
      I can change it. Actually I do not even want that up, I want this.
      <a
      href="mailto:ebrown27@be&#
      108;lsouth.net"></a>
      Thanks for your help
      Ed
    • Don Passenger
      Ed, Run the template once and it will remember the value you use when you run it again! -- Don Passenger
      Message 2 of 20 , Oct 28, 2003
      • 0 Attachment
        Ed, Run the template once and it will remember the value you use when you
        run it again!

        --

        Don Passenger
      • Ed
        ... fresh ... Don, IF you mean change it in the template I did that. But next time I wanted to use the template it brought up the old email addy. So it looks
        Message 3 of 20 , Oct 28, 2003
        • 0 Attachment
          --- In ntb-html@yahoogroups.com, "Don Passenger" <dpasseng@i...> wrote:
          > I think if I understand correctly, you just need to run the template
          fresh
          > this time, replace your info which is stored in the ini file for reuse
          > later.
          >
          > --
          >
          > Don Passenger

          Don,
          IF you mean change it in the template I did that. But next time I
          wanted to use the template it brought up the old email addy. So it
          looks as if I will have to go to CLIPs and see if someone will show me
          how to change the information contained in the clip.
          Ed
        • Ed Brown
          OK, I think I understand what I am doing wrong. Where do I go to get the wizard? Ed ... From: hsavage To: ntb-html@yahoogroups.com Sent: Tuesday, October 28,
          Message 4 of 20 , Oct 28, 2003
          • 0 Attachment
            OK, I think I understand what I am doing wrong. Where do I go to get the wizard?
            Ed
            ----- Original Message -----
            From: hsavage
            To: ntb-html@yahoogroups.com
            Sent: Tuesday, October 28, 2003 2:17 PM
            Subject: Re: [NH] HTML templates


            Ed wrote:

            >> wrote:
            >
            >> I think if I understand correctly, you just need to run the
            >> template fresh
            >
            >> this time, replace your info which is stored in the ini file for reuse
            >> later.
            >>
            >> Don Passenger
            >
            > Don,
            > IF you mean change it in the template I did that. But next time I
            > wanted to use the template it brought up the old email addy. So it
            > looks as if I will have to go to CLIPs and see if someone will show me
            > how to change the information contained in the clip.
            > Ed

            Ed, Don,

            After looking at the HTML template it appears Don is correct. If you
            run the template completely through both wizards the email address
            should change to, and offer, the latest entry upon next use.

            And, in fact, the email address offered does change on the next run, I
            ran the template to verify that.

            If it doesn't work for you there may be an error in the template text,
            you might try to edit it, or, if you would rather, try to obtain another
            copy of HTML.tpl.

            hrs

            Yahoo! Groups Sponsor
            ADVERTISEMENT




            Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.


            [Non-text portions of this message have been removed]
          • Ed Brown
            SIGH! Sigh! That is what I thought the first time around. So I did it and believe me it is not doing bringing up the correct address for some unknown reason.
            Message 5 of 20 , Oct 28, 2003
            • 0 Attachment
              SIGH! Sigh! That is what I thought the first time around. So I did it and believe me it is not doing bringing up the correct address for some unknown reason. When I click on it the template or wizard opens with all the old information. I just put the correct address in the block that says email address, clicked on it and it put the new address in on the page but then closed it. Closed NoteTab Pro. Brought it up again clicked on new web page and again it brought up the OLD ADDRESS. It does not remember the new one. Why I don't have a clue. Believe me on this computer it is not working right.
              Ed
              ----- Original Message -----
              From: Don Passenger
              To: ntb-html@yahoogroups.com
              Sent: Tuesday, October 28, 2003 2:57 PM
              Subject: Re: [NH] HTML templates


              sigh, Ed, you are running the wizard when you click on New Web page in the
              html library. The box that comes up is a "wizard." Just do it and the
              first time through replace the info that is no longer valid with the proper
              stuff. The next time through, it will remember it.

              --

              Don Passenger


              Yahoo! Groups Sponsor
              ADVERTISEMENT




              Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.


              [Non-text portions of this message have been removed]
            • hsavage
              ... Ed, Don, After looking at the HTML template it appears Don is correct. If you run the template completely through both wizards the email address should
              Message 6 of 20 , Oct 28, 2003
              • 0 Attachment
                Ed wrote:

                >> wrote:
                >
                >> I think if I understand correctly, you just need to run the
                >> template fresh
                >
                >> this time, replace your info which is stored in the ini file for reuse
                >> later.
                >>
                >> Don Passenger
                >
                > Don,
                > IF you mean change it in the template I did that. But next time I
                > wanted to use the template it brought up the old email addy. So it
                > looks as if I will have to go to CLIPs and see if someone will show me
                > how to change the information contained in the clip.
                > Ed

                Ed, Don,

                After looking at the HTML template it appears Don is correct. If you
                run the template completely through both wizards the email address
                should change to, and offer, the latest entry upon next use.

                And, in fact, the email address offered does change on the next run, I
                ran the template to verify that.

                If it doesn't work for you there may be an error in the template text,
                you might try to edit it, or, if you would rather, try to obtain another
                copy of HTML.tpl.

                hrs
              • Ed Brown
                NoteTab Pro 4.86c/np (Full Version) As far as I can tell we are talking apples, but I hope you are not talking Winesap as I am talking Delicious. ;-). Ed ...
                Message 7 of 20 , Oct 28, 2003
                • 0 Attachment
                  NoteTab Pro 4.86c/np (Full Version)
                  As far as I can tell we are talking apples, but I hope you are not talking Winesap as I am talking Delicious. ;-).
                  Ed
                  ----- Original Message -----
                  From: Don Passenger
                  To: ntb-html@yahoogroups.com
                  Sent: Tuesday, October 28, 2003 3:18 PM
                  Subject: Re: [NH] HTML templates


                  I believe you Ed.

                  You are in the HTML Library, correct?
                  You are clicking on New Web Page under HTML Template?
                  Are we talking apples and apples?
                  What version of NoteTab are you on Ed?

                  Yahoo! Groups Sponsor
                  ADVERTISEMENT




                  Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.


                  [Non-text portions of this message have been removed]
                • Ed Brown
                  I think I am in the HTML library. It is the column on the left that comes up when you click HTML at the bottom of the page. It is the only one with in Red at
                  Message 8 of 20 , Oct 28, 2003
                  • 0 Attachment
                    I think I am in the HTML library. It is the column on the left that comes up when you click HTML at the bottom of the page. It is the only one with in Red at the top HTML Template, underneath ! New Web Page (the template) and underneath that in red is Document Elements. Is this correct?
                    Ed
                    ----- Original Message -----
                    From: Don Passenger
                    To: ntb-html@yahoogroups.com
                    Sent: Tuesday, October 28, 2003 3:18 PM
                    Subject: Re: [NH] HTML templates


                    I believe you Ed.

                    You are in the HTML Library, correct?
                    You are clicking on New Web Page under HTML Template?
                    Are we talking apples and apples?
                    What version of NoteTab are you on Ed?

                    Yahoo! Groups Sponsor
                    ADVERTISEMENT




                    Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.


                    [Non-text portions of this message have been removed]
                  • Don Passenger
                    sigh, Ed, you are running the wizard when you click on New Web page in the html library. The box that comes up is a wizard. Just do it and the first time
                    Message 9 of 20 , Oct 28, 2003
                    • 0 Attachment
                      sigh, Ed, you are running the wizard when you click on New Web page in the
                      html library. The box that comes up is a "wizard." Just do it and the
                      first time through replace the info that is no longer valid with the proper
                      stuff. The next time through, it will remember it.

                      --

                      Don Passenger
                    • Don Passenger
                      I believe you Ed. You are in the HTML Library, correct? You are clicking on New Web Page under HTML Template? Are we talking apples and apples? What version of
                      Message 10 of 20 , Oct 28, 2003
                      • 0 Attachment
                        I believe you Ed.

                        You are in the HTML Library, correct?
                        You are clicking on New Web Page under HTML Template?
                        Are we talking apples and apples?
                        What version of NoteTab are you on Ed?
                      • Ed Brown
                        ... From: hsavage To: ntb-html@yahoogroups.com Sent: Tuesday, October 28, 2003 3:51 PM Subject: Re: [NH] HTML templates Ed, Seems you are using the HTML.clb
                        Message 11 of 20 , Oct 28, 2003
                        • 0 Attachment
                          ----- Original Message -----
                          From: hsavage
                          To: ntb-html@yahoogroups.com
                          Sent: Tuesday, October 28, 2003 3:51 PM
                          Subject: Re: [NH] HTML templates


                          Ed,

                          Seems you are using the HTML.clb which is the HTML library. If you
                          select 'New Web Page' or 'HTML begin' what follows is identical, or
                          nearly, to the user. The 2 dialog boxes that open, one after the other,
                          are what I call Wizards. To get them all you need do is run either clip.

                          To make any changes permanent you must go through the first wizard,
                          click OK, Did that did not change anything


                          and then go through the second wizard and click OK. Did that too.

                          At this
                          point you can run either clip again and the correct info should be the
                          default offering in the line for the email address.Nope it is the old address, it is hung up in the default area I guess and I do not know how to change it.

                          If you want to go with that long string to try to fool email spiders all
                          you should have to do is cut paste the info into that line and then
                          completely finish the wizards by clicking OK after each is displayed. I did that and it worked on the page that was made, but on the next one I attempted it brought up the old address again.

                          hrs


                          Yahoo! Groups Sponsor
                          ADVERTISEMENT




                          Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.


                          [Non-text portions of this message have been removed]
                        • Ed Brown
                          It seems I goofed in resending this message, to make a long story short I did just what you are describing but the default remains the old email address.
                          Message 12 of 20 , Oct 28, 2003
                          • 0 Attachment
                            It seems I goofed in resending this message, to make a long story short I did just what you are describing but the default remains the old email address. It will work ok for the first new page, but when I try to make the second new page the old address comes up Seems to me that I may have to go in and somehow edit the template wizard so it will know to bring up the new page.
                            Ed


                            ----- Original Message -----
                            From: Ed Brown
                            To: ntb-html@yahoogroups.com
                            Sent: Tuesday, October 28, 2003 3:37 PM
                            Subject: Re: [NH] HTML templates


                            ----- Original Message -----
                            From: hsavage
                            To: ntb-html@yahoogroups.com
                            Sent: Tuesday, October 28, 2003 3:51 PM
                            Subject: Re: [NH] HTML templates
                            You wrote:



                            At this
                            point you can run either clip again and the correct info should be the
                            default offering in the line for the email address.Nope it is the old address, it is hung up in the default area I guess and I do not know how to change it.

                            If you want to go with that long string to try to fool email spiders all
                            you should have to do is cut paste the info into that line and then
                            completely finish the wizards by clicking OK after each is displayed. I did that and it worked on the page that was made, but on the next one I attempted it brought up the old address again.

                            hrs




                            [Non-text portions of this message have been removed]
                          • hsavage
                            ... the wizard? ... Ed, Seems you are using the HTML.clb which is the HTML library. If you select New Web Page or HTML begin what follows is identical, or
                            Message 13 of 20 , Oct 28, 2003
                            • 0 Attachment
                              Ed Brown wrote:

                              > OK, I think I understand what I am doing wrong. Where do I go to get
                              the wizard?
                              > Ed
                              > ----- Original Message -----
                              > From: hsavage
                              >
                              > Ed, Don,
                              >
                              > After looking at the HTML template it appears Don is correct. If you
                              > run the template completely through both wizards the email address
                              > should change to, and offer, the latest entry upon next use.
                              >
                              > And, in fact, the email address offered does change on the next run, I
                              > ran the template to verify that.
                              >
                              > If it doesn't work for you there may be an error in the template text,
                              > you might try to edit it, or, if you would rather, try to obtain another
                              > copy of HTML.tpl.
                              >
                              > hrs

                              Ed,

                              Seems you are using the HTML.clb which is the HTML library. If you
                              select 'New Web Page' or 'HTML begin' what follows is identical, or
                              nearly, to the user. The 2 dialog boxes that open, one after the other,
                              are what I call Wizards. To get them all you need do is run either clip.

                              To make any changes permanent you must go through the first wizard,
                              click OK, and then go through the second wizard and click OK. At this
                              point you can run either clip again and the correct info should be the
                              default offering in the line for the email address.

                              If you want to go with that long string to try to fool email spiders all
                              you should have to do is cut paste the info into that line and then
                              completely finish the wizards by clicking OK after each is displayed.

                              hrs
                            • Don Passenger
                              Yep, that actually involves a couple of things when you click on it Ed. It is clip based and then pulls in a template. I suspect you may have somehow
                              Message 14 of 20 , Oct 28, 2003
                              • 0 Attachment
                                Yep, that actually involves a couple of things when you click on it Ed. It
                                is clip based and then pulls in a template. I suspect you may have somehow
                                corrupted one or the other by accident. I would suggest that you get new
                                copies of the library and the template. See if that doesn't fix the
                                problem.

                                --

                                Don Passenger
                              • Ed
                                Where do I get the new copies? ... From: Don Passenger To: ntb-html@yahoogroups.com Sent: Tuesday, October 28, 2003 7:20 PM Subject: Re: [NH] HTML templates
                                Message 15 of 20 , Oct 28, 2003
                                • 0 Attachment
                                  Where do I get the new copies?
                                  ----- Original Message -----
                                  From: Don Passenger
                                  To: ntb-html@yahoogroups.com
                                  Sent: Tuesday, October 28, 2003 7:20 PM
                                  Subject: Re: [NH] HTML templates


                                  Yep, that actually involves a couple of things when you click on it Ed. It
                                  is clip based and then pulls in a template. I suspect you may have somehow
                                  corrupted one or the other by accident. I would suggest that you get new
                                  copies of the library and the template. See if that doesn't fix the
                                  problem.

                                  --

                                  Don Passenger


                                  Yahoo! Groups Sponsor
                                  ADVERTISEMENT




                                  Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.


                                  [Non-text portions of this message have been removed]
                                • hsavage
                                  ... get new ... Ed, I think the files, HTML.clb(the clipbook library) and HTML.tpl(the template file) are included in the install package of NoteTab Pro. The
                                  Message 16 of 20 , Oct 28, 2003
                                  • 0 Attachment
                                    Ed wrote:

                                    > here do I get the new copies?
                                    > ----- Original Message -----
                                    > From: Don Passenger
                                    > Subject: Re: [NH] HTML templates
                                    >
                                    > > I suspect you may have somehow
                                    > > corrupted one or the other by accident. I would suggest that you
                                    get new
                                    > > copies of the library and the template. See if that doesn't fix the
                                    > > problem.
                                    >
                                    > Don Passenger

                                    Ed,

                                    I think the files, HTML.clb(the clipbook library) and HTML.tpl(the
                                    template file) are included in the install package of NoteTab Pro.

                                    The .clb files are in the NoteTab Libraries folder and the .tpl files
                                    are in the NoteTab Templates folder. You should be able to get new
                                    copies just by reinstalling NoteTab on top of the current installation.

                                    I do think I would delete the 2 files before reinstalling though. I
                                    don't know if reinstalling would bypass existing files or not. In the
                                    past it would overwrite certain libraries and other files and it still
                                    might.

                                    A reinstall shouldn't change anything in your NoteTab setup.

                                    hrs
                                  • John Zeman
                                    Hi Ed and all, I got lost awhile back here as to what everyone is trying to figure out in this discussion. However, I can tell you re talking about HTML
                                    Message 17 of 20 , Oct 29, 2003
                                    • 0 Attachment
                                      Hi Ed and all,

                                      I got lost awhile back here as to what everyone is trying to figure
                                      out in this discussion. However, I can tell you're talking about HTML
                                      templates in NoteTab.

                                      Why not create a custom new template to serve your needs specifically
                                      Ed? FWIW below is the one I use for myself. (Note: things like the
                                      doctype, permanent keywords, and description are added later).

                                      John




                                      = DocTemplate ClipCode "NoName%0.2d.html"
                                      <html>
                                      <head>
                                      <title>^?[Enter Web Page Title]</title>
                                      <meta name="author" content="John Zeman">
                                      <meta name="generator" content="NoteTab Pro ^$GetProgVersion$">
                                      <meta name="keywords" content="keyword1,keyword2">
                                      <meta name="description" content="Site Description Goes Here">
                                      <meta name="robots" content="all">
                                      <meta http-equiv="Content-Type" content="text/html; charset=US-ASCII">
                                      <meta http-equiv="Content-Style-Type" content="text/css">

                                      </head>

                                      <body>
                                      <a name="top"></a>


                                      </body>
                                      </html>
                                      ; PUT CURSOR AT THE BEGINNING OF THE BODY SECTION DOCUMENT
                                      ^!Jump DOC_START
                                      ^!Find <body>
                                      ^!Jump +2
                                    Your message has been successfully submitted and would be delivered to recipients shortly.