Loading ...
Sorry, an error occurred while loading the content.
 

Re: [NH] View in Browser

Expand Messages
  • Jody
    Hi Ray, I tried every which way but loose to get it to open a second window and cannot. Only when I hold down the Ctrl key. Under normal conditions when you
    Message 1 of 6 , Sep 5, 2003
      Hi Ray,

      I tried every which way but loose to get it to open a second
      window and cannot. Only when I hold down the Ctrl key. Under
      normal conditions when you hold the Ctrl key down it is suppose
      to open a new window. That is what that status bar says and it
      works that way for me if I take out NewBrowserWindow or change it
      to a one. I have it the first key under the [Options] section, not
      that that should matter though. I'm pretty sure Julie G. has
      been using this method all along and it works, but you are the
      second now in years that I heard of it not working. I put my
      ie browsers.dat entry below to see if that makes a difference.
      I think it is default though.

      Space_25=0;117;0
      Space_26=0;118;0

      [Options]
      NewBrowserWindow=0
      UseBAK=2

      ---------------------------
      [ie]
      Command=iexplore.exe -nohome
      UseDDE=1
      Application=IExplore
      DdeCommand=
      DdeExec="%1",,%2,0,,,,
      Topic=WWW_OpenURL
      Application_New=
      DDEExec_New=
      Topic_New=

      ><<You can force browsers to reuse the same window when View in Browser
      >is used by inserting the following key under the [Options] section
      >in NoteTab's INI file. To use the same browser window all the time
      >make "NewBrowserWindow" a 0 (zero). If you want to always open a
      >new window, make it a 1 (one).
      >>>
      >I altered NotePro.ini as described above with a zero, and saved it as
      >!NotePro.ini, but I still get a new instance of my browser (MSIE 6.0)
      >everytime I make a change to the HTML document. IOW, I right click on a page
      >in my browser then select View Source. If I don't alter the source within
      >NTP, then View in Browser (or pressing the F8 key) re-uses the original
      >instance of the browser. If I DO alter the source document, then View in
      >Browser opens a new instance.


      Happy html'n!
      Jody

      mailto:ntb-html-Subscribe@yahoogroups.com
      mailto:ntb-html-UnSubscribe@yahoogroups.com
      http://groups.yahoo.com/group/ntb-html
      www.notetab.net www.clean-funnies.com
    • R Shapp
      Hi Jody, Thanks for all your effort. I have 131 lines in the [Options] section of my
      Message 2 of 6 , Sep 5, 2003
        Hi Jody,

        <<I tried every which way but loose to get it to open a second window >>

        Thanks for all your effort.

        I have 131 lines in the [Options] section of my NotePro.ini file. In my case,
        some of my entries are:

        [Options]
        UseBAK=0
        NewBrowserWindow=0

        [Toolbar]
        Space_25=0;117;0
        Space_26=0;118;0

        You said you have nine lines under an entry for [ie]. I don't have ANY entry
        for [ie]. Could that be the problem?

        Thanks again,

        Ray Shapp
        NTPro 4.95, WinXP Home
      • Jody
        Hi Ray, ... You probably do, but just looking in the wrong place. Open Browsers.dat in NoteTab. It is found in NoteTab s main folder. My first entry is the
        Message 3 of 6 , Sep 6, 2003
          Hi Ray,

          >You said you have nine lines under an entry for [ie]. I don't
          >have ANY entry for [ie]. Could that be the problem?

          You probably do, but just looking in the wrong place. Open
          Browsers.dat in NoteTab. It is found in NoteTab's main folder.
          My first entry is the default I'm sure.

          [ie]
          Command=iexplore.exe
          UseDDE=1
          Application=IExplore
          DdeCommand=
          DdeExec="%1",,%2,0,,,,
          Topic=WWW_OpenURL
          Application_New=
          DDEExec_New=
          Topic_New=

          There is a registry setting that use to cause problems with
          browsers not coming to the front. I am too tired to find it now
          and don't know if it would play a part. (It is in Tweak UI also
          and it says something like allow programs to come to the front.)

          Happy html'n!
          Jody

          mailto:ntb-html-Subscribe@yahoogroups.com
          mailto:ntb-html-UnSubscribe@yahoogroups.com
          http://groups.yahoo.com/group/ntb-html
          www.notetab.net www.clean-funnies.com
        • R Shapp
          Hi Jody, You re right. I misinterpreted your previous post to mean the [ie] info was in the .INI file. My Browsers.dat file is very nearly the same as yours.
          Message 4 of 6 , Sep 6, 2003
            Hi Jody,

            You're right. I misinterpreted your previous post to mean the [ie] info was
            in the .INI file. My Browsers.dat file is very nearly the same as yours.

            I still have the multiple instances of browser problem, but I'm willing to
            drop the subject for now, but I will be watching to see if anyone else
            broaches the topic in future.

            Thanks again for your efforts.

            Ray Shapp
          • Jody
            Hi R Shapp, Sorry. You might try a new ini file just for the fun of it. You can always fall back to the old to keep from having to change all your
            Message 5 of 6 , Sep 7, 2003
              Hi R Shapp,

              Sorry. You might try a new ini file just for the fun of it. You
              can always fall back to the old to keep from having to change all
              your preferences.

              If you want to create a new INI file, close NoteTab and rename
              NotePro.ini found in its main folder (NoteTab.ini for Std/Light).
              Start up NoteTab and it will use its default settings actually
              creating the INI file when you shut it down.

              You may edit the INI file inside NoteTab. Simply save the file
              with an exclamation mark (!NotePro.ini or !NoteTab.ini) in front
              of it and restart NoteTab.

              >You're right. I misinterpreted your previous post to mean the [ie] info was
              >in the .INI file. My Browsers.dat file is very nearly the same as yours.
              >
              >I still have the multiple instances of browser problem, but I'm willing to
              >drop the subject for now, but I will be watching to see if anyone else
              >broaches the topic in future.
              >
              >Thanks again for your efforts.
              >
              >Ray Shapp
              >
              >
              >Yahoo! Groups Sponsor
              >ADVERTISEMENT
              >
              >Your use of Yahoo! Groups is subject to the <http://docs.yahoo.com/info/terms/>Yahoo! Terms of Service.


              Happy html'n!
              Jody

              mailto:ntb-html-Subscribe@yahoogroups.com
              mailto:ntb-html-UnSubscribe@yahoogroups.com
              http://groups.yahoo.com/group/ntb-html
              www.notetab.net www.clean-funnies.com

              [Non-text portions of this message have been removed]
            Your message has been successfully submitted and would be delivered to recipients shortly.