Loading ...
Sorry, an error occurred while loading the content.

resend: browser previews: back to basics

Expand Messages
  • Kathy Jungjohann
    My apologies ... my email disappeared into never-neverland this weekend and I didn t receive any answers to my query. I have since noticed that it will reload
    Message 1 of 2 , Mar 10, 2003
    View Source
    • 0 Attachment
      My apologies ... my email disappeared into never-neverland this weekend and
      I didn't receive any answers to my query. I have since noticed that it will
      reload the same page in the original window, but when I check a different
      page, it opens a new window. K

      previous post:
      Installed latest version of NoteTab (4.92), and now when I preview a page
      in a browser window (right now IE6 is the primary browser selected), it
      opens a new window each time - tho bringing the original window to the
      fore. I can't seem to find any place in the options to make it always load
      into the open window. Hummh!

      (Must admit that at almost the same time I installed DSL and it did screw
      around with IE when it installed. Have since uninstalled it - my cable
      conn. was almost 4-times faster ... but perhaps DSL changed some of the IE
      settings.)

      Help!

      Kathy
    • Jody
      Hi Kathy, ... It was posted. :) ... Normally, the Shift key down and click will do the opposite of what it does now. If not the Shift, then try Ctrl. I think
      Message 2 of 2 , Mar 10, 2003
      View Source
      • 0 Attachment
        Hi Kathy,

        >My apologies ... my email disappeared into never-neverland this weekend

        It was posted. :)

        >Installed latest version of NoteTab (4.92), and now when I
        >preview a page in a browser window (right now IE6 is the primary
        >browser selected), it opens a new window each time - tho bringing
        >the original window to the fore. I can't seem to find any place
        >in the options to make it always load into the open window.
        >Hummh!

        Normally, the Shift key down and click will do the opposite of
        what it does now. If not the Shift, then try Ctrl. I think it
        has to do with the Main and Other browser (or perhaps browser
        specific), but I haven't really ever studied it deep enough.
        Anyway... I like doing the following and be done with it. I've
        used it from the early days. Works fine; lasts a long time. :)

        You can force browsers to reuse the same window when View in Browser
        is used by inserting the following key under the [Options] section
        in NoteTab's INI file. To use the same browser window all the time
        make "NewBrowserWindow" a 0 (zero). If you want to always open a
        new window, make it a 1 (one).

        NewBrowserWindow=1
        or
        NewBrowserWindow=0

        You may edit the INI file inside NoteTab if you desire. Simply save
        the file with an exclamation mark (!NotePro.ini or !NoteTab.ini) in
        front of it and restart NoteTab. If you use another editor you need
        to close NoteTab first else your editing will be overwritten on
        shutdown of NoteTab.

        Note: In NoteTab v4.92 the default varies with different browsers.
        If you do not use the "NewBrowserWindow" entry, experiment with the
        different browsers by holding the Ctrl key down while clicking on
        the icons or using the keyboard shortcuts.

        Happy Tab'n!
        Jody

        mailto:ntb-html-Subscribe@yahoogroups.com
        mailto:ntb-html-UnSubscribe@yahoogroups.com
        http://groups.yahoo.com/group/ntb-html
        www.notetab.net www.clean-funnies.com
      Your message has been successfully submitted and would be delivered to recipients shortly.