Loading ...
Sorry, an error occurred while loading the content.

disappearing pages

Expand Messages
  • mcmaier
    Two strange occurrences in my NTB pages. The first is that after copying some text from 1 html page to other, the first page s color tags and links reverted to
    Message 1 of 5 , Jan 6, 2003
    • 0 Attachment
      Two strange occurrences in my NTB pages. The first is that after copying some text from 1 html page to other, the first page's color tags and links reverted to comment color. The DOCTYPE heading and up to the <Script type and 2 popup windows code is in proper color, but the rest of the page is gray text. However, the page in the browser appears correctly. What happened to the coding colors?

      The 2nd weird thing for another page is that all its code and colors appear correctly in NTB, and when opened in the browser it is a plain, blank page. Why? All other NTB pages display just fine.

      I retyped that page, gave it a new name and now it displays, but the original won't.
      I've closed the computer and re-opened, checked that "show images" was on in IE, and no change. Your ideas for fixes please?







      [Non-text portions of this message have been removed]
    • Kathy Jungjohann
      1) You may have removed an end comment tag inadvertently if all showing up comment color. 2) In my experience, a blank page usually indicates part of html
      Message 2 of 5 , Jan 6, 2003
      • 0 Attachment
        1) You may have removed an end comment tag inadvertently if all showing up
        comment color.
        2) In my experience, a blank page usually indicates part of html table
        coding is missing.

        Kathy

        At 09:51 AM 1/6/2003 -0500, you wrote:
        >Two strange occurrences in my NTB pages. The first is that after copying
        >some text from 1 html page to other, the first page's color tags and links
        >reverted to comment color. The DOCTYPE heading and up to the <Script
        >type and 2 popup windows code is in proper color, but the rest of the
        >page is gray text. However, the page in the browser appears correctly.
        >What happened to the coding colors?
        >
        >The 2nd weird thing for another page is that all its code and colors
        >appear correctly in NTB, and when opened in the browser it is a plain,
        >blank page. Why? All other NTB pages display just fine.
        >
        >I retyped that page, gave it a new name and now it displays, but the
        >original won't.
        >I've closed the computer and re-opened, checked that "show images" was on
        >in IE, and no change. Your ideas for fixes please?
        >
        >
        >
        >
        >
        >
        >
        >[Non-text portions of this message have been removed]
        >
        >
        >
        >
        >
        >Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/
      • mcmaier
        Thanks. No comment tags were used in the document; the page has been checked in ARV and has no errors. Any other ideas? ... From: Kathy Jungjohann
        Message 3 of 5 , Jan 6, 2003
        • 0 Attachment
          Thanks. No comment tags were used in the document; the page has been checked
          in ARV and has no errors. Any other ideas?
          ----- Original Message -----
          From: Kathy Jungjohann <kjj@...>
          To: <ntb-html@yahoogroups.com>
          Sent: Monday, January 06, 2003 10:14 AM
          Subject: Re: [NH] disappearing pages


          > 1) You may have removed an end comment tag inadvertently if all showing up
          > comment color.
          > 2) In my experience, a blank page usually indicates part of html table
          > coding is missing.
          >
          > Kathy
          >
          > At 09:51 AM 1/6/2003 -0500, you wrote:
          > >Two strange occurrences in my NTB pages. The first is that after copying
          > >some text from 1 html page to other, the first page's color tags and
          links
          > >reverted to comment color. The DOCTYPE heading and up to the <Script
          > >type and 2 popup windows code is in proper color, but the rest of the
          > >page is gray text. However, the page in the browser appears correctly.
          > >What happened to the coding colors?
          > >
          > >The 2nd weird thing for another page is that all its code and colors
          > >appear correctly in NTB, and when opened in the browser it is a plain,
          > >blank page. Why? All other NTB pages display just fine.
          > >
          > >I retyped that page, gave it a new name and now it displays, but the
          > >original won't.
          > >I've closed the computer and re-opened, checked that "show images" was on
          > >in IE, and no change. Your ideas for fixes please?
          > >
          > >
          > >
          > >
          > >
          > >
          > >
          > >[Non-text portions of this message have been removed]
          > >
          > >
          > >
          > >
          > >
          > >Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/
          >
          >
          >
          >
          >
          >
          >
          > Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/
          >
        • Alan C.
          Hello, ... NoteTab file must have .htm or .html file extension. If it is instead .txt then displays in IE not as you would expect. -- Alan.
          Message 4 of 5 , Jan 6, 2003
          • 0 Attachment
            Hello,

            >Thanks. No comment tags were used in the document; the page has been checked
            >in ARV and has no errors. Any other ideas?

            NoteTab file must have .htm or .html file extension. If it is instead .txt then displays in IE not as you would expect.

            --
            Alan.
          • mcmaier
            The 1st file mentioned is in NTB with an html extension. It WAS displaying just fine reopened a 2nd time. The 2nd file s code is also html. The 1st file, now
            Message 5 of 5 , Jan 6, 2003
            • 0 Attachment
              The 1st file mentioned is in NTB with an html extension. It WAS displaying
              just fine reopened a 2nd time. The 2nd file's code is also html. The 1st
              file, now with 99% gray text displays just fine. Perhaps the code colors
              selected in the NTB options don't effect the validity of the code anyway.
              The 2nd file which is in proper code colors does not display at all. Both
              files have been html checked and have no errors. It's a mystery.


              ----- Original Message -----
              From: Alan C. <acumming@...>
              To: <ntb-html@yahoogroups.com>
              Sent: Monday, January 06, 2003 1:42 PM
              Subject: Re: [NH] disappearing pages


              > Hello,
              >
              > >Thanks. No comment tags were used in the document; the page has been
              checked
              > >in ARV and has no errors. Any other ideas?
              >
              > NoteTab file must have .htm or .html file extension. If it is instead
              .txt then displays in IE not as you would expect.
              >
              > --
              > Alan.
              >
              >
              >
              >
              >
              >
              > Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/
              >
            Your message has been successfully submitted and would be delivered to recipients shortly.