Loading ...
Sorry, an error occurred while loading the content.

Can't view source in IE

Expand Messages
  • Mike H
    Hi everyone: When I click on a url in Outlook Express6 and open a web page, then click on view source nothing happens; but When I copy that link, open
    Message 1 of 4 , Dec 7, 2002
    • 0 Attachment
      Hi everyone:

      When I click on a url in Outlook Express6 and open a web page, then click on "view source" nothing happens; but When I copy that
      link, open Internet Explorer seperately, paste the link to open the page then "view source" it works as I expect it to.

      This is a recent development; at least I don't remember it this way a few weeks ago.

      Any ideas? Registry data? OLE?

      -- It isn't terribly important, but it is annoying.

      Dell XPS R400, 400 Mhz, 20 gig HD, Windows 98.

      ...and of course I have NoteTab Pro selected to "view source" from IE!

      Mike Hopkins
      ironmike@...
    • Jody
      Hi Mike H., I wouldn t know myself, but... You can check to see what you have in Internet Options under the Program tab. If all other cases open the source
      Message 2 of 4 , Dec 7, 2002
      • 0 Attachment
        Hi Mike H.,

        I wouldn't know myself, but... You can check to see what you
        have in Internet Options under the Program tab. If all other
        cases open the source in NoteTab, then it may be safe to say that
        the Help | Replace MS Notepad is working correctly for you. If
        not, look in the Utilities Library under the NoteTab Shortcuts
        section for a few Clips. The Clips will add SendTo NoteTab, Edit
        HTML (with NoteTab), and should make NoteTab your default editor
        for IE View Source and/or Edit button.

        If you cannot get this resolved in a few posts, please subscribe
        to the NoteTab Off-Topic list and bring it up over there. Please
        see my signature line to subscribe to it. TIA

        >When I click on a url in Outlook Express6 and open a web page,
        >then click on "view source" nothing happens; but When I copy that
        >link, open Internet Explorer seperately, paste the link to open
        >the page then "view source" it works as I expect it to.
        >
        >This is a recent development; at least I don't remember it this
        >way a few weeks ago.
        >
        >Any ideas? Registry data? OLE?
        >
        > -- It isn't terribly important, but it is annoying.
        >
        >Dell XPS R400, 400 Mhz, 20 gig HD, Windows 98.
        >
        >...and of course I have NoteTab Pro selected to "view source" from IE!


        Happy Topics,
        Jody

        The NoteTab Off-Topic List
        mailto:ntb-OffTopic-Subscribe@yahoogroups.com
        mailto:ntb-OffTopic-UnSubscribe@yahoogroups.com
      • Greg Chapman
        Hi Mike, ... A similar problem, which I ve noticed over the last six months or so, but may always have been there, when I attempt to View Source from Internet
        Message 3 of 4 , Dec 7, 2002
        • 0 Attachment
          Hi Mike,

          > When I click on a url in Outlook Express6 and open a web page,
          > then click on "view source" nothing happens; but When I copy that
          > link, open Internet Explorer seperately, paste the link to open
          > the page then "view source" it works as I expect it to.

          A similar problem, which I've noticed over the last six months or so, but
          may always have been there, when I attempt to View Source from Internet
          Explorer (set for NoteTab, of course!), if Note Tab is not running or open,
          it's fine. However, if NoteTab is minimised, then nothing happens. NoteTab
          stays minimised and the *.htm file does not appear in NoteTab, when opened
          manually.

          WinME, MSIE5.5 NoteTab set to minimise normally - not to System Tray.

          Greg
        • John Zeman <john041650@yahoo.com>
          Mike this may not be of any help, but about 6 months ago I had a similar problem. I could correct it by running the clips under the section titled NoteTab
          Message 4 of 4 , Dec 7, 2002
          • 0 Attachment
            Mike this may not be of any help, but about 6 months ago I had a similar problem. I could correct it by running the clips under the section titled "NoteTab Shortcuts" in the default Utilities library that comes with NoteTab. But a few days later I'd have the problem again. I finally traced it to my backup program which was changing the NoteTab program file text case from:

            C:\Program Files\Notetab Pro
            To
            C:\Program Files\NoteTab Pro
            (Note the uppercase T in tab)

            Turned out it was my own fault as I had written the script for the backup myself so it was easy to correct. The thing is, I don't know why that prevented IE from viewing the source with NoteTab. Everything else worked just fine. But once I corrected my backup script so the program did not alter the text case of the NoteTab program folder, the problem disappeared.

            John


            --- In ntb-html@yahoogroups.com, "Mike H" <ironmike@i...> wrote:
            > Hi everyone:
            >
            > When I click on a url in Outlook Express6 and open a web page, then click on "view source" nothing happens; but When I copy that
            > link, open Internet Explorer seperately, paste the link to open the page then "view source" it works as I expect it to.
            >
            > This is a recent development; at least I don't remember it this way a few weeks ago.
            >
            > Any ideas? Registry data? OLE?
            >
            > -- It isn't terribly important, but it is annoying.
            >
            > Dell XPS R400, 400 Mhz, 20 gig HD, Windows 98.
            >
            > ...and of course I have NoteTab Pro selected to "view source" from IE!
            >
            > Mike Hopkins
            > ironmike@i...
          Your message has been successfully submitted and would be delivered to recipients shortly.