Loading ...
Sorry, an error occurred while loading the content.

Re: [NH] new uploads won't show

Expand Messages
  • MCMAIER
    If so did the dns server info get updated yet? (Frankly, I m wondering what s happened here too.)
    Message 1 of 4 , May 15 8:26 AM
    • 0 Attachment
      If so did the dns server info get updated yet? (Frankly, I'm wondering
      what's happened here too.)

      <Give us the url and we would be happy to check it for you to see what we
      > see.> Check here: http://www.mmwindowtoart.com/artpainting.html That
      old page will open, and it shouldn't. It's been deleted and the new one
      won't come up. <gr-r->


      <Try uploading a completely new file too to see if that is in there. Bet it
      > doesn't show, which means for some reason you aren't seeing what is.>
      I've corrected all 7 directional pages. None show, and they are in the html
      list on the control panel.
      However, there has been a change since this AM---one old page is now "not
      available", but then again, so is the new one...........<double gr-r-r>

      > Don Passenger

      > mailto:dpasseng@...
      > home: http://www.iserv.net/~dpasseng
      > work: http://www.grcourt.org
      > ----- Original Message -----
      > From: "MCMAIER" <MCMAIER@...>
      > To: <ntb-html@yahoogroups.com>
      > Sent: Wednesday, May 15, 2002 7:28 AM
      > Subject: [NH] new uploads won't show
      >
      >
      > > Why won't new pages overwrite the old ones on my web site? I've added
      new
      > material to the "directional pages" which offer choices for 7 design
      areas,
      > uploaded them, and they are properly listed in the html control panel.
      > However, the old pages continue to show up. Better yet, I've deleted
      these
      > old pages from both the website control panel and the WS FTP list and
      they
      > still are being displayed.
      > >
      > > Cache temp files have been deleted several times and I've rebooted to no
      > avail. These opening pages are all in one folder, and no other folders
      have
      > been uploaded yet--until these are working, so these pages can't be from
      > any other place.
      > >
      > > All files had to be removed to a new server. I don't know if it's a
      > problem there (can't get an answer), on my FTP or me.
      > >
      > > Suggestions?
      > >
      > >
      > > [Non-text portions of this message have been removed]
      > >
      > >
      > >
      > >
      > >
      > > Your use of Yahoo! Groups is subject to
      http://docs.yahoo.com/info/terms/
      > >
      > >
      >
      >
      >
      >
      >
      > Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/
      >
      >
    • Don Passenger
      If you are updating your dns server info (to direct people to your new server instead of your old server) the chance will show as having been made on the
      Message 2 of 4 , May 15 11:14 AM
      • 0 Attachment
        If you are updating your dns server info (to direct people to your new
        server instead of your old server) the chance will show as having been made
        on the control panel for your registrar. However there is a 24-48 hour
        delay before the dns tables which control such things are actually updated.

        What I do is put a completely new page on the new server and try to access
        that. When it comes up, I know the switch has occurred. In the meantime, I
        mirror the sites on both servers so that there is a smooth transition. In
        fact what I often do is put a page on old server in place of the index using
        a refresh tag and sending visitor to the new server via the ip address.
        However that won't help for people who have it bookmarked or enter via
        search engines in the meantime.

        --
        Don Passenger
        mailto:dpasseng@...
        home: http://www.iserv.net/~dpasseng
        work: http://www.grcourt.org
        ----- Original Message -----
        From: "MCMAIER" <MCMAIER@...>
        To: <ntb-html@yahoogroups.com>
        Sent: Wednesday, May 15, 2002 11:26 AM
        Subject: Re: [NH] new uploads won't show


        > If so did the dns server info get updated yet? (Frankly, I'm wondering
        > what's happened here too.)
        >
        > <Give us the url and we would be happy to check it for you to see what we
        > > see.> Check here: http://www.mmwindowtoart.com/artpainting.html
        That
        > old page will open, and it shouldn't. It's been deleted and the new one
        > won't come up. <gr-r->
        >
        >
        > <Try uploading a completely new file too to see if that is in there. Bet
        it
        > > doesn't show, which means for some reason you aren't seeing what is.>
        > I've corrected all 7 directional pages. None show, and they are in the
        html
        > list on the control panel.
        > However, there has been a change since this AM---one old page is now "not
        > available", but then again, so is the new one...........<double gr-r-r>
        >
        > > Don Passenger
        >
        > > mailto:dpasseng@...
        > > home: http://www.iserv.net/~dpasseng
        > > work: http://www.grcourt.org
        > > ----- Original Message -----
        > > From: "MCMAIER" <MCMAIER@...>
        > > To: <ntb-html@yahoogroups.com>
        > > Sent: Wednesday, May 15, 2002 7:28 AM
        > > Subject: [NH] new uploads won't show
        > >
        > >
        > > > Why won't new pages overwrite the old ones on my web site? I've added
        > new
        > > material to the "directional pages" which offer choices for 7 design
        > areas,
        > > uploaded them, and they are properly listed in the html control panel.
        > > However, the old pages continue to show up. Better yet, I've deleted
        > these
        > > old pages from both the website control panel and the WS FTP list and
        > they
        > > still are being displayed.
        > > >
        > > > Cache temp files have been deleted several times and I've rebooted to
        no
        > > avail. These opening pages are all in one folder, and no other folders
        > have
        > > been uploaded yet--until these are working, so these pages can't be from
        > > any other place.
        > > >
        > > > All files had to be removed to a new server. I don't know if it's a
        > > problem there (can't get an answer), on my FTP or me.
        > > >
        > > > Suggestions?
        > > >
        > > >
        > > > [Non-text portions of this message have been removed]
        > > >
        > > >
        > > >
        > > >
        > > >
        > > > Your use of Yahoo! Groups is subject to
        > http://docs.yahoo.com/info/terms/
        > > >
        > > >
        > >
        > >
        > >
        > >
        > >
        > > Your use of Yahoo! Groups is subject to
        http://docs.yahoo.com/info/terms/
        > >
        > >
        >
        >
        >
        >
        >
        >
        > Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/
        >
        >
      • MCMAIER
        Thanks Don. I m not sure what is happening now. I followed your suggestion to create a new page on the new server and uploaded it. It shows up in the
        Message 3 of 4 , May 15 1:38 PM
        • 0 Attachment
          Thanks Don. I' m not sure what is happening now. I followed your suggestion
          to create a new page on the new server and uploaded it. It shows up in the
          control panel but, when I tried to directly access it I got a "page is
          unavailable". I accessed another "old" file that had no corrections, and
          it displayed. I accessed an "old" file that was altered, and none of the
          corrections displayed.

          I was also going to try to "mirror" the old and new server contents, but
          the old server is now a "page is unavailable".

          <However there is a 24-48 hour delay before the dns tables which control
          such things are actually updated.> The pages have been up for a week and I
          was hoping they'd be fine by now. Without new material capability, the site
          is as good as dead.



          ----- Original Message -----
          From: Don Passenger <dpasseng@...>
          To: <ntb-html@yahoogroups.com>
          Sent: Wednesday, May 15, 2002 2:14 PM
          Subject: Re: [NH] new uploads won't show

          However there is a 24-48 hour
          > delay before the dns tables which control such things are actually
          updated.
          >
          > What I do is put a completely new page on the new server and try to access
          > that. When it comes up, I know the switch has occurred. In the meantime,
          I
          > mirror the sites on both servers so that there is a smooth transition. In
          > fact what I often do is put a page on old server in place of the index
          using
          > a refresh tag and sending visitor to the new server via the ip address.
          > However that won't help for people who have it bookmarked or enter via
          > search engines in the meantime.
          >
          > --
          > Don Passenger
          > mailto:dpasseng@...
          > home: http://www.iserv.net/~dpasseng
          > work: http://www.grcourt.org
          > ----- Original Message -----
          > From: "MCMAIER" <MCMAIER@...>
          > To: <ntb-html@yahoogroups.com>
          > Sent: Wednesday, May 15, 2002 11:26 AM
          > Subject: Re: [NH] new uploads won't show
          >
          >
          > > If so did the dns server info get updated yet? (Frankly, I'm wondering
          > > what's happened here too.)
          > >
          > > <Give us the url and we would be happy to check it for you to see what
          we
          > > > see.> Check here: http://www.mmwindowtoart.com/artpainting.html
          > That
          > > old page will open, and it shouldn't. It's been deleted and the new one
          > > won't come up. <gr-r->
          > >
          > >
          > > <Try uploading a completely new file too to see if that is in there.
          Bet
          > it
          > > > doesn't show, which means for some reason you aren't seeing what is.>
          > > I've corrected all 7 directional pages. None show, and they are in the
          > html
          > > list on the control panel.
          > > However, there has been a change since this AM---one old page is now
          "not
          > > available", but then again, so is the new one...........<double gr-r-r>
          > >
          > > > Don Passenger
          > >
          > > > mailto:dpasseng@...
          > > > home: http://www.iserv.net/~dpasseng
          > > > work: http://www.grcourt.org
          > > > ----- Original Message -----
          > > > From: "MCMAIER" <MCMAIER@...>
          > > > To: <ntb-html@yahoogroups.com>
          > > > Sent: Wednesday, May 15, 2002 7:28 AM
          > > > Subject: [NH] new uploads won't show
          > > >
          > > >
          > > > > Why won't new pages overwrite the old ones on my web site? I've
          added
          > > new
          > > > material to the "directional pages" which offer choices for 7 design
          > > areas,
          > > > uploaded them, and they are properly listed in the html control panel.
          > > > However, the old pages continue to show up. Better yet, I've deleted
          > > these
          > > > old pages from both the website control panel and the WS FTP list and
          > > they
          > > > still are being displayed.
          > > > >
          > > > > Cache temp files have been deleted several times and I've rebooted
          to
          > no
          > > > avail. These opening pages are all in one folder, and no other
          folders
          > > have
          > > > been uploaded yet--until these are working, so these pages can't be
          from
          > > > any other place.
          > > > >
          > > > > All files had to be removed to a new server. I don't know if it's a
          > > > problem there (can't get an answer), on my FTP or me.
          > > > >
          > > > > Suggestions?
          > > > >
          > > > >
          > > > > [Non-text portions of this message have been removed]
          > > > >
          > > > >
          > > > >
          > > > >
          > > > >
          > > > > Your use of Yahoo! Groups is subject to
          > > http://docs.yahoo.com/info/terms/
          > > > >
          > > > >
          > > >
          > > >
          > > >
          > > >
          > > >
          > > > Your use of Yahoo! Groups is subject to
          > http://docs.yahoo.com/info/terms/
          > > >
          > > >
          > >
          > >
          > >
          > >
          > >
          > >
          > > Your use of Yahoo! Groups is subject to
          http://docs.yahoo.com/info/terms/
          > >
          > >
          >
          >
          >
          >
          >
          > Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/
          >
          >
        Your message has been successfully submitted and would be delivered to recipients shortly.