Loading ...
Sorry, an error occurred while loading the content.

strange path problem

Expand Messages
  • MCMAIER
    I ve changed a file consisting of slices to be replaced with new ones. The slices are fine, and they are in the same directory as the old ones. However, NTB
    Message 1 of 1 , Mar 15 3:35 PM
    • 0 Attachment
      I've changed a file consisting of slices to be replaced with new ones. The slices are fine, and they are in the same directory as the old ones. However, NTB will not recognize the directory and insert it as it should in the html " img src's" with the Document /Insert link/image. It inserts only the name of the slice--e.g: "a1.gif" instead of "folder/a1.gif." Yes, the image works fine--all slices assemble correctly from the proper folder, but just for that page. Because the complete info is not given for each slice in the html page, the preceding page which links to it, does not read the slices and up goes many white boxes & red X's instead. Simply inserting the missing folder's name to correct the html, even though that's where the slices reside, replaces the image slices with white boxes anyway.

      We've tried several things at Photoshop with no image changes. We have tried to put slices in different directories and move them, we tried find /replace, and others said what I have done should work. We tried putting the original psd image+ the optimized slices in the same directory also to no avail.

      I don't understand why only the slice name is recognized, and not the folder. Any ideas?


      [Non-text portions of this message have been removed]
    Your message has been successfully submitted and would be delivered to recipients shortly.