Loading ...
Sorry, an error occurred while loading the content.

Question on AutoReplace mode

Expand Messages
  • Randy Parrish
    How does one disable the AutoReplace mode (Tools|AutoReplace Mode) from being the default when you start up NTB pro? I recently upgraded to 4.86 from 4.85, and
    Message 1 of 3 , Sep 12, 2001
    • 0 Attachment
      How does one disable the AutoReplace mode (Tools|AutoReplace Mode) from
      being the default when you start up NTB pro? I recently upgraded to 4.86
      from 4.85, and for some reason, the AR mode is checked by default. I've
      checked my options, I cannot find anything to stop this. It gets annoying
      when I have to unchck it every time I start it.

      Randy
    • Jody
      Hi Randy, ... Tools | Auto-replace mode should stay undone without any saving. If you are loading an AutoCorrect Library like HTML-ar, you might try unchecking
      Message 2 of 3 , Sep 12, 2001
      • 0 Attachment
        Hi Randy,

        >How does one disable the AutoReplace mode (Tools|AutoReplace
        >Mode) from being the default when you start up NTB pro? I
        >recently upgraded to 4.86 from 4.85, and for some reason, the AR
        >mode is checked by default. I've checked my options, I cannot
        >find anything to stop this. It gets annoying when I have to
        >unchck it every time I start it.

        Tools | Auto-replace mode should stay undone without any saving.
        If you are loading an AutoCorrect Library like HTML-ar, you might
        try unchecking Auto-Replace in the Library's content menu (right
        click over the Library). After that right click again and choose
        Save Now. (Consider the Save files on Close feature in View |
        Options | Documents also - you should be prompted to save
        otherwise after the change to the content menu and after the
        Library is exited including shutdown.) The behavior you are
        getting is not correct, so the aforementioned may not help. If
        not, try manually setting the following key in the section
        [Options] in your INI file found in NoteTab's main folder to a
        zero.

        [Options]
        AutoReplace=0

        Save the INI file with an exclamation mark in front of it
        (!NotePro.ini). If that does not work try making a new INI file.
        To create a new ini file, close NoteTab and rename NotePro.ini
        found in its main folder (NoteTab.ini for Std/Light). Start up
        NoteTab and it will use its default settings actually creating
        the ini file when you shut down NoteTab. Start up NoteTab and it
        will use its default settings making a new INI file on shutdown.

        Happy HTML'n!
        Jody

        http://www.notetab.net

        The NoteTab and Html List...
        mailto:Ntb-html-Subscribe@yahoogroups.com
        mailto:Ntb-html-UnSubscribe@yahoogroups.com
      • Randy Parrish
        Jody, I tried that.. apparently, I was hiding the clipbook (*rolling eyes at self*).. and it was html-ar, an autoreplace lib. Sigh... (kicking self). Why
        Message 3 of 3 , Sep 12, 2001
        • 0 Attachment
          Jody, I tried that.. apparently, I was hiding the clipbook (*rolling eyes at
          self*).. and it was html-ar, an autoreplace lib. Sigh... (kicking self). Why
          didn't I think of that? Thanks for the tip, it works fine now. Must be one
          of those "duh" days for me.... LOL!

          Thanks again.
          Randy

          ----- Original Message -----
          From: "Jody" <av1611@...>
          To: <ntb-html@yahoogroups.com>
          Sent: Wednesday, September 12, 2001 12:46 PM
          Subject: Re: [NH] Question on AutoReplace mode


          > Hi Randy,
          >
          > >How does one disable the AutoReplace mode (Tools|AutoReplace
          > >Mode) from being the default when you start up NTB pro? I
          > >recently upgraded to 4.86 from 4.85, and for some reason, the AR
          > >mode is checked by default. I've checked my options, I cannot
          > >find anything to stop this. It gets annoying when I have to
          > >unchck it every time I start it.
          >
          > Tools | Auto-replace mode should stay undone without any saving.
          > If you are loading an AutoCorrect Library like HTML-ar, you might
          > try unchecking Auto-Replace in the Library's content menu (right
          > click over the Library). After that right click again and choose
          > Save Now. (Consider the Save files on Close feature in View |
          > Options | Documents also - you should be prompted to save
          > otherwise after the change to the content menu and after the
          > Library is exited including shutdown.) The behavior you are
          > getting is not correct, so the aforementioned may not help. If
          > not, try manually setting the following key in the section
          > [Options] in your INI file found in NoteTab's main folder to a
          > zero.
          >
          > [Options]
          > AutoReplace=0
          >
          > Save the INI file with an exclamation mark in front of it
          > (!NotePro.ini). If that does not work try making a new INI file.
          > To create a new ini file, close NoteTab and rename NotePro.ini
          > found in its main folder (NoteTab.ini for Std/Light). Start up
          > NoteTab and it will use its default settings actually creating
          > the ini file when you shut down NoteTab. Start up NoteTab and it
          > will use its default settings making a new INI file on shutdown.
          >
          > Happy HTML'n!
          > Jody
          >
          > http://www.notetab.net
          >
          > The NoteTab and Html List...
          > mailto:Ntb-html-Subscribe@yahoogroups.com
          > mailto:Ntb-html-UnSubscribe@yahoogroups.com
          >
          >
          >
          >
          >
          >
          >
          >
          > Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/
          >
          >
          >
        Your message has been successfully submitted and would be delivered to recipients shortly.