Loading ...
Sorry, an error occurred while loading the content.

7103Re: [NH] Page not displaying properly in IE 8

Expand Messages
  • Mike Breiding - Morgantown WV
    Mar 25, 2012
      John,
      I corrected the doctype and fixed a malformed URL and now it appears to
      be OK - at least on my end.

      Thanks,
      -Mike
      ==========================

      On 3/25/2012 10:10 AM, John Wallace wrote:
      > I don't see that when I pop up the source?
      >
      > John Wallace
      > Pontiac Power Rules !!!
      > www.wallaceracing.com<http://www.wallaceracing.com/>

      >
      > From: ntb-html@yahoogroups.com [mailto:ntb-html@yahoogroups.com] On Behalf Of Mike Breiding - Morgantown WV
      > Sent: Sunday, March 25, 2012 10:09 AM
      > To: ntb-html@yahoogroups.com
      > Cc: John Wallace
      > Subject: Re: [NH] Page not displaying properly in IE 8
      >
      >
      >
      >
      > On 3/25/2012 9:07 AM, John Wallace wrote:
      >> I don't see any css for your Div id=content or other divs?
      >
      > There is this:
      > #content
      > {margin-left:auto;margin-right:auto;width: 700px;}
      >
      > BTW - this behavior only started recently.
      > So, I am not sure what I might have done, if anything to change it.
      >
      > Thanks,
      > -Mike
      >
      >>
      >> IE has always been strange on handling stuff.
      >>
      >> Possibly add a div id that has center in it in the css?
      >>
      >> John Wallace
      >> Pontiac Power Rules !!!
      >> www.wallaceracing.com<http://www.wallaceracing.com/>
      >>
      >>
      >>
      >> _____
      >>
      >> From: ntb-html@yahoogroups.com<mailto:ntb-html%40yahoogroups.com> [mailto:ntb-html@yahoogroups.com
      > <mailto:ntb-html%40yahoogroups.com> ] On Behalf Of Mike Breiding - Morgantown WV
      >> Sent: Sunday, March 25, 2012 8:54 AM
      >> To: NoteTab HTML
      >> Subject: [NH] Page not displaying properly in IE 8
      >>
      >>
      >>
      >>
      >> Greetings,
      >>
      >> For some reason this page is now aligning left instead of centered.
      >> Also, the "Back to top" link no longer works.
      >>
      >> http://wildwonderfulwv.us/house4rent/index.html
      >>
      >> There are no problems in FF or Chrome.
      >>
      >> I know the page is a mess.
      >> All I am interesting in doing is fixing these problems, not a total
      >> re-work which will make it perfect in all regards. ;)
      >>
      >> Thanks -Mike
    • Show all 7 messages in this topic