Loading ...
Sorry, an error occurred while loading the content.

6572Image Displays in FF But Not In MSIE

Expand Messages
  • Ray Shapp
    Jan 21, 2009
    • 0 Attachment
      To All,

      A very simple page displays as expected in Firefox v3.0.5, but only the
      place-holder for the image displays in MSIE v7. See the entire text for the
      web page below my signature.

      In MSIE, the place-holder contains a tiny square with a red "X" in it, and the
      alt text is displayed next to the tiny square. Both the image file and the HTM
      file reside on my local PC only. I haven't uploaded any of this to our
      website.

      When I launch "Tidy HTML code" on this file, it reports two warnings as
      follows:

      line 5 column 3 - Warning: <link> escaping malformed URI reference
      line 18 column 1 - Warning: <img> escaping malformed URI reference

      I don't understand what these warnings mean or how to address them.

      Thank you for your help.

      Ray Shapp

      *** Contents of "Test.htm" follow after one blank line***

      <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN"
      "http://www.w3.org/TR/html4/loose.dtd">
      <html>
      <head>
      <title>title</title>
      <link rev="made" href="mailto:not given">
      <meta http-equiv="Content-Type" content="text/html; charset=ISO-8859-1">
      <meta name="generator" content="NoteTab Pro 5.7b">
      <meta name="author" content="Ray Shapp">
      <meta name="description" content="descript">
      <meta name="keywords" content="">
      </head>

      <body bgcolor="#FFFFFF" text="#000000" link="#0000FF" vlink="#800080"
      alink="#FF0000">

      <h1>title</h1>

      <p>Paragraph Head<br>
      <img src="./events/gifs/AAI 60th Logo Medium.jpg" width="300" height="450"
      border="0" alt="60th anniversary logo"></p>

      <hr>
      <p><small>Created on ... January 21, 2009</small></p>
      </body>
      </html>
    • Show all 16 messages in this topic